Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Jul 2011
    Location
    castle rock colorado
    Posts
    78
    Rep Power
    14

    lexmark C748 void and creasing

    placed about 20 lexmark C748 in different location (librarys ) and noticed about 4 are doing this.I have replaced the fuser unit and tried different paper.This doesnt do it all the time.these are brand new printers.called lexmark to open a service ticket.they told me to try to lower the fuser temp,and update the firmware.any ideas?thanks for any imput.

    Attached Images Attached Images

  2. #2
    Service Manager 10,000+ Posts
    lexmark C748 void and creasing

    JustManuals's Avatar
    Join Date
    Jan 2006
    Location
    Las Vegas, NV
    Posts
    10,041
    Rep Power
    141

    Lightbulb Re: lexmark C748 void and creasing

    This Parts & Service Manual can now be purchased for $14.77 and downloaded immediately from:


    Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads


    Paul@justmanuals.com



  3. #3
    Trusted Tech 50+ Posts
    Join Date
    Jul 2011
    Location
    castle rock colorado
    Posts
    78
    Rep Power
    14

    Re: lexmark C748 void and creasing

    I have the manual Lexmark will not talk to you if you are not a dealer


  4. #4
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,756
    Rep Power
    80

    Re: lexmark C748 void and creasing

    What have you tried so far?


  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Jul 2011
    Location
    castle rock colorado
    Posts
    78
    Rep Power
    14

    Re: lexmark C748 void and creasing

    have replaced fuser unit,black drum.I picked one up and going to run test on it.it hasnt done it when i have been there .got a transfer unit might try that next.the odd thing about it out of 20 new boxes.it started when one ,thought it might be cheap paper they were using.replaced it with the paper we use,and they said it does it with the paper i left.now i am getting the same problem with 4 now,it would be nice if it would do it when i run it,to see if i can hear a nosie or something,


  6. #6
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,756
    Rep Power
    80

    Re: lexmark C748 void and creasing

    Quote Originally Posted by rainmaker View Post
    have replaced fuser unit,black drum.I picked one up and going to run test on it.it hasnt done it when i have been there .got a transfer unit might try that next.the odd thing about it out of 20 new boxes.it started when one ,thought it might be cheap paper they were using.replaced it with the paper we use,and they said it does it with the paper i left.now i am getting the same problem with 4 now,it would be nice if it would do it when i run it,to see if i can hear a nosie or something,
    That is weird. In the pictures in your initial post it kind of looked like a developer blockage in the doctor blade area in the drum units, but that is less likely since you changed the black drum, and somewhat improbable seeing that the machines work when you are around.
    How is the environment the machines are in? It sounds kind of like there might be a humidity problem, maybe condensation on the transfer belt in the morning when they first turn the machine on? That might explain why the machine will not display the problem while you are there, the heat from the fuser will dry out the machine before you get there. I've never seen that on Lexmarks, so take this with a grain of salt. But I have seen it on other machines, so if you can get out to one of those libraries when they start their day you might be able to catch it in action then.


  7. #7
    Trusted Tech 50+ Posts
    Join Date
    Jul 2011
    Location
    castle rock colorado
    Posts
    78
    Rep Power
    14

    Re: lexmark C748 void and creasing

    thanks for the reply iowatech.what I did today was to replace all toner units,drums,updated the firmware.i am in Colorado so humidity here is very low.tried different paper and still no go.next is the laser unit.the firmware was downloaded by Lexmark.running out of things to try.lol the printer is in our office now.like I said out of 20 new printers got 4 doing this at different locations.


  8. #8
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,756
    Rep Power
    80

    Re: lexmark C748 void and creasing

    While I don't think the laser unit will help, as much good as I've been here I'm probably wrong.
    Still, here's a longshot you might try first if you have time -
    Try putting too much paper into the cassette and see if that causes the problem. The reason for that is if the paper skews too much before the registration rollers it can get wrinkled there, which will cause image deletions something like that (those wrinkles sometimes get ironed flat by the fuser, but not always). And if there is too much paper in the cassette, the paper will skew as it initially feeds into the machine. When the amount of paper in the cassette gets to an acceptable level the problem goes away. Most of the times I've seen that there are jams as well, though. And the print on the paper is skewed as well.
    Anyway, sorry I wasn't much help, and good luck.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here