Thanks Thanks:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Trusted Tech 50+ Posts eliaso's Avatar
    Join Date
    Jul 2014
    Location
    beirut
    Posts
    52
    Rep Power
    0

    lexmark 264 scanner failure 844.02

    after cleaning the scaner it is geaving black line about 2 cm .
    then I pull out the connection of the lamp and put it again , it give this error scanner failure 844.02.
    thanks for help .

    This only have I found:
    God created mankind upright,
    but they have gone in search of many schemes.

  2. #2
    Trusted Tech 50+ Posts eliaso's Avatar
    Join Date
    Jul 2014
    Location
    beirut
    Posts
    52
    Rep Power
    0

    Re: lexmark 264 scanner failure 844.02

    vertical black line ,when print from the pc its good copy ,when make copy it make the black line

    This only have I found:
    God created mankind upright,
    but they have gone in search of many schemes.

  3. #3
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Re: lexmark 264 scanner failure 844.02

    I am basing this on the assumption that you are referring to a Lexmark X264. If that is incorrect, please ignore the rest of this post.
    First, the bad news. On all the Lexmark machines I have worked on so far, a scanning failure usually means the entire scanning unit needs to be replaced. Sorry.
    Still, you might want to check the wiring harness to the scan lamp on the off chance you may have routed the wiring harness incorrectly.
    Also, if you disassembled the scanner to clean it and then the line occurred, you probably should double check the unit to make sure it was reassembled correctly. If things are out of alignment that can cause copy defects like the line.
    Hope there's something here that can help.


  4. #4
    Trusted Tech 50+ Posts eliaso's Avatar
    Join Date
    Jul 2014
    Location
    beirut
    Posts
    52
    Rep Power
    0

    Re: lexmark 264 scanner failure 844.02

    Quote Originally Posted by Iowatech View Post
    I am basing this on the assumption that you are referring to a Lexmark X264. If that is incorrect, please ignore the rest of this post.
    First, the bad news. On all the Lexmark machines I have worked on so far, a scanning failure usually means the entire scanning unit needs to be replaced. Sorry.
    Still, you might want to check the wiring harness to the scan lamp on the off chance you may have routed the wiring harness incorrectly.
    Also, if you disassembled the scanner to clean it and then the line occurred, you probably should double check the unit to make sure it was reassembled correctly. If things are out of alignment that can cause copy defects like the line.
    Hope there's something here that can help.
    Hello
    I clean every day scans for HP and Samsung ,it's the first time I see this problem,can the sun light broke the eye lens,or maybe when i connect the scanner cable in the main board it make this error

    This only have I found:
    God created mankind upright,
    but they have gone in search of many schemes.

  5. #5
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Re: lexmark 264 scanner failure 844.02

    Quote Originally Posted by eliaso View Post
    Hello
    I clean every day scans for HP and Samsung ,it's the first time I see this problem,can the sun light broke the eye lens,or maybe when i connect the scanner cable in the main board it make this error
    If the unit was exposed to strong, direct sunlight for a while, that could damage the scanner. And that would make a line on the entire length of the copies, too.
    That's a good idea about the scanner cable, I have seen that on other Lexmark equipment. I think that machine uses a flat cable from the scanner to the main board, so check the metal contacts on the cable for damage. The damage I've seen on the flat cables is bits of metal are missing from the contacts, and one time when the damage wasn't too bad I was able to trim a very tiny bit off the end of the cable with a sharp pair of scissors which fixed the problem. But that only applies to flat cables.
    Well, I hope there is something you can use here that can help.

    Last edited by Iowatech; 02-21-2015 at 01:26 AM.

  6. #6
    Trusted Tech 50+ Posts eliaso's Avatar
    Join Date
    Jul 2014
    Location
    beirut
    Posts
    52
    Rep Power
    0

    Re: lexmark 264 scanner failure 844.02

    Quote Originally Posted by Iowatech View Post
    If the unit was exposed to strong, direct sunlight for a while, that could damage the scanner. And that would make a line on the entire length of the copies, too.
    That's a good idea about the scanner cable, I have seen that on other Lexmark equipment. I think that machine uses a flat cable from the scanner to the main board, so check the metal contacts on the cable for damage. The damage I've seen on the flat cables is bits of metal are missing from the contacts, and one time when the damage wasn't too bad I was able to trim a very tiny bit off the end of the cable with a sharp pair of scissors which fixed the problem. But that only applies to flat cables.
    Well, I hope there is something you can use here that can help.
    hello again
    the flat cable is OK i was very careful with it and it's the first time it puled out ,but when i look to the connection in the main board I saw a free space in it( left and right ) , it's mean maybe I putted the flat cable in a wrong place (maybe) .

    This only have I found:
    God created mankind upright,
    but they have gone in search of many schemes.

  7. #7
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Re: lexmark 264 scanner failure 844.02

    Quote Originally Posted by eliaso View Post
    hello again
    the flat cable is OK i was very careful with it and it's the first time it puled out ,but when i look to the connection in the main board I saw a free space in it( left and right ) , it's mean maybe I putted the flat cable in a wrong place (maybe) .
    I'm pretty sure that if you plugged the cable into the wrong connector the scanner wouldn't have worked at all. (Something to try: get a felt tip marker pen or something and mark any empty connectors around the connectors that are filled before you disconnect anything. That makes reconnecting things a lot faster for me at least.)
    So if you are certain that the connector is OK, the problem is likely in the scanner. If you use something that can blow air when you clean other scanners, you might want to aim that at the lens eye, and the components behind it as well. If that doesn't work, the scanner is probably unrepairable and needs to be replaced.
    While you probably already know this, I would still like to warn you to not disassemble the lens eye portion of the scanner. I did that once years ago on a fax machine, and it took me hours of adjustments to get that machine to mostly work again.


  8. #8
    Field Supervisor 1,000+ Posts subaro's Avatar
    Join Date
    Oct 2010
    Posts
    1,129
    Rep Power
    30

    Re: lexmark 264 scanner failure 844.02

    Was this machine working without problems before the cleaning ?. if yes, then you have to retrace your steps in removing the parts you removed and check for damaged flat cable, especially the ends where the contacts are. see that the contact metal traces are not raised of the cable or bent, sometimes this happens.
    Also, his statement of seeing a open spot and installing the cable there is very scary, i would not want him to install a power supply and then what cross fingers.
    This is what happens when techs refuse to look at the service manuals when they are not familar with a procedure.
    I think his problem is when he pulled out connection to the lamp. if not put back correctly, then for sure his error message.


    this is from the service manual for this machine

    844.01 844.02
    Front scan module lamp level too low: front Monochannel, Front Color channels, Front Red channel, FrontGreen channel, and/or Front Blue channel is detected to have low lamp level.


  9. #9
    Master Of The Obvious 10,000+ Posts
    lexmark 264 scanner failure 844.02

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,219
    Rep Power
    245

    Re: lexmark 264 scanner failure 844.02

    Quote Originally Posted by Iowatech View Post
    ...
    While you probably already know this, I would still like to warn you to not disassemble the lens eye portion of the scanner. I did that once years ago on a fax machine, and it took me hours of adjustments to get that machine to mostly work again.
    I'll confirm that. For me it was a Brother fax, around 1992.

    A fellow tech had cleaned the optics, for fuzzy images, and ended up with black prints. Then it came to me. It took about 3 hours of fiddling to get a little blurry image in one of the corners, then a few dozen minor nudges and two more hours to get it aligned. If you see painted screws, you won't want to touch them, ever, for any reason, unless you're scrapping it out. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  10. #10
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Re: lexmark 264 scanner failure 844.02

    Quote Originally Posted by subaro View Post
    Also, his statement of seeing a open spot and installing the cable there is very scary, i would not want him to install a power supply and then what cross fingers.
    Thanks for the confirmation of my previous post. Although my post was technically better.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here