Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Apr 2015
    Location
    Longview, Tx
    Posts
    3
    Rep Power
    0

    Lexmark X658DE No Copy Menu?

    One of our clients has an X658DE that will not copy. When you select Copy in the display, the watch animation plays then returns to the Home Screen. Fax and email functions display their respective menus. Pressing the green start button with a document in the feeder does nothing.

    We've run service tests, upgraded firmware, checked all configuration and security settings, but nothing helps. Any ideas or insights would be greatly appreciated.

    Thanks.


  2. #2
    Field Supervisor 1,000+ Posts subaro's Avatar
    Join Date
    Oct 2010
    Posts
    1,129
    Rep Power
    30

    Re: Lexmark X658DE No Copy Menu?

    type ip address of the machine in computer browser [ web admin ] and under settings -security menu check the security templates for enable/disable functions. There is a web admin user guide you can download and check what can be done there.

    Copy Function Controls the ability to use the Copy function [from the manual ]

    http://www.lexmark.com/publications/...9697135_en.pdf



    If all fails, you can do a factory default reset. hold down 2 and 6 and power on machine, then scroll for the reset menu..

    THE ONLY THING FOR EVIL TO TRIUMPH IS FOR GOOD MEN TO DO NOTHING..........edmund burke

  3. #3
    Junior Member
    Join Date
    Apr 2015
    Location
    Longview, Tx
    Posts
    3
    Rep Power
    0

    Re: Lexmark X658DE No Copy Menu?

    Quote Originally Posted by subaro View Post
    type ip address of the machine in computer browser [ web admin ] and under settings -security menu check the security templates for enable/disable functions. There is a web admin user guide you can download and check what can be done there.

    Copy Function Controls the ability to use the Copy function [from the manual ]

    http://www.lexmark.com/publications/...9697135_en.pdf



    If all fails, you can do a factory default reset. hold down 2 and 6 and power on machine, then scroll for the reset menu..
    Customer stated that this problem started within the last 3 days. Factory reset did nothing as well. They use it strictly as a copier, and all security settings are disabled.

    Will look through the Admin guide and see if anything sparks inspiration.

    Thanks for the reply.


  4. #4
    Field Supervisor 1,000+ Posts subaro's Avatar
    Join Date
    Oct 2010
    Posts
    1,129
    Rep Power
    30

    Re: Lexmark X658DE No Copy Menu?

    Factory resets has three function. base, network and apps. I have found that the three should be done to do a complete reset. Also to remove any passwords, their is a yellow jumper on the mainboard [system card ]. it has three pins, power off the machine, move the jumpers over to the next two pins , then power on and leave the jumpes there. this only remove passwords, but i do this anyway when doing factory resets. If the factory reset fails then control panel or the UICC card, or scanner controller card.
    The control panel is connected to this uicc card which in turn is connected to the scanner controller card.


    There is diagnostic mode 3 and 6 and then power on. choose something like adf adjust and check.

    you can also do copy from the touch screen.


    Make sure paper settings are set correctly. when factory reset is done, paper settings type are defaulted to custom.

    THE ONLY THING FOR EVIL TO TRIUMPH IS FOR GOOD MEN TO DO NOTHING..........edmund burke

  5. #5
    Junior Member
    Join Date
    Apr 2015
    Location
    Longview, Tx
    Posts
    3
    Rep Power
    0

    Re: Lexmark X658DE No Copy Menu?

    Quote Originally Posted by subaro View Post
    Factory resets has three function. base, network and apps. I have found that the three should be done to do a complete reset. Also to remove any passwords, their is a yellow jumper on the mainboard [system card ]. it has three pins, power off the machine, move the jumpers over to the next two pins , then power on and leave the jumpes there. this only remove passwords, but i do this anyway when doing factory resets. If the factory reset fails then control panel or the UICC card, or scanner controller card.
    The control panel is connected to this uicc card which in turn is connected to the scanner controller card.


    There is diagnostic mode 3 and 6 and then power on. choose something like adf adjust and check.

    you can also do copy from the touch screen.


    Make sure paper settings are set correctly. when factory reset is done, paper settings type are defaulted to custom.

    I appreciate the help, but I think a more detailed explanation is needed here for a little clarification.
    a few days ago, this machine stopped copying. Touch screen works fine. 2-6 and 3-6 modes all look fine. All security settings are disabled. Fax and email icons on touch display work, bringing up their respective menus when selected. Fax and email have now been disabled since they only want the machine to copy. Mind you, this was done AFTER the problem was reported. Copy, when selected from the touch screen, flashes the usual stopwatch, then jumps straight back to the Home screen. Pressing the green start button to jump-start copy using defaults does nothing.

    The only part of this machine that is not functioning is Copy. It's almost as if the copy part of it's software has been removed, yet the icon is present on the touch display. All copy settings in the config are correct, all paper sizes are correct, the scanner carriage moves during the hardware tests... All aspects of this machine are functioning with the exception of Copy.

    There are no passwords in place.

    I don't know how else to describe the issue. Mechanically, this machine is sound. Every other function on this machine works from the touch display. There are no error codes being thrown on the display.

    This has to be the strangest problem I've come across these past 20 years...

    [Edit] Full resets, firmware upgrades and drive format have also been done, with no change in Copy function.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here