Tab Content
  • Lance15's Avatar
    15 Hours Ago
    Lance15 replied to a thread Designjet 800 service station in HP
    Okay. Finally got the board and installed. As expected, same issue. I removed the motor from the service station and recorded what it does. I'm...
    15 replies | 700 view(s)
  • Lance15's Avatar
    2 Days Ago
    Lance15 replied to a thread MS812dn in Lexmark
    Not sure. You still have to manually reset drum counters on Lexmarks or SOME Lexmarks.....maybe not all of them.
    8 replies | 122 view(s)
  • Lance15's Avatar
    5 Days Ago
    Do you mean 016-310? ESS FontROM Error (Main) Built-in Font ROM check sum error. Firmware Faulty additional RAM Faulty ESS
    1 replies | 107 view(s)
  • Lance15's Avatar
    1 Week Ago
    Lance15 replied to a thread M651 Error 50.2F in HP
    I see a lot of you guys use Liberty. We started out using Depot America. Then, they merged and became Depot International and things completely...
    9 replies | 391 view(s)
  • Lance15's Avatar
    1 Week Ago
    Lance15 replied to a thread M651 Error 50.2F in HP
    Yeah. I think most refurbers don't do a COMPLETE refurb. They probably don't even check the heaters. They may look at the bushings, and decide to...
    9 replies | 391 view(s)
  • Lance15's Avatar
    1 Week Ago
    Lance15 replied to a thread Designjet 800 service station in HP
    Definitely will. Waiting on the interconnect board. Must be drop-shipping from HP in California.
    15 replies | 700 view(s)
  • Lance15's Avatar
    1 Week Ago
    Lance15 replied to a thread M651 Error 50.2F in HP
    I just replaced the fuser in an M651 giving the same error today. The error went away. We use refurb units. We'll see how it goes.
    9 replies | 391 view(s)
  • Lance15's Avatar
    1 Week Ago
    It looks like the end game on both of those codes is the Controller Board.
    1 replies | 104 view(s)
  • Lance15's Avatar
    1 Week Ago
    Lance15 replied to a thread Designjet 800 service station in HP
    That's my thought also. I once had a Lexmark ADF that was bad. It was producing a very similar noise to what this is making. I removed the motor...
    15 replies | 700 view(s)
  • Lance15's Avatar
    1 Week Ago
    Lance15 replied to a thread Designjet 800 service station in HP
    Yeah, I can't remember. Here's another movie I shot from the right side of the station. The side with the motor and gears. Manuals - Google...
    15 replies | 700 view(s)
  • Lance15's Avatar
    1 Week Ago
    Lance15 replied to a thread Designjet 800 service station in HP
    Carriage movement is normal. Upon startup, the carriage goes over to the left, the service station tries to move, but, doesn't, then, the carriage...
    15 replies | 700 view(s)
  • Lance15's Avatar
    1 Week Ago
    Lance15 replied to a thread Designjet 800 service station in HP
    The sled doesn't move. It just makes the grinding noise from the video. The station works fine when manually rotating it by hand. Made sure that...
    15 replies | 700 view(s)
  • Lance15's Avatar
    2 Weeks Ago
    Got a strange issue I haven't seen before. The only thing I can think is I keep getting bad stations. Two of them, though? The call was for the...
    15 replies | 700 view(s)
  • Lance15's Avatar
    2 Weeks Ago
    Lance15 replied to a thread [Error Code] DesignJet 500 in HP
    The other issue we run into all the time is the internal "IT" staff don't know a thing about drivers (or Windows for that matter). If a unit doesn't...
    19 replies | 1737 view(s)
  • Lance15's Avatar
    2 Weeks Ago
    Lance15 replied to a thread [Error Code] DesignJet 500 in HP
    I hate condemning equipment as well, but, it gets to a point where the unit just doesn't understand what the application wants to do. The latest...
    19 replies | 1737 view(s)
  • Lance15's Avatar
    2 Weeks Ago
    Lance15 replied to a thread LJ4250 with 13.02 errors in HP
    I have YET to receive one of these splicing things that Lexmark mentions is included in the media feed clutches! I've done maybe 4(?) of them...
    22 replies | 1524 view(s)
  • Lance15's Avatar
    2 Weeks Ago
    Like theengel said. New printer. Beyond replacing the printhead and inks, it's a throwaway, unless you like to experiment and buy used parts if you...
    4 replies | 413 view(s)
  • Lance15's Avatar
    3 Weeks Ago
    Lance15 replied to a thread LJ4250 with 13.02 errors in HP
    I started using the command strips, then, I bought a roll of double sided velcro (the "fuzzy" side only) from Amazon, but, electrical tape works too....
    22 replies | 1524 view(s)
  • Lance15's Avatar
    3 Weeks Ago
    Lance15 replied to a thread [Error Code] DesignJet 500 in HP
    81:01 Problem Description: Paper-Axis shutdown. Corrective Action: If this error code appeared but was not caused by a paper jam, then try the...
    19 replies | 1737 view(s)
  • Lance15's Avatar
    3 Weeks Ago
    From what I've typically seen, these are the culprit: Q1273-60245 - ISS to Cartridge Cable The first time I replaced one, I didn't think it was...
    4 replies | 284 view(s)
  • Lance15's Avatar
    3 Weeks Ago
    Lance15 replied to a thread LJ4250 with 13.02 errors in HP
    I usually make that part of "the works". Fuser Swing Plate Rollers Clean the now sticky foam pads off of the registration assembly & exit bin...
    22 replies | 1524 view(s)
No More Results
About Lance15

Basic Information

About Lance15
Real Name:
Lance Gentle
Country:
United States
State/County:
us maryland
Where are you from (City, State):
Lutherville, MD
Gender:
Undisclosed

Statistics


Total Posts
Total Posts
380
Posts Per Day
0.42
General Information
Last Activity
9 Hours Ago
Join Date
06-30-2015
Referrals
0

12-05-2017