Tab Content
  • Akitu's Avatar
    6 Days Ago
    Akitu replied to a thread admin login lost in Sharp
    If they're a tech they should have known about the dip switch and password reset and this wouldn't be relevant anyways, but a very good point all the...
    9 replies | 388 view(s)
  • Akitu's Avatar
    6 Days Ago
    Akitu replied to a thread admin login lost in Sharp
    Flip a dip switch on the MFP board and use sim 24-30 or 31, whichever it is to reset admin password to default and then go nuts on the rest of it.
    9 replies | 388 view(s)
  • ZOOTECH's Avatar
    6 Days Ago
    ZOOTECH replied to a thread admin login lost in Sharp
    What model machine? You might be able to access web page, and reset user control there. If the default admin pass word has been changed, you can...
    9 replies | 388 view(s)
  • mojorolla's Avatar
    1 Week Ago
    mojorolla replied to a thread U2-05 Error MX-M950 in Sharp
    Glad to help. :)
    3 replies | 143 view(s)
  • mojorolla's Avatar
    1 Week Ago
    mojorolla replied to a thread [Error Code] MXFN24 Random F1-15 error code in Sharp
    Go into SIM 3-2 and see if FCCD is highlighted. Switch should not be on in normal conditions. :)
    2 replies | 222 view(s)
  • mojorolla's Avatar
    1 Week Ago
    mojorolla replied to a thread U2-05 Error MX-M950 in Sharp
    Don't you love it when someone is "covering for you" and they hose something simple? The network port has to be enabled after SIM 16. Login as admin,...
    3 replies | 143 view(s)
  • mojorolla's Avatar
    1 Week Ago
    The issue is the file and what I call "The Print Hierarchy". The top priority is the file, then the print driver, then the machine settings. So if...
    7 replies | 328 view(s)
  • moose55's Avatar
    1 Week Ago
    moose55 replied to a thread [Misc] MX-2610 Fusing Belt in Sharp
    THANKS!!
    4 replies | 274 view(s)
  • moose55's Avatar
    1 Week Ago
    moose55 replied to a thread [Misc] MX-2610 Fusing Belt in Sharp
    Thanks r3d343420! That is what I was wondering? I know the MX-2615 and Mx-2640 use the MX-361FB, just wasn't sure if that is what the MX-2610 was...
    4 replies | 274 view(s)
  • moose55's Avatar
    1 Week Ago
    moose55 started a thread [Misc] MX-2610 Fusing Belt in Sharp
    Does anyone have the fusing belt rebuild kit #? The old one is MX-360FB. Obviously this has changed, and I can't find any documentation to what the...
    4 replies | 274 view(s)
  • mojorolla's Avatar
    2 Weeks Ago
    Two things cause this on the Polaris machines: 1. solenoid that controls the entrance gate to the paper pass must be adjusted. Take off the front of...
    6 replies | 1220 view(s)
  • zaza's Avatar
    2 Weeks Ago
    zaza started a thread [Error Code] XEROX WC PRO 315 in Xerox
    Hello all technician friends ..so l have error code C7 ....in xerox workcenter pro 315 ..pls help .
    0 replies | 100 view(s)
  • ZOOTECH's Avatar
    3 Weeks Ago
    "Paranoia" or paranormal - for an unknown fix, I've said for a few years now, that it's AM or FM. Another Miracle or Freaking Magic. 😎
    6 replies | 1220 view(s)
  • moose55's Avatar
    3 Weeks Ago
    If it is said sensor, and you have to order it, I would order at least 10. That is a known bad sensor (MX-xx41 series). They are located in the PF...
    6 replies | 1220 view(s)
  • ZOOTECH's Avatar
    3 Weeks Ago
    ZOOTECH replied to a thread Office 365 woes.. in Sharp
    I remember when Office 365 first came out, the reply email address had to have a "<" at the beginning and a ">" at the end - I don't know if this is...
    7 replies | 657 view(s)
  • moose55's Avatar
    3 Weeks Ago
    moose55 replied to a thread [Electrical] MX 4070 No Display in Sharp
    The connector clips that hold the connector securely in place were broken.
    16 replies | 1532 view(s)
  • ZOOTECH's Avatar
    4 Weeks Ago
    So, how do we know when he is lying (bluffing), or when he is telling us the truth?
    155 replies | 9281 view(s)
  • moose55's Avatar
    4 Weeks Ago
    moose55 replied to a thread [Electrical] MX 4070 No Display in Sharp
    Finally after all this time I have found the problem! It was a bad display screen wire harness (connector). It is the cable that goes into CN3 on...
    16 replies | 1532 view(s)
No More Results

2 Visitor Messages

  1. View Conversation
    I tried to reply to your message, but it says you need to clear space to accept it.
  2. View Conversation
Showing Visitor Messages 1 to 2 of 2
About mojorolla

Basic Information

About mojorolla
Country:
United States
State/County:
us ohio
Where are you from (City, State):
C-town
Biography:
Livin the dream...
Interests:
I enjoy fixing shit.
Occupation:
Hero of the Stupid
What Year Did You Start in this Industry:
2000
Favorite Manufacturer:
Is there such a thing...?
Most Hated Brand:
Panasonic
What was the first machine you worked on:
Tonka truck
Last machine you were formally trained on:
The Japanese one
Gender:
Male

Signature


Failing to plan is planning to fail!!!

Statistics


Total Posts
Total Posts
1,644
Posts Per Day
0.57
Albums
Total Albums
1
Total Photos
6
Visitor Messages
Total Messages
2
Most Recent Message
12-02-2015
General Information
Last Activity
11 Hours Ago
Join Date
01-27-2010
Referrals
1

12 Friends

  1. Akitu Akitu is offline

    Legendary Frost Spec Tech

    • Send a message via MSN to Akitu
    Akitu
  2. copiman copiman is offline

    Technician

    copiman
  3. ESTANISLAOWENENTON ESTANISLAOWENENTON is offline

    Senior Tech

    ESTANISLAOWENENTON
  4. Gift Gift is offline

    Field Supervisor

    Gift
  5. GREATMAN GREATMAN is offline

    Technician

    GREATMAN
  6. Jude Jude is offline

    Senior Tech

    Jude
  7. moose55 moose55 is offline

    Trusted Tech

    moose55
  8. Simons Simons is offline

    Field Supervisor

    Simons
  9. Toner Boy Toner Boy is online now

    Senior Tech

    Toner Boy
  10. User Name User Name is offline

    Awesome Sauce

    User Name
Showing Friends 1 to 10 of 12
Page 1 of 2 12 LastLast

12-05-2017


12-04-2017


11-28-2017