Tab Content
  • mojorolla's Avatar
    6 Days Ago
    mojorolla replied to a thread U2-05 Error MX-M950 in Sharp
    Glad to help. :)
    3 replies | 134 view(s)
  • mojorolla's Avatar
    6 Days Ago
    mojorolla replied to a thread [Error Code] MXFN24 Random F1-15 error code in Sharp
    Go into SIM 3-2 and see if FCCD is highlighted. Switch should not be on in normal conditions. :)
    2 replies | 216 view(s)
  • mojorolla's Avatar
    6 Days Ago
    mojorolla replied to a thread U2-05 Error MX-M950 in Sharp
    Don't you love it when someone is "covering for you" and they hose something simple? The network port has to be enabled after SIM 16. Login as admin,...
    3 replies | 134 view(s)
  • mojorolla's Avatar
    6 Days Ago
    The issue is the file and what I call "The Print Hierarchy". The top priority is the file, then the print driver, then the machine settings. So if...
    7 replies | 322 view(s)
  • moose55's Avatar
    1 Week Ago
    moose55 replied to a thread [Misc] MX-2610 Fusing Belt in Sharp
    THANKS!!
    4 replies | 264 view(s)
  • moose55's Avatar
    1 Week Ago
    moose55 replied to a thread [Misc] MX-2610 Fusing Belt in Sharp
    Thanks r3d343420! That is what I was wondering? I know the MX-2615 and Mx-2640 use the MX-361FB, just wasn't sure if that is what the MX-2610 was...
    4 replies | 264 view(s)
  • moose55's Avatar
    1 Week Ago
    moose55 started a thread [Misc] MX-2610 Fusing Belt in Sharp
    Does anyone have the fusing belt rebuild kit #? The old one is MX-360FB. Obviously this has changed, and I can't find any documentation to what the...
    4 replies | 264 view(s)
  • mojorolla's Avatar
    1 Week Ago
    Two things cause this on the Polaris machines: 1. solenoid that controls the entrance gate to the paper pass must be adjusted. Take off the front of...
    6 replies | 1219 view(s)
  • moose55's Avatar
    3 Weeks Ago
    If it is said sensor, and you have to order it, I would order at least 10. That is a known bad sensor (MX-xx41 series). They are located in the PF...
    6 replies | 1219 view(s)
  • moose55's Avatar
    3 Weeks Ago
    moose55 replied to a thread [Electrical] MX 4070 No Display in Sharp
    The connector clips that hold the connector securely in place were broken.
    16 replies | 1525 view(s)
  • moose55's Avatar
    4 Weeks Ago
    moose55 replied to a thread [Electrical] MX 4070 No Display in Sharp
    Finally after all this time I have found the problem! It was a bad display screen wire harness (connector). It is the cable that goes into CN3 on...
    16 replies | 1525 view(s)
No More Results
About moose55

Basic Information

Date of Birth
December 21
About moose55
Real Name:
Brian Thomas
Country:
United States
State/County:
us nebraska
Where are you from (City, State):
Papillion, NE
Biography:
I have been in the copier industry since 1985. Yeah, I'm acient!
Interests:
Photography
Occupation:
Field Service Manager
What Year Did You Start in this Industry:
1985
Favorite Manufacturer:
Sharp
Most Hated Brand:
OKI
What was the first machine you worked on:
Mita (Kyocera)
Last machine you were formally trained on:
Sharp
Gender:
Male

Signature


The Moose is loose!!

Statistics


Total Posts
Total Posts
63
Posts Per Day
0.25
General Information
Last Activity
4 Hours Ago
Join Date
03-31-2017
Referrals
0

2 Friends

  1. austonrush austonrush is offline

    Sharp & HP Tech

    austonrush
  2. mojorolla mojorolla is offline

    The Wolf

    mojorolla
Showing Friends 1 to 2 of 2

11-28-2017


11-20-2017


11-17-2017


11-16-2017


11-14-2017