Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Technician
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    15
    Rep Power
    14

    toshiba estudio350

    Hows it going was wondering if you could help me out with a little problem I'm having. I have a toshiba estudio350 and I am getting f100 and then a f105 error message. I have restarted the machine with the 08 start and entered the 690 code and have rebooted the machine and it seems to work for awhile then goes back to the same thing. Is there anything i can do?



  2. #2
    Technician
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    15
    Rep Power
    14
    Can someone help me with the above problem


  3. #3
    Service Manager 10,000+ Posts
    toshiba estudio350

    JustManuals's Avatar
    Join Date
    Jan 2006
    Location
    Las Vegas, NV
    Posts
    10,041
    Rep Power
    140
    This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from
    Just Manuals | The Internet's largest collection of manuals | Instant Downloads


    Paul@justmanuals.com



  4. #4
    Vulcan Inventor of Death 1,000+ Posts Mr Spock's Avatar
    Join Date
    Aug 2006
    Location
    tampa,fl
    Posts
    2,080
    Rep Power
    50
    Replace hard drive and reload firmware.

    And Star Trek was just a tv show...yeah right!

  5. #5
    Technician
    Join Date
    Nov 2009
    Posts
    23
    Rep Power
    0
    try to format your HDD by pressing 3 and clear..then on machine.. key in 3 and press start.. then format it..08-690-2..then ..also 08-690-2


  6. #6
    Technician
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    15
    Rep Power
    14
    nazmi_exa on your reply were do i start the 3 and clear part


  7. #7
    Vulcan Inventor of Death 1,000+ Posts Mr Spock's Avatar
    Join Date
    Aug 2006
    Location
    tampa,fl
    Posts
    2,080
    Rep Power
    50
    If you do clear + 3 then you will have to reload the firmware as this wipes the drive.

    And Star Trek was just a tv show...yeah right!

  8. #8
    dosolan
    Guest

    thanks

    Quote Originally Posted by mac12681 View Post
    Hows it going was wondering if you could help me out with a little problem I'm having. I have a toshiba estudio350 and I am getting f100 and then a f105 error message. I have restarted the machine with the 08 start and entered the 690 code and have rebooted the machine and it seems to work for awhile then goes back to the same thing. Is there anything i can do?



  9. #9
    Technician
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    15
    Rep Power
    14
    thanks mr spock for your help ithink im just going to buy a new hard drive woill i still have to do all that as well when i do


  10. #10
    Technician
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    15
    Rep Power
    14
    by the way do you know a good place to get one or which would be a better one to replace this one


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here