Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Field Supervisor 500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    708
    Rep Power
    39

    Epson Aculaser C1100 code E533

    Hi All,
    This one was in warehouse, almost new.
    Cannot initialize, cuz error E533. I had no knowledge/training for this brand, nor documentation.
    Google says something about temperature/humidity thermistor.
    Could someone shed some light, please?

  2. #2
    Field Supervisor 500+ Posts
    Join Date
    Jun 2015
    Location
    Lutherville, MD
    Posts
    699
    Rep Power
    18

    Re: Epson Aculaser C1100 code E533

    This may help. I can extract more pages from the manual if needed.

    C1100 - E533.pdf

  3. #3
    Field Supervisor 500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    708
    Rep Power
    39

    Re: Epson Aculaser C1100 code E533

    Thanks Lance15.
    Unfortunately I have no spare parts/printer to exchange and I'm in doubt that may purchase here parts.
    Three more questions:
    1. Where is located thermistor.
    2 Is there some code/codes in service menu to disable sensor, or to tweak his measurement accuracy.
    3. Do you have experience with these goes bad.

    TIA
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

  4. #4
    Field Supervisor 500+ Posts
    Join Date
    Jun 2015
    Location
    Lutherville, MD
    Posts
    699
    Rep Power
    18

    Re: Epson Aculaser C1100 code E533

    Dell used this model for their 3000/3010/3110 versions. This was also used by Xerox for their version (DocuPrint C525A)


    Here's how to replace that sensor:

    Sensor Hum & Temp.pdf


    You can get the sensor here:
    130K87800 - Xerox 550 Hum/Temp Sens, For use in the 550, 560 Item Inc.

  5. #5
    Field Supervisor 500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    708
    Rep Power
    39

    Re: Epson Aculaser C1100 code E533

    So, I went and found thermistor a bit disconnected. Now I have E511
    Google says it have to do with square patch on transfer belt and sensor, if I'm not mistaken.
    Patch is there and clear, sensor was cleaned, mashine run calibration but fail throwing E511 after a minute.
    I tried to move the belt a little back and forth without success.
    Any other ideas?
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

  6. #6
    Field Supervisor 500+ Posts
    Join Date
    Jun 2015
    Location
    Lutherville, MD
    Posts
    699
    Rep Power
    18

    Re: Epson Aculaser C1100 code E533

    Your chasing a REALLY dead horse. I'd call it..........

    Epson C1100revB E511.pdf

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here