Results 1 to 6 of 6
  1. #1
    Senior Tech 100+ Posts J_Lee's Avatar
    Join Date
    Oct 2008
    Location
    Houston
    Posts
    111
    Post Thanks / Like
    Rep Power
    13

    Kodak i610 scanner lines on screen

    Working on a Kodak scanner that we recently changed all the lamps on. This was very costly for the customer and now there are lines on the document after it has been scanned. We went back to site removed glass, lamps, cleaned glass behind lamps and optical mirrors behing that glass. It worked for a lil while and now it has come back. The only problem is it doesn't happen everytime. Any help would be appreciated.

    J


  2. #2
    Agitating Artificer 100+ Posts CopierTechofOmens's Avatar
    Join Date
    Jan 2009
    Location
    NY
    Posts
    214
    Post Thanks / Like
    Rep Power
    14
    Have you recalibrated it using the calibration sheet? Otherwise you may need to clean the camera


  3. #3
    ALIEN OVERLORD 2,500+ Posts fixthecopier's Avatar
    Join Date
    Apr 2008
    Location
    The Republic of Pineland
    Posts
    2,904
    Post Thanks / Like
    Rep Power
    55
    I have never worked on a Kodak, but scanning should be the same. I had a Minolta one time that would show a line on about one third of the prints. It had a scratch on the slit glass. I just had one with a chip on one of the mirrors. Any tech who has worked on a Minolta Di 183, will tell you how 90% of the time lines on copies is from a spec on a mirror. Is your line in the same place every time?

    I May Be Old, But I Saw All The Cool Bands When They Were Cool!

  4. #4
    Senior Tech 100+ Posts J_Lee's Avatar
    Join Date
    Oct 2008
    Location
    Houston
    Posts
    111
    Post Thanks / Like
    Rep Power
    13
    We pulled out the whole laser assy and cleaned every single mirror in that machine. The problem was intermittent but we havent received a call back yet. Im pretty sure thats going to take care of it. I will repost if it comes back. Thanks.


  5. #5
    Agitating Artificer 100+ Posts CopierTechofOmens's Avatar
    Join Date
    Jan 2009
    Location
    NY
    Posts
    214
    Post Thanks / Like
    Rep Power
    14
    Quote Originally Posted by J_Lee View Post
    We pulled out the whole laser assy and cleaned every single mirror in that machine. The problem was intermittent but we havent received a call back yet. Im pretty sure thats going to take care of it. I will repost if it comes back. Thanks.
    Scanners don't have lasers


  6. #6
    Senior Tech 100+ Posts J_Lee's Avatar
    Join Date
    Oct 2008
    Location
    Houston
    Posts
    111
    Post Thanks / Like
    Rep Power
    13
    Im glad you are always there to correct the new guys like myself. Whatever the unit is called I cleaned it. Thank You.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here