Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Senior Tech 250+ Posts
    Join Date
    Jun 2009
    Location
    oxford
    Posts
    489
    Rep Power
    21

    OKI C9650 blurry image but only half the page?!

    I have a client with a OKI C9650 that produces blurry images over only half the page.

    Please see attachment image fault.pdf showing the top half of the document looking ok but as you look down the page, it starts to get blurry. Looking at the black block at the bottom of image fault.pdf, it is out of alignment with the rest.

    On image faultb.pdf, there is very faint black text on the bottom right.

    It seems to only happen on black. . .

    I have replaced all the drums and toners, fuser and transfer belt!

    I cannot find any firmware to update either.

    All I can think of is replacing the black printhead which can be expensive!

    Please let me know what ya'll think. .

    Many thanks

    Attached Files Attached Files

  2. #2
    Field Supervisor 1,000+ Posts Eric1968's Avatar
    Join Date
    Jan 2009
    Location
    Rotterdam, Netherlands
    Posts
    2,465
    Rep Power
    58
    When I see your attachments I would replace the black LED-Head. To be sure, you can also change the black LED-head with another one (CMY). Oki gives a lifetime warranty on the LED-heads (for all their products), so this won't cost you much.


  3. #3
    Senior Tech 250+ Posts
    Join Date
    Jun 2009
    Location
    oxford
    Posts
    489
    Rep Power
    21
    Quote Originally Posted by Eric1968 View Post
    When I see your attachments I would replace the black LED-Head. To be sure, you can also change the black LED-head with another one (CMY). Oki gives a lifetime warranty on the LED-heads (for all their products), so this won't cost you much.

    Thanks Eric, that was my next move. . .

    They have a C9600 which is faulty so will swap over the black head.

    Many thanks


  4. #4
    Master Of The Obvious 10,000+ Posts
    OKI C9650 blurry image but only half the page?!

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,200
    Rep Power
    245
    It's definitely something with the black printhead. I've seen broken mounts before, that could account for bad focus and poor color registration. Or just a bad printhead. Just be very careful with the ribbon cable ends. It's very easy to mangle the delicate ribbon cables. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here