Results 1 to 4 of 4
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Oct 2013
    Location
    Grand Junction
    Posts
    87
    Rep Power
    12

    Oki supplies failing

    Has anyone else out there been having issues lately with Oki supplies not resetting the life counter in the machines when they replace them?

    We've recently had 2 MPS 3537's and a 2731 all have issues with genuine oki parts/supplies not resetting the count (like the fuses aren't popping to release the counter)

    So far it's been 2 black imaging units, 3 fuser units, and 2 drum units for the 2731.

    For no more product then we move this seems like a lot more than just a coincidence

    Thanks for the info.

    Chris
    TJL Copy Products

  2. #2
    Master Of The Obvious 10,000+ Posts
    Oki supplies failing

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,335
    Rep Power
    291

    Re: Oki supplies failing

    It's been a while since I've experienced this, but I seem to recall that the counter must reach end of life before you insert the new unit, otherwise it won't reset the counter. We had a lot of problems with this issue, mostly when a fuser didn't make life and we had to change it before end of life, or if an enduser changed an imaging unit when it said "Low" not end of life. There are secret codes to reset those counters, but the Oki hotline was very parsimonious with that information, parceling it out each tiny bit as needed. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  3. #3
    Service Manager 2,500+ Posts
    Oki supplies failing

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    4,639
    Rep Power
    75

    Re: Oki supplies failing

    Quote Originally Posted by blackcat4866 View Post
    It's been a while since I've experienced this, but I seem to recall that the counter must reach end of life before you insert the new unit, otherwise it won't reset the counter. We had a lot of problems with this issue, mostly when a fuser didn't make life and we had to change it before end of life, or if an enduser changed an imaging unit when it said "Low" not end of life. There are secret codes to reset those counters, but the Oki hotline was very parsimonious with that information, parceling it out each tiny bit as needed. =^..^=
    correct ..and make sure the unit is powered down before opening door and replacing the part/supply.

    you could always pull the unit.. solder a wire over the fuse .. reinstall power up to reset... pwr down pull item and clip wire like blown fuse. Worked on small color units and MB7xx and C0xx units it tried it on..
    good luck

  4. #4
    Trusted Tech 50+ Posts
    Join Date
    Nov 2008
    Location
    London
    Posts
    94
    Rep Power
    22

    Re: Oki supplies failing

    I just install a new fuse across the terminals in the machine.I don't even turn it off but probably should.The machine resets after I close all the covers.Sorry....dont know the part number for it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here