Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5

Thread: MP7502 D132

  1. #1
    Technician
    Join Date
    Apr 2013
    Location
    Fresno, California
    Posts
    11
    Rep Power
    10

    MP7502 D132

    Ok guys, I have a jamming issue with a MP7502. What happends is the original will stop at the 2nd skew correction S. The original only jams when scanning. Never when making copies using the ADF. Friday it only jammed in color scan mode. This morning I got it to jam in B/W scan mode. Copy mode still is good. It never jams in copy mode. I went there first call because customer says it is constant first thing in the morning. It did jam in both color and B/W scan mode, not in copy mode. I do not have another machine like this to swap out parts. I checked the top cover for cracks none, I checked all ADF sensors in the SP input mode, all shafts, oneways, gears, belts, bushings and bearings are good. Funny thing happened this morning also. I could not get into the scanner
    SP mode. I didn't have this problem Friday when I was checking the settings. After disconnecting all the ADF connections, I was able to get into the scanner settings. Before disconnecting the wires I was able to enter Sp, Doc, print, and fax settings. Original jam history are; 006, 007, 054. the original is stopping at the registration and is still being driven by the feed. Never makes it past that point. I'm verifying firmware 1.10 is in the machine now. I would really like all your help and thoughts please, thank you.


  2. #2
    Technician
    Join Date
    Jul 2015
    Posts
    42
    Rep Power
    5

    Re: MP7502 D132

    Try this....

    Attached Files Attached Files

  3. #3
    Technician
    Join Date
    Apr 2013
    Location
    Fresno, California
    Posts
    11
    Rep Power
    10

    Re: MP7502 D132

    Thank You Mikon. I did however lubed all moving parts in the ADF. I also cleaned the moving parts in the ADF. I did not used the cleaner in the bulletine you sent me. I will try again with an electrical cleaner. Thanks again for the info.


  4. #4
    Senior Tech 1,000+ Posts
    MP7502 D132

    mikadonovan's Avatar
    Join Date
    May 2008
    Location
    Indianapolis, Indiana
    Posts
    1,914
    Rep Power
    47

    Re: MP7502 D132

    That bulletin is for a C7501, not a MP7502. Different feeder.

    NEVER ASSUME ANYTHING

  5. #5
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Re: MP7502 D132

    For some reason, I seem to remember there was a similar problem on older machines that was caused by the difference in scanning speed between copying and scanning. I suppose someone who is up to date will have to tell you what to do.
    You could play around with the scan DPI settings while you wait for that to happen though. If I remember correctly that made a difference in the past.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here