Page 1 of 5 12345 LastLast
Results 1 to 10 of 46
  1. #1
    Service Manager 1,000+ Posts
    MP C6003 slow to print colour to finisher.

    Lagonda's Avatar
    Join Date
    Aug 2008
    Location
    Brisbane
    Posts
    1,376
    Rep Power
    49

    MP C6003 slow to print colour to finisher.

    OK guys, here's another brain stretcher for you.
    We have a MP C6003 that works perfectly well until you ask it to print or copy in colour and deliver it to a finisher tray.
    Print or copy colour or B&W and deliver to the internal tray, no problem.
    Print or copy B&W and deliver to finisher tray, no problem.
    Print or copy colour and deliver to finisher tray, big problem!
    Will sit there and twiddle its thumbs for up to a minute before it starts to feed paper and it is around 1 min 10 sec from pressing go until the paper drops into the tray.
    Same goes for printer test pattern SP1103


    Swapped so far: IPU, sub IPU, BCU, Controller and HDD unplugged. No difference at all noticed.

    Where the hell do I start? and yes Frimwar is up to date.

    Last edited by Lagonda; 02-15-2017 at 02:12 AM.
    At least 50% of IT is a solution looking for a problem.

  2. #2
    Geek Extraordinaire 2,500+ Posts KenB's Avatar
    Join Date
    Dec 2007
    Location
    Cleveland, Ohio
    Posts
    2,926
    Rep Power
    70

    Re: MP C6003 slow to print colour to finisher.

    Stoopid question...

    How about the finisher frimwar?

    It's almost always overlooked, and I don't think it's even mentioned in the history.

    Even weirder...I've seen Java not being up to date, even if there are no apps that use it, cause issues by sticking its proverbial nose where it doesn't belong. Now THAT'S a long shot!

    So, just when is this "old enough to know better" thing supposed to kick in?

  3. #3
    Service Manager 1,000+ Posts
    MP C6003 slow to print colour to finisher.

    Lagonda's Avatar
    Join Date
    Aug 2008
    Location
    Brisbane
    Posts
    1,376
    Rep Power
    49

    Re: MP C6003 slow to print colour to finisher.

    Quote Originally Posted by KenB View Post
    Stoopid question...

    How about the finisher frimwar?

    It's almost always overlooked, and I don't think it's even mentioned in the history.

    Even weirder...I've seen Java not being up to date, even if there are no apps that use it, cause issues by sticking its proverbial nose where it doesn't belong. Now THAT'S a long shot!
    Yep finisher frimwar was definitely done and even another finisher was tried, still veeeery slow to put a colour copy into a finisher tray.

    At least 50% of IT is a solution looking for a problem.

  4. #4
    Geek Extraordinaire 2,500+ Posts KenB's Avatar
    Join Date
    Dec 2007
    Location
    Cleveland, Ohio
    Posts
    2,926
    Rep Power
    70

    Re: MP C6003 slow to print colour to finisher.

    Wall voltage, perhaps?

    It could cause goofy logic problems.

    So, just when is this "old enough to know better" thing supposed to kick in?

  5. #5
    Service Manager 1,000+ Posts
    MP C6003 slow to print colour to finisher.

    Lagonda's Avatar
    Join Date
    Aug 2008
    Location
    Brisbane
    Posts
    1,376
    Rep Power
    49

    Re: MP C6003 slow to print colour to finisher.

    Quote Originally Posted by KenB View Post
    Wall voltage, perhaps?

    It could cause goofy logic problems.
    Nope,did it at the customers as well as back here in my black hole of a workshop.

    Ricoh NTS have just got back to me and asked if I will do a full NVRAM reset. Knowing what a can of worms you can open I'm very reluctant, but if needs must.........

    At least 50% of IT is a solution looking for a problem.

  6. #6
    Field Supervisor 500+ Posts
    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    575
    Rep Power
    28

    Re: MP C6003 slow to print colour to finisher.

    Have you tried the same thing on another MPC6003? maybe they all do it

    Maybe try down grading the firmware?

    Try new navram on controller and on bcu?


  7. #7
    Field Supervisor 500+ Posts
    Join Date
    Apr 2010
    Location
    the west
    Posts
    541
    Rep Power
    23

    Re: MP C6003 slow to print colour to finisher.

    what is the driver you are using? what kind of document(s)?


  8. #8
    Geek Extraordinaire 2,500+ Posts KenB's Avatar
    Join Date
    Dec 2007
    Location
    Cleveland, Ohio
    Posts
    2,926
    Rep Power
    70

    Re: MP C6003 slow to print colour to finisher.

    Quote Originally Posted by jonhiker View Post
    what is the driver you are using? what kind of document(s)?
    Please re-read the post.

    This happens on copies too, as well as internal prints.

    So, just when is this "old enough to know better" thing supposed to kick in?

  9. #9
    Service Manager 1,000+ Posts
    MP C6003 slow to print colour to finisher.

    Lagonda's Avatar
    Join Date
    Aug 2008
    Location
    Brisbane
    Posts
    1,376
    Rep Power
    49

    Re: MP C6003 slow to print colour to finisher.

    Quote Originally Posted by anothertech View Post
    Have you tried the same thing on another MPC6003? maybe they all do it

    Maybe try down grading the firmware?

    Try new navram on controller and on bcu?
    Cross checked against another 6003 at the customers and definitely a problem with just that copier.

    Trying not to change nvrams and eproms but if I have too........

    At least 50% of IT is a solution looking for a problem.

  10. #10
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    6,870
    Rep Power
    148

    Re: MP C6003 slow to print colour to finisher.

    Quote Originally Posted by Lagonda View Post
    Nope,did it at the customers as well as back here in my black hole of a workshop.

    Ricoh NTS have just got back to me and asked if I will do a full NVRAM reset. Knowing what a can of worms you can open I'm very reluctant, but if needs must.........
    Quote Originally Posted by anothertech View Post
    Have you tried the same thing on another MPC6003? maybe they all do it

    Maybe try down grading the firmware?

    Try new navram on controller and on bcu?
    Before clearing the NVRAM, backup the NVRAM up to a SD card. Check to see if you have the Birth Certificate for the machine. If not, print the SMC report or at least the Non Default data.
    After clearing the NVRAM, see if the data backup to the SD card will reload correctly If it does, it makes life a lot easier.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here