Results 1 to 10 of 10
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Aug 2008
    Location
    Castries
    Posts
    193
    Rep Power
    20

    Ricoh MP C4500 SC549 Error

    Hello friends, I have an issue with a ricoh MP C4500 that was giving an error SC549. The problem was a bent sensor in the fusing area. I straighten the sensor,the machine came back up with no error but it did not come to a ready state. I changed both sensors but I am still having the same issue the machine does everything but does not come to a ready state. Its also not letting me input no sp codes. I have also observed when I try to make a count print the start turns green but it cancels after a few seconds. All keys work fine doors feeder etc.
    Can anyone shed some light ?
    Thanks


  2. #2
    Service Manager 2,500+ Posts
    Ricoh MP C4500 SC549 Error

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto
    Posts
    2,560
    Rep Power
    70

    Re: Ricoh MP C4500 SC549 Error

    The first thing I always try when a machine doesn't come to ready is disconnect the HDD(s).
    They're quite often the cause of this type of thing, and it only takes a minute or 2 to try.
    If it comes to ready (with limited functionality), you've found your problem


  3. #3
    Senior Tech 100+ Posts
    Join Date
    Aug 2008
    Location
    Castries
    Posts
    193
    Rep Power
    20

    Re: Ricoh MP C4500 SC549 Error

    Thanks buddy, I will try this. will let you know the results.


  4. #4
    Senior Tech 250+ Posts
    Join Date
    Jun 2012
    Location
    Turnhout
    Posts
    461
    Rep Power
    16

    Re: Ricoh MP C4500 SC549 Error

    There are a lot of treads on this forum on this issue.
    It's a "tooth breaker".
    For many times i had to replace a whole new F.U.
    I still don't know what is causing the sc's after replacing everything what can be repalced on the F.U.
    So, good luck, keep us informed.
    Remeber, there is a thermophile in the machine.


  5. #5
    Senior Tech 100+ Posts 1stcavvet's Avatar
    Join Date
    Apr 2015
    Location
    Sterling Heights, Michigan
    Posts
    163
    Rep Power
    7

    Re: Ricoh MP C4500 SC549 Error

    don't forget to look for the erroneous jam check down low and in the conveyor area after the fuser GOOD LUCK


  6. #6
    Senior Tech 250+ Posts
    Join Date
    Jun 2012
    Location
    Turnhout
    Posts
    461
    Rep Power
    16

    Re: Ricoh MP C4500 SC549 Error

    Quote Originally Posted by 1stcavvet View Post
    don't forget to look for the erroneous jam check down low and in the conveyor area after the fuser GOOD LUCK
    I don't understand at all what you are trying to say.
    Can you please be more accurate in you sentences?
    Or am I missing something here?


  7. #7
    Senior Tech 100+ Posts 1stcavvet's Avatar
    Join Date
    Apr 2015
    Location
    Sterling Heights, Michigan
    Posts
    163
    Rep Power
    7

    Re: Ricoh MP C4500 SC549 Error

    look around in the machine for a stopped piece of paper, The machine can refuse to react because a sheet of paper being in the paper path some where and not show it as a jam but still be acting quirky like you are experiencing


  8. #8
    Trusted Tech 50+ Posts
    Join Date
    Jul 2007
    Location
    Vancouver
    Posts
    70
    Rep Power
    22

    Re: Ricoh MP C4500 SC549 Error

    Quote Originally Posted by tibbs View Post
    Hello friends, I have an issue with a ricoh MP C4500 that was giving an error SC549. The problem was a bent sensor in the fusing area. I straighten the sensor,the machine came back up with no error but it did not come to a ready state. I changed both sensors but I am still having the same issue the machine does everything but does not come to a ready state. Its also not letting me input no sp codes. I have also observed when I try to make a count print the start turns green but it cancels after a few seconds. All keys work fine doors feeder etc.
    Can anyone shed some light ?
    Thanks
    You need to replace both of those sensors. They're on the machine side of the copier on the left side of the fusing unit. Two photo interupters. Sorry dont have part number. They cause both sc 549 and 548.


  9. #9
    Service Manager 1,000+ Posts
    Ricoh MP C4500 SC549 Error

    Lagonda's Avatar
    Join Date
    Aug 2008
    Location
    Brisbane
    Posts
    1,380
    Rep Power
    49

    Re: Ricoh MP C4500 SC549 Error

    Also check that the motor that moves the sleeve inside the heat roller is moving. The motors die with old age or the worm gear comes loose.

    At least 50% of IT is a solution looking for a problem.

  10. #10
    Ricoh Fanboy 1,000+ Posts Oze's Avatar
    Join Date
    Jul 2008
    Location
    Toowoomba
    Posts
    1,127
    Rep Power
    32

    Re: Ricoh MP C4500 SC549 Error

    Quote Originally Posted by catgoldfish View Post
    You need to replace both of those sensors. They're on the machine side of the copier on the left side of the fusing unit. Two photo interupters. Sorry dont have part number. They cause both sc 549 and 548.
    Make sure that you use the newer modified sensors.
    They have wider legs so as to alleviate this issue.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here