Results 1 to 7 of 7
  1. #1
    Senior Tech 100+ Posts gkalman2004's Avatar
    Join Date
    Jul 2016
    Location
    cj
    Posts
    150
    Rep Power
    4

    aficio 2035 problem

    Hi

    I have an old machine with printing problem i changed the development unit, the developer, id-sensor, charge roller, cleaning blade, secondary charge roller cleaning blade, i do id senzor init, td sensor init but still i have dirty page it is like raining with powder.
    Can be the Collection Coil:Ass'y fault ??
    1.
    20170619105459689.pdf
    2.
    IMG_20170619_112629.jpg


  2. #2
    Field Supervisor 500+ Posts
    Join Date
    Nov 2012
    Posts
    581
    Rep Power
    19

    Re: aficio 2035 problem

    Replace collection coil seal (AA15 0671)


  3. #3
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    6,882
    Rep Power
    148

    Re: aficio 2035 problem

    The spots on the drum is frequently caused by the use of third party drum, toner and developer. The lines on the drum indicate that the drum and cleaning blade need to be replaced.


  4. #4
    Senior Tech 100+ Posts gkalman2004's Avatar
    Join Date
    Jul 2016
    Location
    cj
    Posts
    150
    Rep Power
    4

    Re: aficio 2035 problem

    Thank's
    The cleaning blade was replaced already and i don't want to put new drum until i don't find why i have toner powder everywhere i will change first
    AA15 0671 Shield - Collection Coil and B082 2288 Collection Coil:Ass'y
    like said laitang because i already think about this posibility.
    If everything will be ok i will change also the drum .
    Also the toner powder is original and the development powder was changed by me with original one.



  5. #5
    Senior Tech 100+ Posts
    Join Date
    Apr 2007
    Location
    Islamaabad
    Posts
    121
    Rep Power
    0

    Re: aficio 2035 problem

    Developer not intialize please intialize developer
    20170619105459689.pdf
    2.
    IMG_20170619_112629.jpg[/QUOTE]


  6. #6
    Technician
    Join Date
    Jul 2010
    Posts
    46
    Rep Power
    15

    Re: aficio 2035 problem

    If you have old warn pcu then the pcu is a problem

    Sent from my GT-I9195I using Tapatalk


  7. #7
    Technician FrohnB's Avatar
    Join Date
    Jul 2017
    Location
    Fremont, Nebraska
    Posts
    22
    Rep Power
    1

    Re: aficio 2035 problem

    Did you clean out the transfer unit that contacts the drum when the door is closed? That transfer unit holds onto all of the Waste Toner, and if it gets packed with spent toner or the cleaning blade for the transfer unit gets worn, then you can get weird spots like that. Remove the whole transfer unit (brown lever on operator side unlocks it) Take the brown transfer belt assembly out of the transfer unit (2 springs hold it down), and then take the cover with 6 screws off and vacuum out the waste toner. It also looks like the transfer blade may need replaced. I also agree that the Drum needs to come out and be replaced. Any time I change the blade I also change the drum. When you replace developer did you Initialize with SP 2-508?? when you replaced the drum cleaning blade, did you vacuum out the "Recycled toner" in the drum unit? I have had that recycled toner (on some of my first calls) fall down onto the drum and charge roller when reassembling, causing spots.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here