Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Field Supervisor 500+ Posts Polarbear's Avatar
    Join Date
    Feb 2012
    Location
    Cape Town
    Posts
    908
    Rep Power
    29

    Re: Ricoh Aficio mp2000....'Add Toner' message!

    Quote Originally Posted by peterxu256 View Post
    As a Senior guy, of course , I tested several times onsite, printout close to 30 pages. No problem. Next day got a call to pop up the message, went there and found Vts less than 2 Vt is pretty normal. Dev Initial, Vts and Vt are normal, printout more again. Fine.. several days late , message pop up again. Third time yesterday went there make changes Vref limit .. test more 50pages. Vt and Vref are stable. Awaiting Fourth time Call??? What's hell going on ?
    What message is the machine displaying? Add toner or is it an sc code? Are any silent codes logged in the smc report?

    Sent from my SM-G950F using Tapatalk

    Press the GREEN button!!

  2. #12
    Trusted Tech 50+ Posts
    Join Date
    Jul 2014
    Posts
    82
    Rep Power
    0

    Re: Ricoh Aficio mp2000....'Add Toner' message!

    Quote Originally Posted by Polarbear View Post
    What message is the machine displaying? Add toner or is it an sc code? Are any silent codes logged in the smc report?

    Sent from my SM-G950F using Tapatalk
    A good question, first stage Toner almost end with flash light. Supposed to allow 50pages, but actually not. Just a few pages then went to the second stage Add Toner to disable printing. No current SC code.


  3. #13
    It's not easy being green 1,000+ Posts Cipher's Avatar
    Join Date
    May 2006
    Posts
    1,310
    Rep Power
    44

    Re: Ricoh Aficio mp2000....'Add Toner' message!

    Certainly sounds like it's just failing to supply enough toner.

    It is correct toner bottle installed for this model?
    Have you taken the toner hopper apart / tried another one?
    Checked the PCDU dev gears?
    Tested the toner bottle drive motor in output mode?

    The other mistake techs make is initializing new dev with the toner hopper installed.
    The dev needs to rotate and make the TD sensor reference voltage adjustment without adding any additional toner. If that has not been done correctly it can lead to inaccurate toner supply control (over or under toning).


    • Knowledge not shared, is eventually knowledge that becomes lost... like tears in the rain.


    On request I can offer copytechnet members free support via ultraviewer.
    http://ultraviewer.net/en/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here