Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Field Supervisor 500+ Posts
    Join Date
    Oct 2010
    Location
    Kampala, Uganda
    Posts
    860
    Rep Power
    28

    Ricoh Aficio mp2000....'Add Toner' message!

    Hi folks, I've the above model of Ricoh displaying...Add Toner message which doesn't go away! Of course we've replenished the toner...original OEM,closed the door properly. I checked the door switch since it also indicates open, but the switch is good. I'm stuck as of now. Say something, based on your previous experience on similar fault. Thanks in advance.


  2. #2
    The New Guy 1,000+ Posts ruben's Avatar
    Join Date
    Oct 2012
    Location
    Bristol, UK
    Posts
    1,202
    Rep Power
    44

    Re: Ricoh Aficio mp2000....'Add Toner' message!

    Broken dev unit gear, nearly always the cause for this. If you remove the drum, and check the two gears at the rear of the dev unit, if the teeth are worn, then the unit will need to be replaced.

    Other causes can be the stopper from the previous bottle is still in the hopper, or the hopper is broken.


  3. #3
    Field Supervisor 500+ Posts
    Join Date
    Oct 2010
    Location
    Kampala, Uganda
    Posts
    860
    Rep Power
    28

    Re: Ricoh Aficio mp2000....'Add Toner' message!

    Thanks Ruben for the quick reply. Fortunately there's similar machine nearby...mp2000, and I did swap both the drum unit and toner hopper, they're both OK. Even the one from working machine when put in this other one still shows the Add Toner message.


  4. #4
    Field Supervisor 500+ Posts Polarbear's Avatar
    Join Date
    Feb 2012
    Location
    Cape Town
    Posts
    908
    Rep Power
    29

    Re: Ricoh Aficio mp2000....'Add Toner' message!

    Quote Originally Posted by DAG COPIERS & COMPUTERS View Post
    Hi folks, I've the above model of Ricoh displaying...Add Toner message which doesn't go away! Of course we've replenished the toner...original OEM,closed the door properly. I checked the door switch since it also indicates open, but the switch is good. I'm stuck as of now. Say something, based on your previous experience on similar fault. Thanks in advance.
    "I checked the door switch since it also indicates open"

    Did you check that all the door switch triggers are in place?If the machine does not "see" the door is closed (when the switches get activated) the loading toner routine will not start.

    Also check the little door below the right side door. If that is not closed properly (or the switch is broken) it will indicate door open and will not work.


    Last edited by Polarbear; 07-25-2017 at 12:39 PM.
    Press the GREEN button!!

  5. #5
    Field Supervisor 500+ Posts
    Join Date
    Oct 2010
    Location
    Kampala, Uganda
    Posts
    860
    Rep Power
    28

    Re: Ricoh Aficio mp2000....'Add Toner' message!

    Quote Originally Posted by Polarbear View Post
    "I checked the door switch since it also indicates open"

    Did you check that all the door switch triggers are in place?If the machine does not "see" the door is closed (when the switches get activated) the loading toner routine will not start.

    Also check the little door below the right side door. If that is not closed properly (or die switch is broken) it will indicate door open and will not work.
    Tick!!!!!, thank you very very much 'polar bear' and all those who've contributed to this thread. It has worked! It was indeed that very small door below the right side door. I did nothing else but to close it properly, and now the machine is working very well , thanks once more, polar bear.


  6. #6
    Field Supervisor 500+ Posts Polarbear's Avatar
    Join Date
    Feb 2012
    Location
    Cape Town
    Posts
    908
    Rep Power
    29

    Re: Ricoh Aficio mp2000....'Add Toner' message!

    Quote Originally Posted by DAG COPIERS & COMPUTERS View Post
    Tick!!!!!, thank you very very much 'polar bear' and all those who've contributed to this thread. It has worked! It was indeed that very small door below the right side door. I did nothing else but to close it properly, and now the machine is working very well , thanks once more, polar bear.
    Great news!

    That one caught me as well years ago - mainly because it is basically "hidden" when you look down on the machine while standing in front of it.
    You also cannot see it when the side door is open....

    You will remember this one for life now!

    Press the GREEN button!!

  7. #7
    Field Supervisor 500+ Posts
    Join Date
    Oct 2010
    Location
    Kampala, Uganda
    Posts
    860
    Rep Power
    28

    Re: Ricoh Aficio mp2000....'Add Toner' message!

    Quote Originally Posted by Polarbear View Post
    Great news!

    That one caught me as well years ago - mainly because it is basically "hidden" when you look down on the machine while standing in front of it.
    You also cannot see it when the side door is open....

    You will remember this one for life now!
    Absolutely, I'll indeed remember this one for life.


  8. #8
    Trusted Tech 50+ Posts
    Join Date
    Jul 2014
    Posts
    82
    Rep Power
    0

    Re: Ricoh Aficio mp2000....'Add Toner' message!

    Quote Originally Posted by DAG COPIERS & COMPUTERS View Post
    Absolutely, I'll indeed remember this one for life.
    Same symptom with same model, but far beyond to the above-mentioned issues, Vts didn't update, Vt is normal value around 2.5v, listening to any possible suggestion before going to set Fixed Mode.


  9. #9
    Field Supervisor 500+ Posts Polarbear's Avatar
    Join Date
    Feb 2012
    Location
    Cape Town
    Posts
    908
    Rep Power
    29

    Re: Ricoh Aficio mp2000....'Add Toner' message!

    Quote Originally Posted by peterxu256 View Post
    Same symptom with same model, but far beyond to the above-mentioned issues, Vts didn't update, Vt is normal value around 2.5v, listening to any possible suggestion before going to set Fixed Mode.
    Hi. did you test that PCU in another machine to see if the TD sensor is ok?

    Press the GREEN button!!

  10. #10
    Trusted Tech 50+ Posts
    Join Date
    Jul 2014
    Posts
    82
    Rep Power
    0

    Re: Ricoh Aficio mp2000....'Add Toner' message!

    Quote Originally Posted by Polarbear View Post
    Hi. did you test that PCU in another machine to see if the TD sensor is ok?
    As a Senior guy, of course , I tested several times onsite, printout close to 30 pages. No problem. Next day got a call to pop up the message, went there and found Vts less than 2 Vt is pretty normal. Dev Initial, Vts and Vt are normal, printout more again. Fine.. several days late , message pop up again. Third time yesterday went there make changes Vref limit .. test more 50pages. Vt and Vref are stable. Awaiting Fourth time Call??? What's hell going on ?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here