Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Copier Combobulator 250+ Posts
    Join Date
    May 2016
    Posts
    351
    Rep Power
    8

    MP 3555 Jammig J020 and 024

    Got a new Mp3555 that seems to like to jam when outputting to the 1 bin tray. It seems to be pretty intermittent I can print out to that tray and duplex and it seems ok, but when I leave it will start up again a few days later. Machine has less than 2000 copies on it.

    Monday I will be taking the one bin tray and out and inspecting the drive on it.


  2. #2
    Field Supervisor 500+ Posts Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    921
    Rep Power
    15

    Re: MP 3555 Jammig J020 and 024

    Quote Originally Posted by sturmtrooper View Post
    Got a new Mp3555 that seems to like to jam when outputting to the 1 bin tray. It seems to be pretty intermittent I can print out to that tray and duplex and it seems ok, but when I leave it will start up again a few days later. Machine has less than 2000 copies on it.

    Monday I will be taking the one bin tray and out and inspecting the drive on it.
    you say "printing" to that tray.. are you printing or copying?

    if THEY are PRINTING and you are copying .. check the print driver to make sure they have the SAME options as the machine has...

    other than "outputting" to that tray what have you done? I would clean all the sensors


  3. #3
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    6,883
    Rep Power
    148

    Re: MP 3555 Jammig J020 and 024

    I know in the past that the 1 bin tray has had a tendency to jam if the lead edge of the paper tends to curl down.


  4. #4
    Copier Combobulator 250+ Posts
    Join Date
    May 2016
    Posts
    351
    Rep Power
    8

    Re: MP 3555 Jammig J020 and 024

    Quote Originally Posted by Phil B. View Post
    you say "printing" to that tray.. are you printing or copying?

    if THEY are PRINTING and you are copying .. check the print driver to make sure they have the SAME options as the machine has...

    other than "outputting" to that tray what have you done? I would clean all the sensors

    Making copies from the machine in service mode. Not sure if it only jams when they are printing from PC or also using machine. Other tech was there yesterday ran 200 sheets through it with not issue.

    It's a state government machine so we have zero control over network or drivers. What they do is instead of installing machine as local printer they connect to a network print queue which is attached to the machine. The print queue is running on the universal driver. He told them to communicate to their IT to use the proper driver for the machine instead of universal. They use the universal driver for all their Ricoh machines state wide. I'm guessing the driver is either out of date or not configured properly.

    So for now we are going to consider this their problem.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here