Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Technician
    Join Date
    Jun 2017
    Location
    George
    Posts
    25
    Rep Power
    1

    ricoh Mp2501 not feeding from any papertrays

    Tray 1 ,2 or bypass not feeding at all ..clutches not turning.
    did try another bicu board not that, did try output mode no luck..


  2. #2
    Trusted Tech 50+ Posts Qball's Avatar
    Join Date
    Jun 2013
    Location
    Plainfield, IL
    Posts
    66
    Rep Power
    9

    Re: ricoh Mp2501 not feeding from any papertrays

    Is your main motor turning? Any sc codes? Can you get any motors to turn on in output mode? So none of the clutches fire, at all?


    Sent from my iPhone using Tapatalk


  3. #3
    Technician
    Join Date
    Jun 2017
    Location
    George
    Posts
    25
    Rep Power
    1

    Re: ricoh Mp2501 not feeding from any papertrays

    Had a mp2501 with alot of issues.. so with that i burned transistor on the bicu boards,sent powersupply with mainboards away for repairs got it back and burned another board.thought it was a fuser unit problem.

    One mainboard left,tested in another machine not feeding from any papertrays ,had a look what the other machine problem was and why its burning transistors and someone connected bypass clutch with paperfeed clutch so he connected the wires from mainboard with each others and as i starting making copies it burns transistor on bicu.

    im not sure if they tested the mainboard of just fiix transistor i dont know,but im sending it back for repairs again so hopefully next time lucky and less gray hair!


  4. #4
    Field Supervisor 500+ Posts Polarbear's Avatar
    Join Date
    Feb 2012
    Location
    Cape Town
    Posts
    818
    Rep Power
    25

    Re: ricoh Mp2501 not feeding from any papertrays

    Quote Originally Posted by ColinLouw View Post
    Had a mp2501 with alot of issues.. so with that i burned transistor on the bicu boards,sent powersupply with mainboards away for repairs got it back and burned another board.thought it was a fuser unit problem.

    One mainboard left,tested in another machine not feeding from any papertrays ,had a look what the other machine problem was and why its burning transistors and someone connected bypass clutch with paperfeed clutch so he connected the wires from mainboard with each others and as i starting making copies it burns transistor on bicu.

    im not sure if they tested the mainboard of just fiix transistor i dont know,but im sending it back for repairs again so hopefully next time lucky and less gray hair!
    HI ColinLouw

    So are you saying that 2 clutches were connected together? That would cook transitors/ic's for sure!

    Press the GREEN button!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here