Results 1 to 6 of 6
  1. #1
    Senior Tech 250+ Posts
    MP 4055SP "Invalid Firmware is installed" message on boot up.

    KapeKopyTek's Avatar
    Join Date
    Nov 2013
    Location
    Masssachusetts
    Posts
    274
    Rep Power
    14

    MP 4055SP "Invalid Firmware is installed" message on boot up.

    Brand new machine, right out of the box, first boot for the passwords, reboot, get "Invalid Firmware is installed. Correct Firmware: (MachineType:null)(Generation:null)(Destination:ge n). Installed Firmware: (MachineType:Office)(Generation:1)(Destination:gen ).". Called the hotline, they had me load previous version of System (v1.07), still didn't work, they recommended changing out the NV-Ram and Eeprom. I will keep you posted.

    And yes, I'm still semi-retired after having both knees replaced, 3 days a week in the office preflighting new machines, refurbing older machines, parts, etc. Not a bad gig!


  2. #2
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    6,883
    Rep Power
    148

    Re: MP 4055SP "Invalid Firmware is installed" message on boot up.

    Out of the box failure, I would contact Ricoh to replace under warranty.


  3. #3
    Senior Tech 250+ Posts
    MP 4055SP "Invalid Firmware is installed" message on boot up.

    KapeKopyTek's Avatar
    Join Date
    Nov 2013
    Location
    Masssachusetts
    Posts
    274
    Rep Power
    14

    Re: MP 4055SP "Invalid Firmware is installed" message on boot up.

    Installed new NVRam and EEPROM, rebooted, now I get the invalid firmware message in Japanese(?), set SP5-131-001 to 1, no change. Ricoh Express told me to contact my TSM, which I am. To be continued........ On the bright side (I guess), SP5-811-004 shows the machine didn't lose it's serial number......


  4. #4
    Trusted Tech 50+ Posts DRichard's Avatar
    Join Date
    May 2008
    Location
    Knoxville, TN
    Posts
    70
    Rep Power
    20

    Re: MP 4055SP "Invalid Firmware is installed" message on boot up.

    Quote Originally Posted by KapeKopyTek View Post
    Brand new machine, right out of the box, first boot for the passwords, reboot, get "Invalid Firmware is installed.
    Reflash/update SOP firmware (on the OP Panel)


  5. #5
    Senior Tech 250+ Posts
    MP 4055SP "Invalid Firmware is installed" message on boot up.

    KapeKopyTek's Avatar
    Join Date
    Nov 2013
    Location
    Masssachusetts
    Posts
    274
    Rep Power
    14

    Re: MP 4055SP "Invalid Firmware is installed" message on boot up.

    RESOLVED

    Yes, the error is caused by corruption of the program files in the Op Panel Control Chip, and the fix is covered in TSB 28 for the C4504. It involves accessing the recovery mode, wiping a partition, and rebooting. No need to mess with NVRam and Eeprom.


  6. #6
    It's not easy being green 1,000+ Posts Cipher's Avatar
    Join Date
    May 2006
    Posts
    1,147
    Rep Power
    39

    Re: MP 4055SP "Invalid Firmware is installed" message on boot up.

    RD242046

    If you looking for it on Tier2.

    - I know what I need to know as I need to know it, but knowing is not enough I must understand what I know.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here