Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Senior Tech 250+ Posts
    Ricoh MP C3300 got zapped, no printing, copying,says "Loading" when fax button pushed


    Join Date
    May 2010
    Location
    Rockville, Md
    Posts
    334
    Rep Power
    0

    Ricoh MP C3300 got zapped, no printing, copying,says "Loading" when fax button pushed

    Hello, The machine had a power surge to it over a weekend and now I cannot log into WIM, there is an orange light on the controller but no green. I can use the display to see the counter. When you press start to make a copy the start button light stays red and does not turn to green. When you press the fax button it just says "loading on the display". No response when pressing the printer button. Could anyone direct me as to which board or boards got damaged? Thanks.


  2. #2
    Technician
    Join Date
    Jul 2010
    Posts
    48
    Rep Power
    15

    Re: Ricoh MP C3300 got zapped, no printing, copying,says "Loading" when fax button pu

    Try HDD format

    Sent from my I9195I using Tapatalk


  3. #3
    Service Manager 2,500+ Posts
    Ricoh MP C3300 got zapped, no printing, copying,says "Loading" when fax button pushed

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto
    Posts
    2,560
    Rep Power
    70

    Re: Ricoh MP C3300 got zapped, no printing, copying,says "Loading" when fax button pu

    I'm not sure which board necessarily, but it sounds to me like the fax unit could be the root cause.
    Try a reboot with fax unit removed.
    If no luck, then I'd also remove the print/ scan features, and HDD and see if things change


  4. #4
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    6,994
    Rep Power
    150

    Re: Ricoh MP C3300 got zapped, no printing, copying,says "Loading" when fax button pu

    Can you ping the C3300? Have you checked the network settings? The power surge may have scrambled them. Try connecting a laptop directly to the C330. Try clearing Web Service/Network application SP 5801-010 and NCS SP 581-011. You will have to reenter IP settings. Check the IEEE 802.11 has not somehow gotten turned on.


  5. #5
    Senior Tech 1,000+ Posts
    Ricoh MP C3300 got zapped, no printing, copying,says "Loading" when fax button pushed

    mikadonovan's Avatar
    Join Date
    May 2008
    Location
    Indianapolis, Indiana
    Posts
    1,931
    Rep Power
    48

    Re: Ricoh MP C3300 got zapped, no printing, copying,says "Loading" when fax button pu

    Quote Originally Posted by sandmanmac View Post
    I'm not sure which board necessarily, but it sounds to me like the fax unit could be the root cause.
    Try a reboot with fax unit removed.
    This is what I would do. I've seen this issue before. Try initializing the fax sram first, it may fix it. If it does, you will have to reenter fax initial setup data.

    NEVER ASSUME ANYTHING

  6. #6
    Senior Tech 250+ Posts
    Ricoh MP C3300 got zapped, no printing, copying,says "Loading" when fax button pushed


    Join Date
    May 2010
    Location
    Rockville, Md
    Posts
    334
    Rep Power
    0

    Re: Ricoh MP C3300 got zapped, no printing, copying,says "Loading" when fax button pu

    Thank you guys, will apply the suggestions and let you know what I find. Will be going back in the next few days.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here