Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Field Supervisor 500+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    741
    Rep Power
    28

    Re: MPC3003 copy quality issue

    thanks ill look into it


  2. #12
    Junior Member
    Join Date
    Dec 2016
    Posts
    5
    Rep Power
    0

    Re: MPC3003 copy quality issue

    Quote Originally Posted by digicor View Post
    the copy looks like something is blocking the mirrors but there is nothing, the lamp come on all the way across
    prints are steller! couldnt be more perfect
    i cant see any obstruction in the lens
    see attached
    Attachment 40559
    Before you do anything rash, Try removing your sbu cover and clean the lense. Also make sure the SBU connections are tight.aka. unplug and re-plug.


  3. #13
    Field Supervisor 500+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    741
    Rep Power
    28

    Re: MPC3003 copy quality issue

    I replaced the machine and will start to diagnose in the warehouse , i will post any findings


  4. #14
    Field Supervisor 500+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    741
    Rep Power
    28

    Re: MPC3003 copy quality issue

    also , I found out a "all memory clear" was done by accident ,(yeah sure) i have the birth cert, but is this a clue?


  5. #15
    Service Manager 2,500+ Posts
    MPC3003 copy quality issue

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    2,703
    Rep Power
    42

    Re: MPC3003 copy quality issue

    Quote Originally Posted by digicor View Post
    also , I found out a "all memory clear" was done by accident ,(yeah sure) i have the birth cert, but is this a clue?
    sounds like someone with a lil knowledge mucked it up. At least you have the BC so now you just have to re-input those settings and start over with the diagnosis


  6. #16
    Trusted Tech 50+ Posts FrohnB's Avatar
    Join Date
    Jul 2017
    Location
    Fremont, Nebraska
    Posts
    95
    Rep Power
    3

    Re: MPC3003 copy quality issue

    There are a few scanner settings on the Birth Cert., home position/ grayscale/ etc., might help. you'll have to re-input those regardless.

    It looks like an issue I had not too long ago, ended up replacing the LED lamp assembly. It's hard to actually see if it flickers, but replacing mine solved the issue. Easy to do too! 2 screws and a harness.

    Last edited by FrohnB; 2 Weeks Ago at 09:51 PM.

  7. #17
    Field Supervisor 500+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    741
    Rep Power
    28

    Re: MPC3003 copy quality issue

    i did the re input of the scanner setting, same problem, would you happen to have a pt# for the lamp assy?


  8. #18
    Field Supervisor 500+ Posts Zeldaman's Avatar
    Join Date
    Mar 2011
    Location
    Stuttgart/Baden Wuerttemberg
    Posts
    779
    Rep Power
    30

    Re: MPC3003 copy quality issue

    Hi there!
    I think it must be D1491721.
    Greetings...


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here