Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Technician
    Join Date
    Aug 2017
    Location
    xiamen
    Posts
    13
    Rep Power
    3

    SC 552 AFICIO MP 5500

    aficio mp 5500 keeps throwing sc 552 on startup. when i cheat the doors i realise the lamps do not come on.
    i have changed the three lamps and also the two thermistors. i am really going crazy. please help.
    Thank you.


  2. #2
    Service Manager 2,500+ Posts TonerMunkeh's Avatar
    Join Date
    Apr 2008
    Posts
    3,289
    Rep Power
    76

    Re: SC 552 AFICIO MP 5500

    Have any of the thermostats on top of the fuser jumped?

    Computers are serious tools, Michael!

  3. #3
    Technician
    Join Date
    Aug 2017
    Location
    xiamen
    Posts
    13
    Rep Power
    3

    Re: SC 552 AFICIO MP 5500

    so far they are all intact.


  4. #4
    Senior Tech 250+ Posts
    Join Date
    Oct 2011
    Location
    Sydney
    Posts
    298
    Rep Power
    19

    Re: SC 552 AFICIO MP 5500

    Have you checked continuity with a meter.


  5. #5
    Just a tech 100+ Posts keithxxiii's Avatar
    Join Date
    Nov 2014
    Posts
    119
    Rep Power
    10

    Re: SC 552 AFICIO MP 5500

    We had this issue before and noticed that the connector for the whole fusing/exit assembly has a small paper that obstructs it. It was caused by a paper jam that the customer didn't remove properly.

    Aye! Cut the crap

  6. #6
    Technician
    Join Date
    Aug 2017
    Location
    xiamen
    Posts
    13
    Rep Power
    3

    Re: SC 552 AFICIO MP 5500

    thanks i have checked all the connectors and theres not obstruction. the rollers do not also turn at all. no visible activitity in the fuser section.


  7. #7
    Service Manager 2,500+ Posts
    SC 552  AFICIO MP 5500

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    2,697
    Rep Power
    41

    Re: SC 552 AFICIO MP 5500

    Quote Originally Posted by hotmailpapa View Post
    thanks i have checked all the connectors and theres not obstruction. the rollers do not also turn at all. no visible activitity in the fuser section.
    did you go and clear the codes in SM after replacing parts?


  8. #8
    Technician
    Join Date
    Aug 2017
    Location
    xiamen
    Posts
    13
    Rep Power
    3

    Re: SC 552 AFICIO MP 5500

    Quote Originally Posted by keithxxiii View Post
    We had this issue before and noticed that the connector for the whole fusing/exit assembly has a small paper that obstructs it. It was caused by a paper jam that the customer didn't remove properly.
    Quote Originally Posted by Phil B. View Post
    did you go and clear the codes in SM after replacing parts?
    I just entered service mode and restarted the machine? do i need to go further by entering numbers?


  9. #9
    Service Manager 2,500+ Posts
    SC 552  AFICIO MP 5500

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    2,697
    Rep Power
    41

    Re: SC 552 AFICIO MP 5500

    Quote Originally Posted by hotmailpapa View Post
    I just entered service mode and restarted the machine? do i need to go further by entering numbers?
    look in your manual... find the RESET ERROR CODE SP mode... reset... reboot unit.

    just entering and exiting SM will not accomplish the task at hand.


  10. #10
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    8,385
    Rep Power
    181

    Re: SC 552 AFICIO MP 5500

    I have encountered bad connector blocks. When the fusing unit is installed, one or more pins will push back out of the block instead of making contact.

    Also, since the error is a rear thermistor error, check the harness for that thermistor.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here