Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Trusted Tech 50+ Posts dave w's Avatar
    Join Date
    Jun 2015
    Location
    west sussex
    Posts
    60
    Rep Power
    7

    Richo MPC4504ex with Papercut - will not display a new scan location add address book

    Any help please

    At a customer who have a new Ricoh MPC4504ex With PaperCut installed.

    The MFP will not display any new address entries in the main scan to Folder list (not the papercut menu).

    I can edit a previous listing and that will show but will not show any new address book entries.

    updating fw as I type this, Is there anything im missing?

    Thanks in advace
    Dave w


  2. #2
    Field Supervisor 500+ Posts guitar9199's Avatar
    Join Date
    Sep 2016
    Location
    Eveleth, MN
    Posts
    503
    Rep Power
    13

    Re: Richo MPC4504ex with Papercut - will not display a new scan location add address

    Did you check the "Add to Frequent Users" box?


  3. #3
    Trusted Tech 50+ Posts dave w's Avatar
    Join Date
    Jun 2015
    Location
    west sussex
    Posts
    60
    Rep Power
    7

    Re: Richo MPC4504ex with Papercut - will not display a new scan location add address

    Quote Originally Posted by guitar9199 View Post
    Did you check the "Add to Frequent Users" box?
    Hi
    Yes and also in the Title 1 .

    update
    can now add a address from the address book managment on the panel and can see in scan to folder, but still not via browser

    Also noticed out of 70 email address only 3 can be seen.

    Last edited by dave w; 1 Week Ago at 03:40 PM.

  4. #4
    Field Supervisor 500+ Posts guitar9199's Avatar
    Join Date
    Sep 2016
    Location
    Eveleth, MN
    Posts
    503
    Rep Power
    13

    Re: Richo MPC4504ex with Papercut - will not display a new scan location add address

    Are you adding them through the Web Image Monitor, or standing at the control panel?


  5. #5
    Technician
    Join Date
    Jun 2014
    Posts
    23
    Rep Power
    9

    Re: Richo MPC4504ex with Papercut - will not display a new scan location add address

    You have to remove all authentication from the device (administrator, custom, network etc), then add your entries to the address book, then turn back on all the authentication again.


  6. #6
    Just a tech 100+ Posts keithxxiii's Avatar
    Join Date
    Nov 2014
    Posts
    149
    Rep Power
    11

    Re: Richo MPC4504ex with Papercut - will not display a new scan location add address

    Maybe "Key Display" is not entered when adding a name from Web Image Monitor.

    Doing it from the operation panel automatically adds the "Key Display"

    Aye! Cut the crap

  7. #7
    Trusted Tech 50+ Posts dave w's Avatar
    Join Date
    Jun 2015
    Location
    west sussex
    Posts
    60
    Rep Power
    7

    Re: Richo MPC4504ex with Papercut - will not display a new scan location add address

    Many thanks for your help guys.

    Update

    Standing in front of the machine and adding the scan to folder address is all there appart from the folder authentication (user name and password) that seems to be missing.
    But when you do add a test address it is via the smart panel it's seen in both PaperCut and the MFP scan to folder page.

    When adding the address book via WIM all looks correct but when you stand infront of the MFP the folder info is not there.

    As a work arround I edited a old address in the address book they did not use from WIM and that did work.

    Spoke to Ricoh-PaparCut and they are looking into it, It seems that the new Smart Operation Panel machines are a new development for Papercut as they normaly load PaperCut via Java and the process is diffrent with the new Smart Operation Panel devices.

    Thanks Sparks45

    I have taken note and will keep that in mind when I return
    Many thanks aging

    Dave w


  8. #8
    Technician
    Join Date
    Jun 2014
    Posts
    23
    Rep Power
    9

    Re: Richo MPC4504ex with Papercut - will not display a new scan location add address

    it is a known limitation with the new PaperCut embedded on the SOP's, removing all the authenitcation and adding the entries into the address book will work, i have had to do this at a few customers. you may even need to remove PaperCut also, although i didnt need to last time i did it.


  9. #9
    Just a tech 100+ Posts keithxxiii's Avatar
    Join Date
    Nov 2014
    Posts
    149
    Rep Power
    11

    Re: Richo MPC4504ex with Papercut - will not display a new scan location add address

    Quote Originally Posted by dave w View Post
    Many thanks for your help guys.

    Update

    Standing in front of the machine and adding the scan to folder address is all there appart from the folder authentication (user name and password) that seems to be missing.
    But when you do add a test address it is via the smart panel it's seen in both PaperCut and the MFP scan to folder page.

    When adding the address book via WIM all looks correct but when you stand infront of the MFP the folder info is not there.

    As a work arround I edited a old address in the address book they did not use from WIM and that did work.

    Spoke to Ricoh-PaparCut and they are looking into it, It seems that the new Smart Operation Panel machines are a new development for Papercut as they normaly load PaperCut via Java and the process is diffrent with the new Smart Operation Panel devices.

    Thanks Sparks45

    I have taken note and will keep that in mind when I return
    Many thanks aging

    Dave w

    Even on other print management softwares, the embedded installer is different for SOP. That is why we still use the classic applications instead of the new apps that come with SOP

    Aye! Cut the crap

  10. #10
    Technician Kimi's Avatar
    Join Date
    Feb 2018
    Posts
    31
    Rep Power
    2

    Re: Richo MPC4504ex with Papercut - will not display a new scan location add address

    Quote Originally Posted by sparks45 View Post
    You have to remove all authentication from the device (administrator, custom, network etc), then add your entries to the address book, then turn back on all the authentication again.
    this is the correct answer and what i do when this issue occurs.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here