Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: AF-2105 w/sc495

  1. #1
    Service Manager 250+ Posts
    Join Date
    Jun 2007
    Posts
    486
    Post Thanks / Like
    Rep Power
    19

    AF-2105 w/sc495

    ripped the toner bank apart and found a chipped double gear in there ab017514 but i don't think that's the problem here because it will still work without one tooth. tested output motors in that bank and all turn on and off also the clutch. checked the pump ok. checked the coil and tube to the pump all free and moving. i can run a good 20 sets of 15 originals until the code pops. turn off then on and ready to go again but my copies are getting lighter. forced toner but no help. i know i'm overlooking something here. any help appreciated. thanks t


  2. #2
    Dumus 50+ Posts
    Join Date
    Jun 2008
    Location
    Belgrade , Serbia
    Posts
    54
    Post Thanks / Like
    Rep Power
    13
    Is the toner OEM or for use?


  3. #3
    Service Manager 250+ Posts
    Join Date
    Jun 2007
    Posts
    486
    Post Thanks / Like
    Rep Power
    19
    both are oem


  4. #4
    School District Tech 500+ Posts schooltech's Avatar
    Join Date
    Jun 2008
    Location
    Idaho
    Posts
    504
    Post Thanks / Like
    Rep Power
    18
    Let's see if my memory serves me correctly on this one-there is a gear that turns the agitator in the double toner bank that can cause problems if you don't hear the agitator moving. Also, if the toner bank checks out ok (which isn't hard to take out-just messy) at the suction pump, there are two tubes that send toner upwards to the dv toner supply which get massively clogged. I used to replace them as part of regular service intervals on these machines.

    If you clean out the toner supply section (vacuum out the pump and the supply coil) you have to run the toner setup (with the red gear put onto the dv assembly). It takes about 7 minutes for the toner supply to completely fill back up and it will automatically stop. Sometimes it's a pain to get it started; you may have to do it 5-10 times before it automatically goes.

    If you do not run this after cleaning it out, I can almost guarantee you that the 495 will return. You'll see the toner bank setup button in service mode, but you have to remove the one add toner gear and install the red drive gear or you will have major problems with toner dumping into the dv unit (the gear prevents that-it's a smooth gear that will not turn the add toner shaft.

    I wish I could be of more help, but I haven't worked on these since I left Vegas a few years back.

    Bachelor of Science in Information Technology, Comptia A+, Comptia Network+

  5. #5
    CopierJanitor/Geargluer 50+ Posts skinnypuppy's Avatar
    Join Date
    May 2008
    Location
    Courtenay
    Posts
    71
    Post Thanks / Like
    Rep Power
    14

    sc 495

    First of all determine if there actually is an overload of toner in the toner supply coil. My guess is there likely is. If so remove coil and toner bottles and toner bank clean out impacted toner and reinstall. Vacuum out all toner in the plastic toner cannister at the top end of the supply coil And clean the inside with a cloth so you can see into it. Remove Dev unit Clean out the supply tubes or at least check them all with a vacuum on one end and your finger on the other to see if there is good airflow. If not remove them one at a time take them out side hide around corner and wack them on something becareful toner will come flying out of them if there is any in them. Reinstall the tubes and Dev unit. Put toner bottles back in bank and leave the upper right hand cover of the machine off. Make sure you have put the cap back on the toner supply cannister.
    Turn machine on and enter SP mode

    1 Execute 5804-070 Toner bank motor
    2 Execute 5804-068 or 069 toner bottle motor (upper and lower) BUT ONLY FOR A FEW SECONDS. that is if you actually did vacuum out the toner bank. This recharges the toner bank with toner.
    3 Exectue 5804-071 Toner supply coil clutch. Observe the coil turning in the cannister. Patiently sit there and wait for toner to start coming out of the end of the coil. This may take a minute or longer. DO NOT LET CANNISTER FILL WITH TONER. TURN OFF SP 5804-171 You really only need about a quarter inch in the bottom.
    4 Turn off 5804-070.

    Run a light duty job about 100 copies or so. At idle check cannister. There are many more things I also check during this procedure but unfortunatly I am running out of space and time. Just keep in mind the toner supply airflow system can be somewhat finnicky But works well when it is cleaned. A good sign that the system is getting plugged is heavy toner spray on the inside of the right hand door

    I didn't look up the part number for the cracked gear you have but if it has anything to do with toner supply do yourself a favour and replace it first.

    Hope this helps


  6. #6
    CopierJanitor/Geargluer 50+ Posts skinnypuppy's Avatar
    Join Date
    May 2008
    Location
    Courtenay
    Posts
    71
    Post Thanks / Like
    Rep Power
    14

    SC 495

    Just to add to my previous post check the plastic toner cannister (cylinder) to make sure it is not loaded with toner. If it is you likely have a blockage in the tubes or the pump isn't working properly. Also reitterate to customer not to shake toner bottles before installing.

    Check the service manual under installation and moving the machine for a detailed description on the Sp codes and there function for recharging the toner system


  7. #7
    Technician 100+ Posts Ricoh-ono's Avatar
    Join Date
    Feb 2008
    Posts
    245
    Post Thanks / Like
    Rep Power
    16
    The toner supply hoses, usually the one that runs above the dev unit, are clogged. Clean or replace the hoses, swap dev gear for the red one, run toner bank setup, swap gears again, run a meter sheet for a test, run forced toner if needed, once test looks good set SP2220 to 2.50, run SP 2801, finally run 2962.

    Electricity is really just organized lightning. -George Carlin

  8. #8
    Passing Duplication Xpert 1,000+ Posts cobiray's Avatar
    Join Date
    Mar 2008
    Location
    York, PA
    Posts
    1,212
    Post Thanks / Like
    Rep Power
    26
    In my experience, the usual cause for this is the toner add pump and associated tubes. Vacuum out the toner "cup" under the touch panel arm and run a forced toner add cycle. If the cup gets toner, your problem is not with the toner bank or supply coil. If that's the case your toner add pump is failed or one of the tubes is clogged.

    I've seen some issues in the toner bank, but not until 8M+. I think the toner motors are 2.5M yield parts, at which point I normally replace the tubes as well.

    Good luck.


  9. #9
    Technician
    Join Date
    Sep 2008
    Location
    Bloomington, MN
    Posts
    18
    Post Thanks / Like
    Rep Power
    13
    A sc495 is 99% of the time th etubes that supply toner to the hopper are clogged. What you do is remove the LCT and the right upper cover and also the dev unit. Now you are looking at the toner cylinder and the pumps and hoses. Remove the toner cylinder and vac all toner from it keepin mind which hoses wen where. the goal here is to make sure all hoses leading to where they go are free and clear, almost like the blood going to your heart. If done correctly after all hoses are check and cleared put it all back together and run 10 copies 10 times (100 copies) 10 seperate jobs and if you can do that with no codes your in the clear. Bear in mind you might get the code one more tim after all this, because the 495 code specifically throws because toner is not getting to the hopper properly or in time.


  10. #10
    Service Manager 250+ Posts


    ZeusGT's Avatar
    Join Date
    Feb 2008
    Location
    Tennessee
    Posts
    252
    Post Thanks / Like
    Rep Power
    0
    Generally the code is from the clutch slipping in the toner bank. Like they've said in previous posts, check that the tubes are free and not clogged.. sometimes you can get away with cleaning them and sometimes you just have to replace them. Make sure that the gear in the toner bank is in good shape.. make sure that the toner bank itself isn't clogged or there isn't any resistance in the drive... and the number one cause is.. the sensor that reads that gear we are all talking about.. make sure that it is clean.

    CompTia A+ Certified
    CompTia Net+ Certified
    CompTia Server+ Certified
    CompTia Project+ Certified
    OP Scanshare Certified

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here