Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    Trusted Tech 50+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    milano
    Posts
    77
    Rep Power
    3

    Re: Problem in MP C 2011

    Quote Originally Posted by AjitN View Post
    Team
    Enclosed files for your ref.

    We are getting faint bands on copy / prints as shown in image 1 & 2. Those samples are after replacement of PTR. One is with earthing strip and second is without earthing.
    (3) Image on belt is OK without any problem. Image (4) shows Calibration sheet with problem.

    All color bands are very similar in distance (when placed & aligned to each other).
    This has happened during print run of 300 thick 4 paper.

    Since this is in all the colors, I think it could be HVPS, LVPS Or Main Board.

    Has anybody faced this problem? Please suggest how to proceed for isolation of this problem.

    Regards & thanks in advance
    I have analyzed better your problem, try enter sp mode (you know how it is?) perform sp 5-804-140 and listen if you hear the sound of the ptr-itb contact-belt motor, and then open the duplex and activate the switches with your fingers or a piece of cardboard, use again 5-804-140 sp and observe the drive mechanism and carefully check with a LED light that there are no mechanical problems in the operation of the contact of the ptr group, it is all plastic could be broken something (though it may rarely have broken / unhooked anything)

    SP-5-804-140 OUTPUT CHECK PTR MOTOR - MOVE CLOCKWISE
    SP-5-804-141 OUTPUT CHECK PTR MOTOR - MOVE COUNTER-CLOCKWISE

    SP 5-803-028 INPUT CHECK PTR SWITCH OPEN/CLOSE - 0=OPEN 1=CLOSE
    SP 5-803-030 INPUT CHECK ITB-PTR CONTACT CHECK - 0=NEAR 1-FAR

    if you resolve , say that..i hope i was helpful, regard

  2. #12
    Senior Tech 250+ Posts
    Join Date
    Mar 2009
    Posts
    270
    Rep Power
    22

    Re: Problem in MP C 2011

    Quote Originally Posted by luca72 View Post
    I have analyzed better your problem,
    Sir
    Thank you for your suggestions.
    I will check & definitely get back to you.

    Best Regards & Thanks

  3. #13
    Senior Tech 100+ Posts FrohnB's Avatar
    Join Date
    Jul 2017
    Location
    Fremont, Nebraska
    Posts
    132
    Rep Power
    5

    Re: Problem in MP C 2011

    Need Counters for PCDU units and ITB unit. I would be looking at the ITB unit FIRST and FOREMOST, since you say that it happens on all colors. PLUS the 2nd picture you provided shows that the magenta calibration strip is no good on ITB belt. The only thing in the machine that all the CMYK units "share" is the ITB (aside from PTR and Fuser, BUT...you get my point). WIth all the colors exhibiting the same issue, I can almost guarantee that it's the ITB unit. Have had to replace the transfer rollers (4) inside that unit before (but for a different issue), but I would just shoot for a complete unit (or swap one from a known working machine to test).

    Again, need to know the life of units in this machine.
    Also, the fact that it's "Thick 4" paper you're using, will lead to yields that are less than what's stated in the manual.

  4. #14
    Senior Tech 250+ Posts
    Join Date
    Mar 2009
    Posts
    270
    Rep Power
    22

    Re: Problem in MP C 2011

    Quote Originally Posted by FrohnB View Post
    Need Counters for PCDU units and ITB unit..........
    Sir
    I agree with you but try to understand that no machine with any counters on PCDU OR ITB OR Fixing will suddenly start giving such typical same problem in all colors , with such equi-distance pattern. This is some thing else, either corrupt firmware OR some mechanical obstruction which is giving this uni-distance pattern. This is what I feel so.

    Any way thanks for suggestions & I will check
    Regards

  5. #15
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    8,601
    Rep Power
    186

    Re: Problem in MP C 2011

    Quote Originally Posted by FrohnB View Post
    Need Counters for PCDU units and ITB unit.
    Try SP 7803 PM Counter Display

    Quote Originally Posted by AjitN View Post
    Sir
    I agree with you but try to understand that no machine with any counters on PCDU OR ITB OR Fixing will suddenly start giving such typical same problem in all colors , with such equi-distance pattern. This is some thing else, either corrupt firmware OR some mechanical obstruction which is giving this uni-distance pattern. This is what I feel so.
    But the PM Counters will give you a definite starting point. That is provided that you replace parts when recommended and reset the associated PM counter. If you do not reset the counter, the next tech to work on the machine will have no idea when they were replaced.

  6. #16
    Senior Tech 250+ Posts
    Join Date
    Mar 2009
    Posts
    270
    Rep Power
    22

    Re: Problem in MP C 2011

    Quote Originally Posted by slimslob View Post
    Try SP 7803 PM Counter Display



    But the PM Counters will give you a definite starting point. That is provided that you replace parts when recommended and reset the associated PM counter. If you do not reset the counter, the next tech to work on the machine will have no idea when they were replaced.
    Sir
    I do agree with you. As I said counters on PM scheduled are important, but even over, much over life parts can start giving same patterned bands in all colors together?

    I am going to try ITB Contact sensor, ITB contact motor & ITB HVPS. In my opinion if contact motor OR Contact sensor OR ITB HVPS is malfunctioning, this kind of problems can be displayed.
    Looking forward for your suggestions / Views.

    Regards

  7. #17
    Service Manager 2,500+ Posts
    Problem in MP C 2011

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    2,991
    Rep Power
    46

    Re: Problem in MP C 2011

    Quote Originally Posted by AjitN View Post
    Sir
    I do agree with you. As I said counters on PM scheduled are important, but even over, much over life parts can start giving same patterned bands in all colors together?
    seems you don't take other techs suggestions...

    WHY THE HELL WOULD YOU LEAVE OVER LIFE PARTS IN A MACHINE? Do the PM's when scheduled .. RESET the counters ..... keep records on the machine WHAT was done.

  8. #18
    Senior Tech 250+ Posts
    Join Date
    Mar 2009
    Posts
    270
    Rep Power
    22

    Re: Problem in MP C 2011

    Quote Originally Posted by Phil B. View Post
    seems you don't take other techs suggestions...

    WHY THE HELL WOULD YOU LEAVE OVER LIFE PARTS IN A MACHINE? Do the PM's when scheduled .. RESET the counters ..... keep records on the machine WHAT was done.
    Sir
    Machine has done only 30K prints. Machine faced sleeve problem once couple of months back. Otherwise there was no problem at all.
    Please try to understand what I am saying -
    Definitely life of the parts are not over. My only point is even if life is over for all the PM parts, has anybody seen such eqi-distance faint bands suddenly starts during print run in all 4 colors?. and the best part is images on the drums & ITB is even / good. So I am confused and feel life of the part may not be a cause.

    Hope I made my views clear to team

    Regards

  9. #19
    Senior Tech 100+ Posts FrohnB's Avatar
    Join Date
    Jul 2017
    Location
    Fremont, Nebraska
    Posts
    132
    Rep Power
    5

    Re: Problem in MP C 2011

    Quote Originally Posted by AjitN View Post
    has anybody seen such eqi-distance faint bands suddenly starts during print run in all 4 colors?. and the best part is images on the drums & ITB is even / good.
    Okay, so life of the parts may not be an issue if it's only 30k, but can't rule out early failure of units. In the quote you say, image on drum and ITB is even/ good.??? In the second picture you provided, you can clearly see that the magenta calibration strip is obviously not "even/ good"....I think you're going in the right direction with suspecting ITB parts/motor/sensor, but in my experience, we've always had problems with the ITB unit itself, especially at that low of a count. Not a huge fan of this series, seems like they rushed through production for them (scanner rails, toner hoppers, SQUEAKS EVERYWHERE, early failures of nearly every unit, and cost of parts is outrageous).

    Good luck on your troubleshooting. And be sure to post back what actually fixes it.

  10. #20
    Trusted Tech 50+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    milano
    Posts
    77
    Rep Power
    3

    Thumbs up Re: Problem in MP C 2011

    Quote Originally Posted by AjitN View Post
    Sir
    Machine has done only 30K prints. Machine faced sleeve problem once couple of months back. Otherwise there was no problem at all.
    Please try to understand what I am saying -
    Definitely life of the parts are not over. My only point is even if life is over for all the PM parts, has anybody seen such eqi-distance faint bands suddenly starts during print run in all 4 colors?. and the best part is images on the drums & ITB is even / good. So I am confused and feel life of the part may not be a cause.

    Hope I made my views clear to team

    Regards
    ,

    Hi, I do not know if you have tried what I suggested you days ago, however in the image number 2 you can clearly see the yellow pattern on the itb belt its very good, instead in the image number 3 on the print is completely absent, in photo number 2 also sees the cyano pattern a little removed in the middle which makes me think that the ptr roller mechanism does its work of contact, if the mc has only 30k prints is prartically new, I would exclude the bad luck on all four pcdu, so it makes me think that the problem is actually the card or something in the wiring, I before going to the hvt-board I would try to remove the plastic covers that allow me to access the cables / contacts between the card and duplex / ptr and try to move them during a print and see them full color and see what happens, if it is not a contact interface problem, maybe use rubber gloves and an isolated tool, for the card I do not know, here in Italy (I do not know if there is again) the ricoh rent me the card to do some tests, if I remember correctly 10% or 30% of the retailer price, then if you kept it billed, I do not even remember if 2011 has the hvt card of the ptr or is intergrated in power, if it were two separate pcb (power supply-hvt x ptr) you could with the point to point to see with a multimeter if pws provides voltage and consens signal to the hvt-board, sometimes also have tp point to test the signal line patch, now I'm at home, and in this moment I do not have time to connect, to the portal ricoh, tomorrow I look if it is feasible what I said, if I send you the ptp ,see you soon
    Last edited by luca72; 5 Days Ago at 11:26 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here