Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: SP 5200s

  1. #1
    Senior Tech 250+ Posts
    Join Date
    Sep 2013
    Location
    Burleson
    Posts
    272
    Rep Power
    0

    SP 5200s

    Can't get this machine to scan for the life of me...ive saved several past forums but cant seem to find the magic thing i need to change.

    Interface settings list matches to another machine that can scan (another 5200s)

    I did SP 5-832-001, 5-801-10,11 5-846-046

    Network Security level set to 1, http is up, ipv4 is active.

    Any ideas why it wont scan? I am scanning to folder on windows 7, it is just this printer so i know its not the computer or network.

    Thanks in advance!

  2. #2
    Service Manager 2,500+ Posts
    SP 5200s

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    2,992
    Rep Power
    46

    Re: SP 5200s

    Quote Originally Posted by ABS tect View Post
    Can't get this machine to scan for the life of me...ive saved several past forums but cant seem to find the magic thing i need to change.
    Interface settings list matches to another machine that can scan (another 5200s)
    I did SP 5-832-001, 5-801-10,11 5-846-046
    Network Security level set to 1, http is up, ipv4 is active.
    Any ideas why it wont scan? I am scanning to folder on windows 7, it is just this printer so i know its not the computer or network.
    Thanks in advance!
    does the machine have access to that folder?
    what method are you setting up the scan?
    can you ping the machine from PC?

  3. #3
    Senior Tech 250+ Posts tufbnme's Avatar
    Join Date
    Feb 2008
    Location
    Mexifornia
    Posts
    442
    Rep Power
    27

    Re: SP 5200s

    Is the firmware the latest version? Also check to be sure the SMB workgroup name is the same.

  4. #4
    Senior Tech. 2,500+ Posts NeoMatrix's Avatar
    Join Date
    Nov 2010
    Location
    Sunshine State QLD.
    Posts
    2,934
    Rep Power
    74

    Re: SP 5200s

    DHCP network or fixed IP network ?
    Are using DHCP and host naming on the printer or fixed IP address?

    Have you deleted the share directory on the PC and forgot to set the file share directory access = Everyone ?
    Check you have the correct password in the printer address book which should match the PC user password.

    I assume the PC firewall is set to allow file and printer sharing.
    Are you using Domain , Public or Private firewall settings?

    Netbios port 445 is turned off?

    Does the printer have a print/scan SD-card ?

    Don't forget to power down and reboot to enable settings.
    What if we could count the stars... , what number would you stop at...?"
    [Exchange manual acquisitions, PM's CTN members only. ]
    [] |N | | o | M | Δ | t | π | | x | []

  5. #5
    Service Manager 2,500+ Posts
    SP 5200s

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto
    Posts
    2,815
    Rep Power
    80

    Re: SP 5200s

    Can you scan to your own Laptop?
    I seldom attempt new setup on a customer's network, until I know for sure it functions properly outside of it.

  6. #6
    Senior Tech 250+ Posts
    Join Date
    Sep 2013
    Location
    Burleson
    Posts
    272
    Rep Power
    0

    Re: SP 5200s

    Workgroup name is the same
    Fixed IP
    I can ping it from my computer
    Firewall is turned off
    Folder is shared with everyone read/write
    Firmware is up to date
    the 5200s doesn't have scan/print cards on them like the mp 201 (at least in my experience, ive had several setup to scan without the print/scan sd card)

    It is not the pc or network...i have the machine in my shop with my personal computers. Another 5200 right next to it can scan and they both have the exact same information programmed into them as far as the address book is concerned.

  7. #7
    Senior Tech 250+ Posts tufbnme's Avatar
    Join Date
    Feb 2008
    Location
    Mexifornia
    Posts
    442
    Rep Power
    27

    Re: SP 5200s

    Get a boat, you have the anchor.

  8. #8
    Just a tech 100+ Posts keithxxiii's Avatar
    Join Date
    Nov 2014
    Posts
    203
    Rep Power
    12

    Re: SP 5200s

    what does the log say in web image monitor? have you checked the smb version it uses?
    Aye! Cut the crap

  9. #9
    Senior Tech. 2,500+ Posts NeoMatrix's Avatar
    Join Date
    Nov 2010
    Location
    Sunshine State QLD.
    Posts
    2,934
    Rep Power
    74

    Re: SP 5200s

    Both NIC lights are active?

    Try resetting the NCS through SP mode.

    If not you have a dead NIC.
    What if we could count the stars... , what number would you stop at...?"
    [Exchange manual acquisitions, PM's CTN members only. ]
    [] |N | | o | M | Δ | t | π | | x | []

  10. #10
    Field Supervisor 500+ Posts
    SP 5200s

    guitar9199's Avatar
    Join Date
    Sep 2016
    Location
    Eveleth, MN
    Posts
    580
    Rep Power
    16

    Re: SP 5200s

    Have you checked to see if the SMB v2/v3 firmware is installed? rfg078851 is the file name (released 05/10/2018). With recent Micro$oft updates, SMB v1 has probably been disabled on your computer...but the other device in your office has the firmware updated already,

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here