Results 1 to 5 of 5
  1. #1
    Service Manager 1,000+ Posts
    MPC4000 gets sc700 + sc701 after warmup


    Join Date
    Aug 2007
    Location
    Brooklyn
    Posts
    1,277
    Rep Power
    36

    Thumbs up MPC4000 gets sc700 + sc701 after warmup

    MPC4000 with error SC700 + SC701 after warmup . When it does go into ready it does not detect document. Is this usually one of the orig. stopper home position. sensor or Pickup roller hp sensor? This is from customer who is pretty good and whose inf usually reliable. . Any advice you could give before going there would be
    much appreciated. Will check manual for spmode checks. Frank

  2. #2
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    8,599
    Rep Power
    185

    Re: MPC4000 gets sc700 + sc701 after warmup

    SP 700 Original stopper HP error
    SP 701 Pick-up roller HP error

    The original stopper is the fingers in the bottom of the feed table. The mechanism that controls them can also prevent the feed shoe from being lowered to the paper(to prevent trying to feed paper when the stopper is in the up position.

  3. #3
    Service Manager 1,000+ Posts
    MPC4000 gets sc700 + sc701 after warmup


    Join Date
    Aug 2007
    Location
    Brooklyn
    Posts
    1,277
    Rep Power
    36

    Thumbs up Re: MPC4000 gets sc700 + sc701 after warmup

    Thank ou Slimslob. I'll post results once I am able toschedule and check mout.Frank

  4. #4
    Service Manager 1,000+ Posts
    MPC4000 gets sc700 + sc701 after warmup


    Join Date
    Aug 2007
    Location
    Brooklyn
    Posts
    1,277
    Rep Power
    36

    Thumbs up Re: MPC4000 gets sc700 + sc701 after warmup

    It turned out to be the the timing pulley with a cracked gear. It was unable to turn the pickup cam. Temporarily glued it and ordered part. Working for now.Frank

  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Jul 2008
    Posts
    63
    Rep Power
    22

    Re: MPC4000 gets sc700 + sc701 after warmup

    Quote Originally Posted by axyun View Post
    It turned out to be the the timing pulley with a cracked gear. It was unable to turn the pickup cam. Temporarily glued it and ordered part. Working for now.Frank
    Had this problem this week myself. Glued and parts on order too...

    Sent from my VS987 using Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here