Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Dec 2018
    Location
    PA
    Posts
    3
    Rep Power
    0

    SC-320 on a Lainer LD150SP

    I am doing work for a friend on his copier. It has a SC320 error code so I replaced the polygon motor but it still throws the code. I also tried to do the SC reset in the sim mode (I usually work on Sharps) but it still throws the same code. Any suggestions?

  2. #2
    Field Supervisor 500+ Posts
    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    665
    Rep Power
    31

    Re: SC-320 on a Lainer LD150SP

    Development roller bias leak
    The development roller bias leak is detected for 60 ms after the high voltage
    has been supplied to the development unit.
    􀂃 Development bias leak
    􀂃 Broken harness
    􀂃 Defective high voltage power supply, voltage supply
    􀂃 Defective high voltage supply unit

  3. #3
    Senior Tech 100+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    milano
    Posts
    110
    Rep Power
    4

    Re: SC-320 on a Lainer LD150SP

    Quote Originally Posted by Ojar10 View Post
    I am doing work for a friend on his copier. It has a SC320 error code so I replaced the polygon motor but it still throws the code. I also tried to do the SC reset in the sim mode (I usually work on Sharps) but it still throws the same code. Any suggestions?

    if you've already changed the polygon engine, and controlled to have also connected the connector behind (it always hides cursed) I would try to bet on some safety switch, rare but for this, bastards ... you do not hear the turbo? .. .not with the hand above? .. usually I for convenience change all laserbox (if we have it here) with a used but clean well from me .... ps: I advise you not to try the laser engine without cover!, it could be dangerous, it could cut you like the gundam lightsaber!! ... LOL ... let us know, bye

  4. #4
    Junior Member
    Join Date
    Dec 2018
    Location
    PA
    Posts
    3
    Rep Power
    0

    Re: SC-320 on a Lainer LD150SP

    I think you fellas may be onto something... When I get the opportunity to go back I will take a look and update you. o7 Thank you my friends!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here