Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Ricoh mp c6004

  1. #11
    SanDiegoCopierRepair.com 500+ Posts
    Ricoh mp c6004

    blazebusiness's Avatar
    Join Date
    Apr 2010
    Location
    From NY--- live in San Diego , Ca.
    Posts
    950
    Rep Power
    32

    Re: Ricoh mp c6004

    Quote Originally Posted by canon.master View Post
    Thank very much ... but with the old toners i didn’t get any problem but know i try more than one same problem
    At the risk of being repetitive, your toners are probably not the issue.
    If you are a tech-----download or purchase online the service manual and follow the disassembly procedure to remove the subhopper. If you are not a tech, probably a very good idea to call one.

    You could also try requesting the MPC 6004 service manual for your machine. Lots of good people here. Some altruistic soul may PM you a link to that manual for free.

    Hope the advice helps. Followup and let us know what happens.
    Anything can be made to work if you fiddle with it long enough- San Diego Copier Repair.com

  2. #12
    Junior Member
    Join Date
    Mar 2018
    Posts
    6
    Rep Power
    0

    Re: Ricoh mp c6004

    Quote Originally Posted by blazebusiness View Post
    At the risk of being repetitive, your toners are probably not the issue.
    If you are a tech-----download or purchase online the service manual and follow the disassembly procedure to remove the subhopper. If you are not a tech, probably a very good idea to call one.

    You could also try requesting the MPC 6004 service manual for your machine. Lots of good people here. Some altruistic soul may PM you a link to that manual for free.

    Hope the advice helps. Followup and let us know what happens.
    Thanks again i will try to get the sm

  3. #13
    Ricoh Fanboy 1,000+ Posts Oze's Avatar
    Join Date
    Jul 2008
    Location
    Toowoomba
    Posts
    1,330
    Rep Power
    40

    Re: Ricoh mp c6004

    Quote Originally Posted by FrohnB View Post
    Did not think about this being a cause! Luckily we only had a few of those problems with the xx03 series, but have not had a single xx04/xx04ex exhibit this problem yet. (knock on wood).

    EDIT: Ricoh does have a Service Bulletin for the auger breaking.
    Count your lucky stars then coz we've had heaps of this issue with '03 AND '04 series breaking augers

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here