Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Field Supervisor 500+ Posts
    Join Date
    Oct 2011
    Location
    Sydney
    Posts
    505
    Rep Power
    25

    Re: Ricoh AP 400 Printer - New Fuser says "Reset Fuser Correctly" but resets counter

    Wasn’t the AP 600 an A3 machine?
    check the plug on the fusers look for a jumper in a different position.

  2. #12
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    9,328
    Rep Power
    203

    Re: Ricoh AP 400 Printer - New Fuser says "Reset Fuser Correctly" but resets counter

    Check the connector wiring against the point-to-point diagram. It may be partially wired for the wrong voltage. 115V fusing lamp and thermostat between pins 1&2, jumper between pins B1 and B3. 230V fusing lamp and thermostat between pins 2&3, jumper between pins B1 and B4. If either or both those sets are wrong you will get the Fuser Not Set Correctly message.

  3. #13
    Ricoh Fanboy 1,000+ Posts Oze's Avatar
    Join Date
    Jul 2008
    Location
    Toowoomba,QLD
    Posts
    1,359
    Rep Power
    41

    Re: Ricoh AP 400 Printer - New Fuser says "Reset Fuser Correctly" but resets counter

    Quote Originally Posted by davel View Post
    Wasn’t the AP 600 an A3 machine?
    check the plug on the fusers look for a jumper in a different position.
    Yeah...now that you've said that i remember they were a HUGE fusing assy.

  4. #14
    Senior Tech 1,000+ Posts
    Ricoh AP 400 Printer - New Fuser says "Reset Fuser Correctly" but resets counter

    mikadonovan's Avatar
    Join Date
    May 2008
    Location
    Indianapolis, Indiana
    Posts
    2,252
    Rep Power
    58

    Re: Ricoh AP 400 Printer - New Fuser says "Reset Fuser Correctly" but resets counter

    Hey Oze, I like your axes. Just ordered me an Epi Les Paul Studio. I'm excited, can't wait to get that slab of mahogany. (sorry, off topic)
    NEVER ASSUME ANYTHING

  5. #15
    Ricoh Fanboy 1,000+ Posts Oze's Avatar
    Join Date
    Jul 2008
    Location
    Toowoomba,QLD
    Posts
    1,359
    Rep Power
    41

    Re: Ricoh AP 400 Printer - New Fuser says "Reset Fuser Correctly" but resets counter

    Quote Originally Posted by mikadonovan View Post
    Hey Oze, I like your axes. Just ordered me an Epi Les Paul Studio. I'm excited, can't wait to get that slab of mahogany. (sorry, off topic)
    Thanks mate...I DO like the Epi Studios...especially worn cherry

  6. #16
    Senior Tech 1,000+ Posts
    Ricoh AP 400 Printer - New Fuser says "Reset Fuser Correctly" but resets counter

    mikadonovan's Avatar
    Join Date
    May 2008
    Location
    Indianapolis, Indiana
    Posts
    2,252
    Rep Power
    58

    Re: Ricoh AP 400 Printer - New Fuser says "Reset Fuser Correctly" but resets counter

    Quote Originally Posted by Oze View Post
    Thanks mate...I DO like the Epi Studios...especially worn cherry
    I brought it home tonight and just got done with the setup. Sounds and plays great. Its a thing of beauty, and I love the wine red.
    NEVER ASSUME ANYTHING

  7. #17
    Trusted Tech 50+ Posts dalewb74's Avatar
    Join Date
    Feb 2018
    Posts
    77
    Rep Power
    4

    Re: Ricoh AP 400 Printer - New Fuser says "Reset Fuser Correctly" but resets counter

    Quote Originally Posted by patterson70 View Post
    Hey thanks but it was definitely OEM and not rebuilt.
    sorry what i meant was that some companies take the old/used fuser core back. and i believe they rebuild/recertify it as a good product. but also a possibility that something didn't get done just right.

  8. #18
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    9,328
    Rep Power
    203

    Re: Ricoh AP 400 Printer - New Fuser says "Reset Fuser Correctly" but resets counter

    Quote Originally Posted by dalewb74 View Post
    sorry what i meant was that some companies take the old/used fuser core back. and i believe they rebuild/recertify it as a good product. but also a possibility that something didn't get done just right.
    Also a possibility that they rebuilt as the wrong voltage.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here