Page 1 of 4 1234 LastLast
Results 1 to 10 of 38
  1. #1
    Service Manager 1,000+ Posts
    Join Date
    Jan 2009
    Location
    nyc
    Posts
    1,392
    Rep Power
    42

    Scan to email problem on MPC4503

    HI
    i spent 2 hours yesterday on a mpc4503 with all FW updated that
    I installed 2 months ago.
    Originally scan to email was set up by previous owner using SMTP2GO and since it worked I just
    stayed with it.So customer complains that they are not getting the scan email from that copier.
    I send a bunch of tests to both her email,programmed on unit and my email"both gmail accnts.
    And machines goes from 98% back to 100% every time.But the email does not end up in email"cked spam
    and all folders and nothing"..
    I ping the unit and run some print test and all is ok.
    So I think maybe previous account deleted this smp2go account.
    I go and reinstall smtp setting using gmail and authentication fails.
    I try my SMTP2GO settings and same issue..
    What am i missing here?
    Is there a ricoh check list to troubleshoot scan to email settings?

  2. #2
    IT Manager 1,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    1,363
    Rep Power
    38

    Re: Scan to email problem on MPC4503

    First thing USE the CUSTOMER EMAIL account PERIOD! Not a third party

    Use the settings THEY provide you and test. DO NOT EVER setup or create a customers email account. Send to yourself
    If it left the machine it's good COMPLETED. However spam filter may be the issue.

  3. #3
    Service Manager 1,000+ Posts
    Join Date
    Jan 2009
    Location
    nyc
    Posts
    1,392
    Rep Power
    42

    Re: Scan to email problem on MPC4503

    Quote Originally Posted by bsm2 View Post
    First thing USE the CUSTOMER EMAIL account PERIOD! Not a third party

    Use the settings THEY provide you and test. Send to yourself
    If it left the machine it's good COMPLETED. However spam filter may be the issue.
    At the time it worked so i went with it and this account is selling houses so security is not paramount..
    I made all the connection test and they all tested good.
    Is there an easier way to configure scan to email using Microsoft office professional 2019 or other?
    I tried the default 465,25,2525 and I HATE this part of the job.............
    Customer has no IT guys and use the logic well it was working so why not now...

  4. #4
    IT Manager 1,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    1,363
    Rep Power
    38

    Re: Scan to email problem on MPC4503

    Who setups up there email accounts? Who is there email through? Every SMTP is different

    The logic is when it breaks it's ON YOU! You should always use there EMAIL settings, so if it fails it's billable.

  5. #5
    Service Manager 1,000+ Posts
    Join Date
    Jan 2009
    Location
    nyc
    Posts
    1,392
    Rep Power
    42

    Re: Scan to email problem on MPC4503

    hi
    there is no one setting up their email accounts.They are a typical Non tech types...
    I used my GMAIL account that I added just for configuring scan to email on my accounts in the field.
    I tried my SMTP2GO account settings>>failed and gmail settings smtp.gmail.com port 465 my email log in etc etc.. and that fails too.
    ISit work buying office 365 to see if that is an easier choice? smtp.office365.com ?
    OR if that something quirky too?

  6. #6
    IT Manager 1,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    1,363
    Rep Power
    38

    Re: Scan to email problem on MPC4503

    Quote Originally Posted by fshead View Post
    hi
    there is no one setting up their email accounts.They are a typical Non tech types...
    I used my GMAIL account that I added just for configuring scan to email on my accounts in the field.
    I tried my SMTP2GO account settings>>failed and gmail settings smtp.gmail.com port 465 my email log in etc etc.. and that fails too.
    ISit work buying office 365 to see if that is an easier choice? smtp.office365.com ?
    OR if that something quirky too?

    Gmail would be Gmail SMTP server address: smtp.gmail.com.Gmail SMTP username: Your full Gmail address (e.g. yourusername@gmail.com)
    Gmail SMTP password: Your Gmail password.


    Gmail SMTP port (SSL): 465.

    Turn on less secure apps in gmail account


    Office 365 email support only TLS that Ricoh doesn't support or they can setup a mail relay in Office 365

  7. #7
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    9,189
    Rep Power
    199

    Re: Scan to email problem on MPC4503

    SMTP2Go has a history of being used by spammers. As a result they go through periods of other email providers receiving "mark as spam" from their subscribers. After receiving a set number of "mark as spam" on emails from a given smtp server many email providers block all email coming from that server unless the sender is white listed by the recipient. We even had a problem here last year with newby and subscription email being blocked.

    That said, has the customer recently changed their ISP? Some ISPs will block all normal smtp ports to any smtp server except their own from scanning devices. We used to have problems with AT&T Uverse. If that is the situation, most ISPs have you set up at least one email account with them to use for login to their account services.

    Some trouble shooting to try. As soon as the send fails when you are doing a test, immediately go to User Tools - System Settings - Interface and print the settings. The last page will be the error log and should have at least one line that is an smtp error. Also check the DNS settings and add 8.8.8.8 or 8.8.4.4 if it is not already set. These are the Google public DNS.

  8. #8
    Senior Tech. 2,500+ Posts NeoMatrix's Avatar
    Join Date
    Nov 2010
    Location
    Sunshine State QLD.
    Posts
    3,168
    Rep Power
    79

    Re: Scan to email problem on MPC4503

    It might be gmail enforcing "double confirmation" login every few weeks/months.


    -----Example----
    "Are you a ROBOT...?"
    Please tag the following traffic light Captcha images.

    I believe the above can happen if the person is using two separate devices to login to the same email account.
    Say for example an automated MFD login, and the other login manually through a PC keyboard.

    With a manual login gmail flags all username and password errors. If too many user login errors occur gmail
    prompts the user for "double confirmation" login or "Captcha image" confirmation, before the email account can be accessed. In other words, the MFD email account on gmail won't work.

    Solution:
    Using any Web Browser login in manually to the problem gmail account; answer all the prompt captcha questions, logout, and the MFD should work on the problem gmail account once again.


    HTH
    What if we could count the stars... , what number would you stop at...?"
    [Exchange manual acquisitions, PM's CTN members only. ]
    [] |N | | o | M | Δ | t | π | | x | []

  9. #9
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    9,189
    Rep Power
    199

    Re: Scan to email problem on MPC4503

    Quote Originally Posted by NeoMatrix View Post
    It might be gmail enforcing "double confirmation" login every few weeks/months.


    -----Example----
    "Are you a ROBOT...?"
    Please tag the following traffic light Captcha images.

    I believe the above can happen if the person is using two separate devices to login to the same email account.
    Say for example an automated MFD login, and the other login manually through a PC keyboard.

    With a manual login gmail flags all username and password errors. If too many user login errors occur gmail
    prompts the user for "double confirmation" login or "Captcha image" confirmation, before the email account can be accessed. In other words, the MFD email account on gmail won't work.

    Solution:
    Using any Web Browser login in manually to the problem gmail account; answer all the prompt captcha questions, logout, and the MFD should work on the problem gmail account once again.


    HTH
    I have 3 laptops and my droid that are frequently logged in to gmail at the same time.

  10. #10
    Service Manager 1,000+ Posts
    Join Date
    Jan 2009
    Location
    nyc
    Posts
    1,392
    Rep Power
    42

    Re: Scan to email problem on MPC4503

    Quote Originally Posted by slimslob View Post
    SMTP2Go has a history of being used by spammers. As a result they go through periods of other email providers receiving "mark as spam" from their subscribers. After receiving a set number of "mark as spam" on emails from a given smtp server many email providers block all email coming from that server unless the sender is white listed by the recipient. We even had a problem here last year with newby and subscription email being blocked.

    That said, has the customer recently changed their ISP? Some ISPs will block all normal smtp ports to any smtp server except their own from scanning devices. We used to have problems with AT&T Uverse. If that is the situation, most ISPs have you set up at least one email account with them to use for login to their account services.

    Some trouble shooting to try. As soon as the send fails when you are doing a test, immediately go to User Tools - System Settings - Interface and print the settings. The last page will be the error log and should have at least one line that is an smtp error. Also check the DNS settings and add 8.8.8.8 or 8.8.4.4 if it is not already set. These are the Google public DNS.

    re>>
    That said, has the customer recently changed their ISP?
    no its Verizon and a new install/location about 2 months old.
    Same router/wiring done by me to the machine etc.
    THE DNS settings are 8 8 8 8 and 8 8 4 4 and all tested ok.
    I am curious if the scanner goes from 97% to 100% on scan to email is that 100% that scan to email was/is correctly configured?
    I cant figure why my SMTP2GO settings dont jive and work..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here