Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Field Supervisor 500+ Posts Zeldaman's Avatar
    Join Date
    Mar 2011
    Location
    Stuttgart/Baden Wuerttemberg
    Posts
    841
    Rep Power
    33

    Re: Ricoh mp c5503 , 1 minute for print or copy

    Hi there!
    I agree with the other folks: wsd-driver or a broken lamp in the sleeve-roller. Try also to clean or change the thermopiles.
    Greetings...

  2. #12
    Technician
    Join Date
    Jul 2015
    Posts
    14
    Rep Power
    9

    Re: Ricoh mp c5503 , 1 minute for print or copy


    I bet on the wrong driver. Disable the WSD port from the web configuration of the machine and verify which driver is currently using the printer.

  3. #13
    Field Supervisor 500+ Posts
    Join Date
    Oct 2011
    Location
    Sydney
    Posts
    505
    Rep Power
    25

    Re: Ricoh mp c5503 , 1 minute for print or copy

    Quote Originally Posted by aguatepe View Post

    I bet on the wrong driver. Disable the WSD port from the web configuration of the machine and verify which driver is currently using the printer.
    Read original post it it doing it on copy so drivers and port have nothing to do with it.

  4. #14
    IT Manager 1,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    1,445
    Rep Power
    41

    Re: Ricoh mp c5503 , 1 minute for print or copy

    Check the wall voltage! under load had a kyocera that had an issue, turn out to be power connection.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here