Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Color Run

  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Jun 2009
    Location
    KUALA LUMPUR
    Posts
    64
    Rep Power
    0

    Color Run

    Good day,
    - This Ricoh MPC5503's color print out run. only magenta to Right and left, center Ok.
    - Try to change LD, ITB, ID sensor & Magenta PCU . Same result
    - Adjust Main Dot at SP Mode, 1 side ok than the other still run

    any idea.
    Thanks
    Attached Files Attached Files

  2. #2
    Ricoh Fanboy 1,000+ Posts Oze's Avatar
    Join Date
    Jul 2008
    Location
    Toowoomba,QLD
    Posts
    1,375
    Rep Power
    42

    Re: Color Run

    Your colors are misaligned.
    Have you tried running SP2-111-004 Forced Line Adjust?
    I'd have thought that replacing the itb assy and then running full music would have set this right?

  3. #3
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    9,384
    Rep Power
    204

    Re: Color Run

    Before doing forced line position, properly clean the ID sensor assembly. I have had that alone pull colors back into alignment.

  4. #4
    Service Manager 1,000+ Posts Debs1964's Avatar
    Join Date
    Oct 2010
    Location
    Gravesend, Kent
    Posts
    1,512
    Rep Power
    57

    Re: Color Run

    Try doing
    ACC recall SP5-610-4
    ACC recall SP1-101-1 in printer SP
    Process control SP3-011-1
    Check process control result in SP3-012-12 (should be 11111111)
    Line adjustment C (or D) if it's on this model SP2-111-3 (or 4)
    Line adjustment A SP2-111-1 execute twice
    Then try printer test page again

    Obviously make sure ID sensors are clean prior to doing this
    There are 10 types of people in this world, those who understand binary maths and those who don't

  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Jun 2009
    Location
    KUALA LUMPUR
    Posts
    64
    Rep Power
    0

    Re: Color Run

    IMG-20190704-WA0016.jpg After changing this broad, color back to normal. all items (ITB, ID sensor, Magenta PCU, Laser unit) put back.

  6. #6
    Just a tech 250+ Posts keithxxiii's Avatar
    Join Date
    Nov 2014
    Posts
    323
    Rep Power
    15

    Re: Color Run

    Cool, you have changed the IPU.
    You could have tried the steps suggested by other techs. Anyway, it's your call. $$
    Aye! Cut the crap

  7. #7
    Service Manager 2,500+ Posts
    Color Run

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto, ON
    Posts
    2,957
    Rep Power
    88

    Re: Color Run

    Quote Originally Posted by keithxxiii View Post
    Cool, you have changed the IPU.
    You could have tried the steps suggested by other techs. Anyway, it's your call. $$
    x2!
    So many times a simple image defect makes people immediately start changing circuitry and Major components before even doing the most basic adjustments

  8. #8
    Senior Tech 100+ Posts
    Join Date
    Jul 2008
    Posts
    122
    Rep Power
    24

    Re: Color Run

    Quote Originally Posted by sandmanmac View Post
    x2!
    So many times a simple image defect makes people immediately start changing circuitry and Major components before even doing the most basic adjustments
    X3. I have seen this many times. Simple clean id sensor and do line position adjustment always brought mine back in line. Especially older models...

    Sent from my LM-V405 using Tapatalk

  9. #9
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    9,384
    Rep Power
    204

    Re: Color Run

    Quote Originally Posted by skinnyb View Post
    X3. I have seen this many times. Simple clean id sensor and do line position adjustment always brought mine back in line. Especially older models...

    Sent from my LM-V405 using Tapatalk
    I did have 1 machine where that would pull it back in and the next morning it would be off again. Machine was only a couple of weeks old so I called our regional rep and he said that Ricoh had been having some problems with ITB slippage. He sent me a new ITB assembly and problem went away.

  10. #10
    Field Supervisor 500+ Posts
    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    744
    Rep Power
    34

    Re: Color Run

    Quote Originally Posted by slimslob View Post
    I did have 1 machine where that would pull it back in and the next morning it would be off again. Machine was only a couple of weeks old so I called our regional rep and he said that Ricoh had been having some problems with ITB slippage. He sent me a new ITB assembly and problem went away.
    I had one that would not hold for more than a day or two also, ended up replacing the ITB assy.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here