Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Junior Member
    Join Date
    Jul 2015
    Location
    Sarnia
    Posts
    6
    Rep Power
    0

    Ricoh MP C4503 jamming 11" paper

    I have an MP C4503 with 983K pages through it. Recently, it is jamming single sided 11" paper sizes (ie. 11 X 8.5 and 11 X 17"). 8.5 X 11 and 8.5 X 14" works fine. The 11" paper seems to "roll up" before it gets to the fuser entrance guide plate. 11 X 8.5 has J21 and 11 X 17 has J19 jam codes. Any thoughts would be greatly appreciated.

  2. #2
    Trusted Tech 50+ Posts dalewb74's Avatar
    Join Date
    Feb 2018
    Posts
    94
    Rep Power
    5

    Re: Ricoh MP C4503 jamming 11" paper

    if you look in your service manual what does it say those jam codes are related to? what have you tried so far?

  3. #3
    worker drone 250+ Posts
    Join Date
    Dec 2009
    Posts
    427
    Rep Power
    28

    Re: Ricoh MP C4503 jamming 11" paper

    Top of the head guess but is the heat sleeve past life and not always turning?

  4. #4
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    9,486
    Rep Power
    206

    Re: Ricoh MP C4503 jamming 11" paper

    We could help you more if you had included the jam code, JXXX.

  5. #5
    worker drone 250+ Posts
    Join Date
    Dec 2009
    Posts
    427
    Rep Power
    28

    Re: Ricoh MP C4503 jamming 11" paper

    Quote Originally Posted by slimslob View Post
    We could help you more if you had included the jam code, JXXX.
    He wrote 19 and 21 depending on the paper size he was running. If memory serves, that is failing to make fusing exit sensor. I am sticking with fuser either press roller swelled on ends or heat sleeve dragging and not rotating freely.

  6. #6
    Senior Tech 100+ Posts
    Join Date
    Jul 2008
    Posts
    131
    Rep Power
    24

    Re: Ricoh MP C4503 jamming 11" paper

    Quote Originally Posted by Coptech View Post
    He wrote 19 and 21 depending on the paper size he was running. If memory serves, that is failing to make fusing exit sensor. I am sticking with fuser either press roller swelled on ends or heat sleeve dragging and not rotating freely.
    Yep that's where my money is. 900k plus, the Fuser is probably wack even if its been rebuilt before.

    Sent from my LM-V405 using Tapatalk

  7. #7
    Trusted Tech 50+ Posts
    Ricoh MP C4503 jamming 11" paper


    Join Date
    Oct 2016
    Location
    Ruston, LA
    Posts
    89
    Rep Power
    7

    Re: Ricoh MP C4503 jamming 11" paper

    when the 3 gears wear down they leave a pile of debris at the back side under the fuser.... have you noticed that? I have seen the gears cause similar issues.

  8. #8
    Senior Tech 100+ Posts
    Join Date
    Jul 2008
    Posts
    131
    Rep Power
    24

    Re: Ricoh MP C4503 jamming 11" paper

    Quote Originally Posted by eddy out View Post
    when the 3 gears wear down they leave a pile of debris at the back side under the fuser.... have you noticed that? I have seen the gears cause similar issues.
    Usually when the gears wear away for me they make a terrible racket and pretty much jam every time. I change the gears, bearings, sleeve and pressure roller as a set normally especially on the 03 engines then grease the gears and bearings liberally with Barrieta grease and the problem doesn't occur again normally. Dry gears wear away to nothing. Never replaced gears on the 04 and EX series, they are greased from factory. Not touched an IMC yet, anxious to see exactly what is different..

    Sent from my LM-V405 using Tapatalk

  9. #9
    Junior Member
    Join Date
    Jul 2015
    Location
    Sarnia
    Posts
    6
    Rep Power
    0

    Re: Ricoh MP C4503 jamming 11" paper

    This issue has been resolved, thank you to all that replied. I am not set up to remove this thread.

  10. #10
    worker drone 250+ Posts
    Join Date
    Dec 2009
    Posts
    427
    Rep Power
    28

    Re: Ricoh MP C4503 jamming 11" paper

    Quote Originally Posted by Drew Shackleton View Post
    This issue has been resolved, thank you to all that replied. I am not set up to remove this thread.
    Tell us what fixed it and let somebody else learn from this thread.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here