Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Aug 2019
    Location
    BROOKLYN
    Posts
    2
    Rep Power
    0

    Ricoh Aficio MP C2550 J001 Jam code a few days after Fuser Replacement (Genuine part)

    Hi everyone!
    I've been working on a Ricoh Aficio MP C2550 for a while.

    Machine was reporting SC553. After checking thermistors and noticing the wear, the fuser was replaced with a genuine new fuser from Ricoh.
    Also of note, the gate pawl (D039 4588 GATE PAWL:REVERSE:ASS'Y) was extremely brittle, and easily broke with a light touch to the fins.
    The gate pawl was also replaced.

    After finishing up and resetting the PM counter (SP 3902-014 set to 1) the machine was happy, and printing nicely for about a day or two.
    At this point, the machine begins reporting jam code J001 (area C) on startup. Running SP7-507 reports jam code 064, which implies the Inverter Sensor is shorted somehow.
    While checking the machine, on one occasion SC670 is triggered, but on reset and machine restart does not return.
    I notice that the Guide Plate (D039 6221 GUIDE PLATE:TRANSFER UNIT) is also broken where it should hold the pin from the transfer unit (D039 6210 TRANSFER/SEPARATION UNIT:SECOND:ASS'Y) but I'm not convinced this actually has anything to do with the problem, since this shouldn't have any effect or relation to the symptoms above.
    I'm not sure which I should be doing. Should I remove and test the Inverter sensor? I realize this may be recommended, but as well I'm worried about this not being the real issue.

    And so, I turn to the forums for help. What are your thoughts?

    Thanks in advance for the help!

  2. #2
    SanDiegoCopierRepair.com 1,000+ Posts
    Ricoh Aficio MP C2550 J001 Jam code a few days after Fuser Replacement (Genuine part)

    blazebusiness's Avatar
    Join Date
    Apr 2010
    Location
    From NY--- live in San Diego , Ca.
    Posts
    1,010
    Rep Power
    35

    Re: Ricoh Aficio MP C2550 J001 Jam code a few days after Fuser Replacement (Genuine p

    Quote Originally Posted by markypc3 View Post
    Hi everyone!
    I've been working on a Ricoh Aficio MP C2550 for a while.

    Machine was reporting SC553. After checking thermistors and noticing the wear, the fuser was replaced with a genuine new fuser from Ricoh.
    Also of note, the gate pawl (D039 4588 GATE PAWL:REVERSE:ASS'Y) was extremely brittle, and easily broke with a light touch to the fins.
    The gate pawl was also replaced.

    After finishing up and resetting the PM counter (SP 3902-014 set to 1) the machine was happy, and printing nicely for about a day or two.
    At this point, the machine begins reporting jam code J001 (area C) on startup. Running SP7-507 reports jam code 064, which implies the Inverter Sensor is shorted somehow.
    While checking the machine, on one occasion SC670 is triggered, but on reset and machine restart does not return.
    I notice that the Guide Plate (D039 6221 GUIDE PLATE:TRANSFER UNIT) is also broken where it should hold the pin from the transfer unit (D039 6210 TRANSFER/SEPARATION UNIT:SECOND:ASS'Y) but I'm not convinced this actually has anything to do with the problem, since this shouldn't have any effect or relation to the symptoms above.
    I'm not sure which I should be doing. Should I remove and test the Inverter sensor? I realize this may be recommended, but as well I'm worried about this not being the real issue.

    And so, I turn to the forums for help. What are your thoughts?

    Thanks in advance for the help!
    J001 just means jam at power on. That jam code J001 area C at startup which doesn't clear , many times is caused by a bad door switch.
    Last edited by blazebusiness; 4 Weeks Ago at 03:18 PM.
    Anything can be made to work if you fiddle with it long enough- San Diego Copier Repair.com

  3. #3
    Senior Tech 250+ Posts FrohnB's Avatar
    Join Date
    Jul 2017
    Location
    Fremont, Nebraska
    Posts
    349
    Rep Power
    12

    Re: Ricoh Aficio MP C2550 J001 Jam code a few days after Fuser Replacement (Genuine p

    Check the Exit Sensor actuator (maybe it's inverter sensor), when customers pull a jam backwards, this actuator (flag), will get stuck in the cutout, and give a jam code.
    You don't have to remove the sensor to test it. Just go to Input mode 5-803, and test with your finger or a piece of paper for ON/OFF operation.
    Are you sure you got all the teeth from the Pawl Gate removed (If broken pieces fell into machine)? I usually take that right hand door off and flip it upside down and shake it. Sometimes have to remove that bottom guide on the door to get to some of the broken pieces.
    Is your inverter guide broken or missing it's spring?
    Scrap of paper stuck up there somewhere?
    Door switches (mainly the little push switch for right door) operational?

    I would also definitely fix that transfer guide plate you mentioned.

  4. #4
    Service Manager 1,000+ Posts
    Join Date
    Jan 2009
    Location
    nyc
    Posts
    1,512
    Rep Power
    45

    Re: Ricoh Aficio MP C2550 J001 Jam code a few days after Fuser Replacement (Genuine p

    1st
    I would take the right side door off and turn it upside down and see what shakes out.
    Also the right side door has other plastic that crumble and break and one can use a hot glue gun to fix.
    You need to know is the paper just stopping or are you getting lead edge indents from hitting something..
    Are you using an internal sorter
    if so take it off and CK

  5. #5
    Service Manager 1,000+ Posts
    Join Date
    Jan 2009
    Location
    nyc
    Posts
    1,512
    Rep Power
    45

    Re: Ricoh Aficio MP C2550 J001 Jam code a few days after Fuser Replacement (Genuine p

    IF ALL else fails swap out right side unit..
    I always save these when i take back my trade ins

  6. #6
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    9,611
    Rep Power
    209

    Re: Ricoh Aficio MP C2550 J001 Jam code a few days after Fuser Replacement (Genuine p

    There are 3 types of problems that I have seen with door switches:
    1. A switch can momentarily lose contact due to vibration. This will cause a J001 if paper is running through the machine. This usually occurs with the covers on a bridge unit but can also happen with any small push button sensor.
    2. When a jam has occurred and a door is opened to clear the jam, the switch will either fail to indicate the door has been opened or has been closed. When power is then cycled, a J001 will occurred.
    3. If a paper bank is installed, the jam door on it may not be full closed at the rear.

  7. #7
    Field Supervisor 500+ Posts
    Ricoh Aficio MP C2550 J001 Jam code a few days after Fuser Replacement (Genuine part)


    Join Date
    Oct 2007
    Location
    San Diego, CA
    Posts
    775
    Rep Power
    32

    Re: Ricoh Aficio MP C2550 J001 Jam code a few days after Fuser Replacement (Genuine p

    Quote Originally Posted by FrohnB View Post
    Door switches (mainly the little push switch for right door) operational?

    I would also definitely fix that transfer guide plate you mentioned.
    Definitely check that lower cover on the right side.

  8. #8
    Senior Tech 250+ Posts FrohnB's Avatar
    Join Date
    Jul 2017
    Location
    Fremont, Nebraska
    Posts
    349
    Rep Power
    12

    Thumbs up Re: Ricoh Aficio MP C2550 J001 Jam code a few days after Fuser Replacement (Genuine p

    Quote Originally Posted by copyaction View Post
    Definitely check that lower cover on the right side.

    Good call. Have seen this before also, either where the pin that holds the door in place is broken, or the little black "tab" on the guide that engages the door switch down there is broken/ missing or guide is out of place.

  9. #9
    Senior Tech 1,000+ Posts
    Ricoh Aficio MP C2550 J001 Jam code a few days after Fuser Replacement (Genuine part)

    mikadonovan's Avatar
    Join Date
    May 2008
    Location
    Indianapolis, Indiana
    Posts
    2,303
    Rep Power
    60

    Re: Ricoh Aficio MP C2550 J001 Jam code a few days after Fuser Replacement (Genuine p

    Quote Originally Posted by markypc3 View Post
    I notice that the Guide Plate (D039 6221 GUIDE PLATE:TRANSFER UNIT) is also broken where it should hold the pin from the transfer unit (D039 6210 TRANSFER/SEPARATION UNIT:SECOND:ASS'Y) but I'm not convinced this actually has anything to do with the problem, since this shouldn't have any effect or relation to the symptoms above.
    I'm not sure which I should be doing.
    A broken pin that holds the paper transfer assembly to the frame will result in skews, jams, and image quality issues. I personally would fix this first.
    NEVER ASSUME ANYTHING

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here