Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Feb 2008
    Location
    KK
    Posts
    155
    Rep Power
    21

    A1045 have black line when do many copies

    hello,today i facing this problem and I am not sure about it.first I judge it comes from aging of hot roller.then i change it.but after that its still appear.
    the problem is.there are black line after the customer print more then 100 copies.
    it seems to be the toner not propperly fused on the paper.the fusing temperature is 195*c.the cleanning roller already changed.pressure is new.
    any idea to solved this problem?



  2. #2
    Technician
    Join Date
    Jan 2007
    Location
    Brisbane, Queensland
    Posts
    47
    Rep Power
    23
    Confirm line is caused by fuser rollers by stopping paper before it exits the fuser. Check if line is consistent with picker finger damage or wear or perhaps something else coming into contact with fuser rollers. check fuser exit rollers for toner buildup.
    Good luck

    Clif


  3. #3
    School District Tech 500+ Posts schooltech's Avatar
    Join Date
    Jun 2008
    Location
    Idaho
    Posts
    504
    Rep Power
    25
    If you are sure it's coming from the fuser, then you might have worn out fuser springs, arms, etc. and you're not able to apply enough pressure.

    Depending on what brand of fuser you installed, whether it's aftermarket or something, you might have to slightly increase the fuser temp just a little bit.

    Bachelor of Science in Information Technology, Comptia A+, Comptia Network+

  4. #4
    Field Supervisor 2,500+ Posts
    A1045 have black line when do many copies

    Jomama46's Avatar
    Join Date
    Apr 2008
    Location
    Fairfax, VA
    Posts
    2,905
    Rep Power
    53
    May be a dirty charge roller


    You never realize how cheap a professional is until after you let an amateur do it.
    A+; Network +; PDI+

  5. #5
    Senior Tech 100+ Posts
    Join Date
    Feb 2008
    Location
    KK
    Posts
    155
    Rep Power
    21
    how i can attech the image in this forum? so i can show you the print out sample.the lines are inline with the ring inside the hot roller.if you see inside the hot roller,then it similer to the line appear in copy paper.


  6. #6
    Field Supervisor 2,500+ Posts
    A1045 have black line when do many copies

    Jomama46's Avatar
    Join Date
    Apr 2008
    Location
    Fairfax, VA
    Posts
    2,905
    Rep Power
    53
    inside the hot roller?


    You never realize how cheap a professional is until after you let an amateur do it.
    A+; Network +; PDI+

  7. #7
    Service Manager 1,000+ Posts
    A1045 have black line when do many copies

    Lagonda's Avatar
    Join Date
    Aug 2008
    Location
    Brisbane
    Posts
    1,381
    Rep Power
    49
    I'd guess after a 100 copies the charge roller is starting to over-heat. Fit a new charge roller and check all the fans are working and the filters are clean. The mag roller will also show the same symptoms. This model is notorious for melting toner on to the mag roller. Clean any toner build up of the mag roller with some very mild abrasive. My personal favorite is a worn 3M Scotchbrite pad.

    At least 50% of IT is a solution looking for a problem.

  8. #8
    School District Tech 500+ Posts schooltech's Avatar
    Join Date
    Jun 2008
    Location
    Idaho
    Posts
    504
    Rep Power
    25
    Have you figured anything else out? Have you determined if it might be coming from before the fuser, or are you sure the fuser is causing the problem?

    Is it more than just lines, like is the toner actually rubbing off of the paper?

    Mag roller/charge roller/drum lines are pretty common, so these may be the problem, and a fuser not putting it properly onto the paper is just adding to the problem.

    Try to attach some pics so we might be able to better help you identify the problem. We'll try anyway.....

    Bachelor of Science in Information Technology, Comptia A+, Comptia Network+

  9. #9
    Service Manager 250+ Posts hodgiepodgie's Avatar
    Join Date
    Jul 2008
    Location
    SEATTLE,WA.
    Posts
    284
    Rep Power
    22
    You know i had a problem like that ended up being after market toner.


  10. #10
    Field Supervisor 1,000+ Posts Eric1968's Avatar
    Join Date
    Jan 2009
    Location
    Rotterdam, Netherlands
    Posts
    2,465
    Rep Power
    59
    I think this problem is not so difficult te solve. As mentioned above, when you stop the machine between the drum and the fuser you can easily determine the cause.

    Drum :
    Is the Charge Roller clean? Cleaning Blade working properly?

    Fusing Unit :
    Hot Roller clean and not damaged?

    Of course the rest of the paper path should be free of toner and dust.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here