Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 10 of 10
  1. #1
    sultar
    Guest

    Question Scanrouter V2 Lite on Windows Server 2008

    Hello. Im trying to install Scanrouter V2 on Server 2k8, to be used with a Ricoh Aficio 1045. I've found a lot of information but cant quite seem to find my problem online.

    I did a full install, running the program on service mode, installing the I/O device without a problem and opening ports 80/161/3670 on the server's firewall, and doing all the necessary restarts of the server.

    When I run the administration utility it simply says "services suspended". If I try to resume services from the program it does not give me any indication whatsoever (no popup/errors), and the program still shows the services suspended. I also tried to manually restart the DDS Scheduler Deamon and the Scanrouterdriverv2 services. That didn't fix the problem. Also read somewhere that the ports may be 131/165/3670. Tried opening those ports, and that didnt fix the problem. Then I tried running it with the firewall completely off. That didn't fix it.

    Is there anything else i can try to make this happen? Any guidance would be really helpful.

    Thank you.


  2. #2
    Ricoh Tech 100+ Posts Star's Avatar
    Join Date
    Feb 2008
    Posts
    128
    Rep Power
    21
    Have had same problem. Scanrouter V2 Lite is not supported on Server 2008. Nor is it supported by Ricoh any more.

    The only solution I have found is to put it on an XP box and have that act as the scan server in Server 2008 environments.

    If anyone else has found a solution, I haven't heard of it yet.


  3. #3
    It's not easy being green 1,000+ Posts Cipher's Avatar
    Join Date
    May 2006
    Posts
    1,167
    Rep Power
    39

    Question

    Just thinking out aloud...

    Not ideal but maybe you could get around the compatibility issue using virtualization?

    - I know what I need to know as I need to know it, but knowing is not enough I must understand what I know.

  4. #4
    Service Manager 50+ Posts
    Join Date
    Feb 2009
    Location
    Drums, PA
    Posts
    79
    Rep Power
    18
    You are not supposed to install it to a server.


  5. #5
    Field Supervisor 500+ Posts Fearless V K's Avatar
    Join Date
    May 2007
    Location
    Redding, California
    Posts
    621
    Rep Power
    28
    I've had to open a range of ports in the past (6000-6010 for example) using DCOMCONFIG.

    Don't take that toner with me!

  6. #6
    Nurse Ratched of Repair 250+ Posts KopyKat's Avatar
    Join Date
    Nov 2008
    Posts
    367
    Rep Power
    22
    Quote Originally Posted by Star View Post
    Have had same problem. Scanrouter V2 Lite is not supported on Server 2008. Nor is it supported by Ricoh any more.

    The only solution I have found is to put it on an XP box and have that act as the scan server in Server 2008 environments.

    If anyone else has found a solution, I haven't heard of it yet.
    Star is correct. I second that.
    And adding to dckm's post it should not be on any server that is running any type of database.



    Relax! This firmware injection won't hurt...but it will take 45 minutes.

  7. #7
    Junior Member
    Join Date
    Apr 2010
    Posts
    3
    Rep Power
    0
    i have a ricoh aficio 1027 does scanrouter v2 lite work on windows server 2008? thanks for helping. it was previously running with scanrouter v2 lite in a server 2003 environment used by users for scan to folder (a shared folder on the server)... switched office and have a brand new server... x86 and server 2008 standard... should i try getting it working on the server or just install it on any user workstation should make it?



  8. #8
    arasg
    Guest

    Re: Scanrouter V2 Lite on Windows Server 2008

    I installed on a Windows 2008 R2 server (previously on a Windows 2003 server) with no problems. Scan to a folder on the server.


  9. #9
    Service Manager 2,500+ Posts
    Scanrouter V2 Lite on Windows Server 2008

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto
    Posts
    2,569
    Rep Power
    70

    Re: Scanrouter V2 Lite on Windows Server 2008

    Scanrouter will work on newer systems such as Windows Vista and 7. It is configured exactly the same as in windows XP, except that "User account control" must be turned "OFF", restart the system, and then resume services. My experience with Server 2008 is minimal, so I'm not sure if there is "user account control" or similar to disable. If not, then perhaps set a static IP on 1 workstation, install scanrouter, and use it as the scanner server.


  10. #10
    m0fugga
    Guest

    Re: Scanrouter V2 Lite on Windows Server 2008

    Quote Originally Posted by sandmanmac View Post
    Scanrouter will work on newer systems such as Windows Vista and 7. It is configured exactly the same as in windows XP, except that "User account control" must be turned "OFF", restart the system, and then resume services. My experience with Server 2008 is minimal, so I'm not sure if there is "user account control" or similar to disable. If not, then perhaps set a static IP on 1 workstation, install scanrouter, and use it as the scanner server.
    I know this is an old thread, but just in case someone else stumbles on this, I just wanted to report that this was the exact problem I was having with a Windows 2008 R2 server and disabling UAC fixed the problem for me. Thanks Sandman!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here