Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Junior Member
    Join Date
    Jun 2009
    Location
    auckland
    Posts
    6
    Rep Power
    0

    Ricoh printers scan to email dalays

    Frustrating problem which I would appreciate some guidance on to assist me to resolve;

    The company I work for have 10 or so Ricoh printers all set up for scan to email. 2 of them (ricoh 2045e and 2228c) often experience long delays in sending a scanned document to an email address, this delay can be 20 minutes up to 12 hours, the document stays on a "sending" status in the queue on the printer display, the facts I have available at this stage:

    all printers on our network our on the lan on a 10.1 IP

    The printers in question have no problems faxing or people printing to them, they have static address's just the same as the other printers

    have changed the name of the exchange server to IP address to rule out DNS issue

    I can scan to email from any another one of our printers to anyone (including my self and the other users who have these delays from the offending printers) no issues

    I have entered my domain logon credentials and password to authenticate and switched on authentication required through the web interface on the printer to see to see if this made any difference - none

    changed the admin email address and sent from address - no difference

    Relay is through exchange where we have the IP's of the printers added in as allowed to relay

    the weird thing is that you scan to a webmail account and it goes through straight away

    I tested it this morning and it took 20 minutes to send, yesterday it took 12 hours, the times it takes seems completely random.

    the settings seem exactly the same as the printers that work fine

    I can scan to a network folder and it seems ok but I have inly tested this a couple of times

    if anyone can help but needs more info please ask

    one good question would be what is it waiting for before it sends?

    its driving me nuts!!


  2. #2
    Field Supervisor 500+ Posts aabarnes1's Avatar
    Join Date
    Mar 2009
    Location
    Dublin
    Posts
    619
    Rep Power
    0
    Do the machines you are havig the problem with have the same or indeed latest firmware on them


  3. #3
    Junior Member
    Join Date
    Jun 2009
    Location
    auckland
    Posts
    6
    Rep Power
    0
    I havent checked

    is there any danger of losing the address book on the printers if I do this? There are 10's of address's in the address book and the users would linch me if I lost it!!

    ill have a look on the web in a few minutes and read up about downloading\installing the firmware, Ill give anything a crack but I would be surprised if this fixes it as we havent updated firmware on any of our machines

    another point worth mentioning is that Ricoh come and had a look scanned and sent to webmail and said its working, that was before I got involved the issue so I may call them out again

    thanks for your help


  4. #4
    Field Supervisor 500+ Posts aabarnes1's Avatar
    Join Date
    Mar 2009
    Location
    Dublin
    Posts
    619
    Rep Power
    0
    No, you wont loose any address book data doing a firware upgrade, however Ricoh do recommend doing a backup of your existing firmware in case you encounter a problem after the upgrade. You only need to back up the address book if you were replacing the nv ram.


  5. #5
    Technician 250+ Posts Ricoh-ono's Avatar
    Join Date
    Feb 2008
    Posts
    263
    Rep Power
    23
    How long from the time the last page is scanned until the memory indicator goes back to 100%?

    If it is within a few seconds, then the hangup is on your mail/Exchange server not the equipment.

    Do what you can, with what you have, where you are. ~Theodore Roosevelt

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Location
    auckland
    Posts
    6
    Rep Power
    0
    The memory does not clear back to 100% until the status changes to sent for the job in the scanner menu on the printer. I checked on the exchange server and the message does not reach it until the status on the printer changes to sent.

    the hangup is on the printer for some reason - killer question is what is it waiting for.

    its going cant send now, cant send now, cant send now, cant send now can send now, sent

    so what changes? what criteria has to be fulfilled before it sends?

    thanks for your reply


  7. #7
    Vacuum Cleaning Expert 1,000+ Posts iMind's Avatar
    Join Date
    Mar 2008
    Location
    File not found
    Posts
    1,120
    Rep Power
    32
    You could try going into usertools on the copier and change the NIC settings from Auto to 10/100 to see if that may help, you won´t harm the machine so its worth a try.What I would of suggested was to change the server name to an IP address, but that it what you´ve done already.

    We can all Win, but at the end we all loose. Save the greyhound

  8. #8
    Junior Member
    Join Date
    Jun 2009
    Location
    auckland
    Posts
    6
    Rep Power
    0
    I'll give that a go but dont forget it is 2 x printers with the same symptoms

    thanks for you reply


  9. #9
    Vacuum Cleaning Expert 1,000+ Posts iMind's Avatar
    Join Date
    Mar 2008
    Location
    File not found
    Posts
    1,120
    Rep Power
    32
    You could try changing the machines to another switch on your "Rack" or check the RJ45 cables if home made, just my two cents.

    We can all Win, but at the end we all loose. Save the greyhound

  10. #10
    Junior Member
    Join Date
    Jun 2009
    Location
    auckland
    Posts
    6
    Rep Power
    0
    Yeh, could do but ping -t drops no packets all day and printing to the printers all day by 20 or so people results in no printing errors and no network related errors in the system logs


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here