Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Field Supervisor 500+ Posts aabarnes1's Avatar
    Join Date
    Mar 2009
    Location
    Dublin
    Posts
    619
    Rep Power
    0

    Exclamation MP4/5000 updte/feedback

    I'd just like to hear back from you lot how you're getting on with these bastards. Since the last tsb and a couple of dev changes our machines seem to be runnig ok in general. Any feedback is welcome -thanks in advance.


  2. #2
    Service Manager 2,500+ Posts TonerMunkeh's Avatar
    Join Date
    Apr 2008
    Posts
    3,185
    Rep Power
    71
    After this new toner came out they seem to have settled down quite nicely. I think the deciding factor is the last dev change from the old toner to the new. The webs are still an absolute bastard to change though.

    Computers are serious tools, Michael!

  3. #3
    Service Manager 1,000+ Posts rthonpm's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    1,704
    Rep Power
    49
    The only way I have found to ensure the stability of these machines after installing new toner is to do a developer change.
    Just for grins though I have also converted my developer units over to use the new style covers and filtres that the new units that were available have.
    Doing these few changes the 4000s are running close to what a sales guy would claim!


  4. #4
    Field Supervisor 500+ Posts aabarnes1's Avatar
    Join Date
    Mar 2009
    Location
    Dublin
    Posts
    619
    Rep Power
    0
    We've had pretty much the same result, dev and toner change and vac out the pcu. These machines must be psychic,we got a call in today for grey background on a 4000! Thankfully one of he other lads went, but from what I can remember it's a good while since the mods were done on this box- so not to worry really.


  5. #5
    Service Manager 250+ Posts msaeger's Avatar
    Join Date
    Sep 2008
    Location
    Minneapolis, MN
    Posts
    335
    Rep Power
    22
    Can we get just the mag roller for these yet ? I have been putting the whole development unit in still.


  6. #6
    Senior Tech 100+ Posts
    Join Date
    Mar 2009
    Posts
    165
    Rep Power
    19
    As a counterpart we haven't had much problems with these machines... I've cleaned the charge roller once per machine I think, but I haven't changed anything (like dev or dev unit) yet. I've got about 5-8 of these babies out in the field and 2 of them on a school that prints about 25k black a month (not much color though).

    I believe these machines are the happiest when they're under pressure, or so it seems anyways... finally something the copiers and the sales guys have in common

    One thing I have had problems with is noise though... That grinding sound coming from the right rear section. Sounds like it's in the fuser or the interchange unit, but it's actually the cogwheel that connects with the interchange unit that's making the sound. Accessing it from the back panel and dripping some oil on its axle shuts it up nicely.

    Peace sells, but who's buying?

  7. #7
    Service Manager 250+ Posts zyqwiz's Avatar
    Join Date
    Jun 2009
    Location
    Watford
    Posts
    335
    Rep Power
    20
    Quote Originally Posted by Daniel Jokinen View Post
    prints about 25k black a month (not much color though).
    I'm not surprised seeing as it is a black and white machine!!

    We aren't selling any more of these - I warned sales as soon as I saw the parts were the same as the 35/45 but they didn't listen.


  8. #8
    Senior Tech 100+ Posts
    Join Date
    Mar 2009
    Posts
    165
    Rep Power
    19
    Quote Originally Posted by zyqwiz View Post
    I'm not surprised seeing as it is a black and white machine!!

    We aren't selling any more of these - I warned sales as soon as I saw the parts were the same as the 35/45 but they didn't listen.
    Oh right haha my bad! So used seeing MPC4000/5000 I didn't even think read before I posted... My post was about the color machines, so just ignore me! Sorry

    Peace sells, but who's buying?

  9. #9
    Field Supervisor 1,000+ Posts
    MP4/5000 updte/feedback

    Shadow1's Avatar
    Join Date
    Sep 2008
    Location
    M'ssippi
    Posts
    1,645
    Rep Power
    42
    I just did a 1st developer change on a machine that had 145k with the old toner and developer assembly. I kept looking for the "This machine actually works - For use by Ricoh Engineer Only" sticker. I have NEVER had one run that far, to the point where I strongly suspect somebody else worked on it and didn't log it.

    Be careful in teaching your children it is acceptable to abort an inconvenient unplanned pregnancy because they may also determine it is acceptable to euthanize an inconvenient elderly parent.

  10. #10
    Service Manager 2,500+ Posts TonerMunkeh's Avatar
    Join Date
    Apr 2008
    Posts
    3,185
    Rep Power
    71
    I've seen one or two with the original dev and toner in them and have run to 150k and had no service call, their web has run out. You do get the odd one, the very odd one that does behave itself.

    Computers are serious tools, Michael!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here