Results 1 to 5 of 5
  1. #1
    Technician
    Join Date
    Mar 2007
    Location
    Yuma, Az
    Posts
    35
    Post Thanks / Like
    Rep Power
    16

    Red face Aficio 551 sc300 code

    gray no image page exits than sc300 code shows....


  2. #2
    Technician tr21x's Avatar
    Join Date
    Feb 2007
    Location
    Paducah,Kentucky
    Posts
    25
    Post Thanks / Like
    Rep Power
    16
    Quote Originally Posted by yumacopiers View Post
    gray no image page exits than sc300 code shows....


    Make sure carona power pack is plugged in and that the carona wires and carona grid are clean with no carbon build up on either.
    Hand clean the wires and grid don't let the machine do it it will not get enough carbon off to do any good.


  3. #3
    AutoMajical Resolutionist 1,000+ Posts


    Tonerbomb's Avatar
    Join Date
    Feb 2005
    Location
    Bugaha
    Posts
    1,873
    Post Thanks / Like
    Rep Power
    57
    Quote Originally Posted by yumacopiers View Post
    gray no image page exits than sc300 code shows....
    Main charge corona is dirty,broken,shorted etc. Also check the end blocks and caps on the corona unit.


  4. #4
    Technician
    Join Date
    Mar 2007
    Location
    Yuma, Az
    Posts
    35
    Post Thanks / Like
    Rep Power
    16
    thnks, will try...


  5. #5
    Technician
    Join Date
    Mar 2007
    Location
    Yuma, Az
    Posts
    35
    Post Thanks / Like
    Rep Power
    16
    thnks, will check....


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here