Results 1 to 8 of 8
  1. #1
    Service Manager 100+ Posts
    Join Date
    Jan 2010
    Location
    China
    Posts
    210
    Post Thanks / Like
    Rep Power
    0

    Aficio 1035 service code SC390

    Hi

    Could you answer me what is the problem on Aficio 1035 - service code SC 390,Thanks


  2. #2
    Trusted Tech 50+ Posts
    Join Date
    Feb 2010
    Location
    zagreb
    Posts
    74
    Post Thanks / Like
    Rep Power
    0
    TD sensor or development unit


  3. #3
    Service Manager 100+ Posts
    Join Date
    Jan 2010
    Location
    China
    Posts
    210
    Post Thanks / Like
    Rep Power
    0
    thanks , I try to fix it


  4. #4
    Technician
    Join Date
    Jul 2010
    Posts
    19
    Post Thanks / Like
    Rep Power
    9
    How is the dev.roller? if its black after removing the deveolper you hav an faulty dev.roller..you can change the developer and clean the dev.roller and maybe the machine will be usable again or else the td-sensor is defective and than you have to change the lower dev unit..(if you only changes the td sensor you will in short time get an leakage and the developer will spread into the machine...than you are fu...)



    service manual :
    390 C
    The TD sensor output voltage is less
    than 0.5V or more than 5.0V after 10
    consecutive times during copying.
    • TD sensor defective
    • TD sensor not connected or
    connector damaged
    • Poor connection between the TD
    sensor and the I/O board (IOB)
    • I/O board (IOB) defective
    • Toner supply defective


  5. #5
    Technician 100+ Posts Ricoh-ono's Avatar
    Join Date
    Feb 2008
    Posts
    245
    Post Thanks / Like
    Rep Power
    16
    My experience has been that the toner bottle is empty and most of the toner in the development unit is depleted. I usually add a new bottle of toner, run a forced toner until it looks good, then run td initialization.

    Electricity is really just organized lightning. -George Carlin

  6. #6
    Service Manager 100+ Posts
    Join Date
    Jan 2010
    Location
    China
    Posts
    210
    Post Thanks / Like
    Rep Power
    0
    yes , The problem is solved. the reason is same as ricoh-one.


  7. #7
    Impulse Drive Engineer 250+ Posts CableGuy's Avatar
    Join Date
    Oct 2008
    Location
    Portsmouth via Cape Town
    Posts
    403
    Post Thanks / Like
    Rep Power
    17
    I had this last week, customer swears blind the machine didn't ask for toner, but the toner bottle was completely empty.....Popped a new toner bottle and Bob's your uncle...sorted...;-)


  8. #8
    Service Manager 250+ Posts tinnyjay's Avatar
    Join Date
    Oct 2009
    Location
    Tirana
    Posts
    498
    Post Thanks / Like
    Rep Power
    0
    Quote Originally Posted by manuals4you View Post
    This Parts & Service manual can now be purchased for $11.77 and downloaded immediately after payment from The Internet's largest collection of manuals


    Paul@justmanuals.com
    Your site is down


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here