Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
  1. #11
    Supervisor 50+ Posts Itsthepaper's Avatar
    Join Date
    Dec 2007
    Location
    Florida
    Posts
    86
    Post Thanks / Like
    Rep Power
    13

    Re: Aficio SP C232 sf *** Label Printing Issue ***

    Thanks for the tip Teepee,

    I tried what you suggested and had the same results that I had with PS driver. When the machine receives the print job it just blinks the message (Processing) and nothing comes out. I'm baffled!!
    I could only get a print job out in Plain paper mode, if switch to a different paper type machine hangs up with (Processing) message blinking. Have you encountered this before? I double checked my machine and driver are matched with paper type label, thick, cardstock, I tried them all.


    Love the Job Love the Work.

  2. #12
    Service Manager 100+ Posts



    Join Date
    May 2010
    Location
    Rockville, Md
    Posts
    227
    Post Thanks / Like
    Rep Power
    0

    Re: Aficio SP C232 sf *** Label Printing Issue ***

    Thanks for your input, I appreciate that. I will keep an eye out for these problems. Do you recommend the Konica Minolta model? If so, could you tell me the model number? Also, does it have high yield toners like the SPC232 has where the cost per print is just over 10 cents?


  3. #13
    Service Manager 100+ Posts



    Join Date
    May 2010
    Location
    Rockville, Md
    Posts
    227
    Post Thanks / Like
    Rep Power
    0

    Re: Aficio SP C232 sf *** Label Printing Issue ***

    Have you tried deleting the printer driver and re-installing it from the ricoh-usa website? It could be corrupted -happens quite often, had a driver corrupted on an HP 4200 yesterday.


  4. #14
    Field Supervisor 1,000+ Posts rthonpm's Avatar
    Join Date
    Aug 2007
    Location
    Greencastle, PA
    Posts
    1,335
    Post Thanks / Like
    Rep Power
    34

    Re: Aficio SP C232 sf *** Label Printing Issue ***

    Be sure to change the paper type for the tray you're using before sending the job. If you're printing from Tray 1, then change the paper type in the menu or web interface to be identical to the paper type you'll be using. Unless you do that you'll never get anything out of the machine.


  5. #15
    Senior Tech 100+ Posts
    Join Date
    Aug 2009
    Posts
    158
    Post Thanks / Like
    Rep Power
    11

    Re: Aficio SP C232 sf *** Label Printing Issue ***

    So...if you send the job to print on label paper it hangs.....but if you send the SAME job to print on plain paper it works fine?

    Sounds to me like its the controller board or the application....no SC codes when it hangs?

    Clutching at straws now and really dont think it would matter but what about connecting via USB?


  6. #16
    Supervisor 50+ Posts Itsthepaper's Avatar
    Join Date
    Dec 2007
    Location
    Florida
    Posts
    86
    Post Thanks / Like
    Rep Power
    13

    Lightbulb Re: Aficio SP C232 sf *** Label Printing Issue ***

    I feel like an ass!! My problem started as soon as I switched paper type to Label so I assumed my problem only had to do with label printing. I soon realized machine wasn't printing or copying anything at all should've payed attention to the Waste Toner bottle end of life message, DUH!! I tried an internal config page print out from the machine and that also didn't process, that took the driver out of the picture. I emptied the container and WTB message cleared and my prints started coming out.

    Thanks Guys for all your help!!

    Love the Job Love the Work.

  7. #17
    Toner Monkey 250+ Posts
    Join Date
    Mar 2008
    Posts
    411
    Post Thanks / Like
    Rep Power
    18

    Re: Aficio SP C232 sf *** Label Printing Issue ***

    Quote Originally Posted by Smee View Post
    If the machine was free Id certainly grab it...I kinda opened my mouth before I thought about what I was writing.

    Ive had no luck with them and I hate them with a passion (almost as much as the AF3224) - every single one of these ive seen has had fusing issues, jamming issues and the toner/drum assy never seems to last before the toner runs out....the drum fails before running out of toner so the client wants a free toner replacement. The fuser has a plastic bracket that ALWAYS breaks when the client gets a jam - cant buy the bracket gotta get the whole fuser, and its not cheap. Weird scanning issues coming out blue which was eventually a firmware fix, the interface is user un-friendly, to get into service mode takes a lot of patience and even to do something simple like firmware is aprocess in itself!.....in my experience they are just a horrible nasty little machine with lotsa werid faults and Im pretty sure they are made by a third party, not even Ricoh. And they are a PIG to take apart on site!

    But id definately take one if it was handed to me for free.
    I go to one or two of these, one in a weighbridge of a quarry of all places....always looks like someone grated a brick inside it most times I go to it.

    A tip with the fuser entrance guide, if the plastic clips that hold it onto the main body of the fuser have broken, I just make a couple of small holes in the guide plate and a couple of corresponding holes in the plastic fuser case and fasten it back on with a couple of small self-tapping screws... stronger and better than the original design IMO (I always have a buttload of spare small self tapping screws from the MPC4500 drum units). If you are going for a belt and braces approach then you can always add a bit of epoxy but I have repaired a few of these units in this fashion and I haven't had any come back in for the same issue.


  8. #18
    Technician
    Join Date
    May 2008
    Posts
    14
    Post Thanks / Like
    Rep Power
    12

    Re: Aficio SP C232 sf *** Label Printing Issue ***

    Folks,
    Anyone know how to reset fuser error SC 542 on an spc232? Checked the manual but cant find the info for entering sp mode...
    Thanks in advance.
    Tom


  9. #19
    Field Supervisor 1,000+ Posts rthonpm's Avatar
    Join Date
    Aug 2007
    Location
    Greencastle, PA
    Posts
    1,335
    Post Thanks / Like
    Rep Power
    34

    Re: Aficio SP C232 sf *** Label Printing Issue ***

    You can re-set fuser codes with Smart Organising Monitor available from the Ricoh website. Install it on a machine on the same network, or your laptop and connect via USB or crossover. The service options in it will allow you to reset a Level A code.


  10. #20
    Technician
    Join Date
    May 2008
    Posts
    14
    Post Thanks / Like
    Rep Power
    12

    Re: Aficio SP C232 sf *** Label Printing Issue ***

    Thanks rthonpm,
    Found out how to manually reset...
    Clear all 107 tap copy/start key once to enter SP mode!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here