Results 1 to 4 of 4

Thread: RICOH PRO 1356

  1. #1
    Service Manager 100+ Posts PinevskiS's Avatar
    Join Date
    Jul 2009
    Location
    SKOPJE
    Posts
    224
    Post Thanks / Like
    Rep Power
    0

    RICOH PRO 1356

    Hi All,
    I have a problem, when printing a copy of all the captivity moves up and down while in SP modem side to side is 0.0 mm.
    Double feed sensor has not been replaced although.
    SC history all 10 eror code 585.
    I turn off the doubje feed sensor 1908 -001 is off, 002 is off and 003 is off.
    Do you have a solution?
    Thanks.20121129162936843.pdf


  2. #2
    Service Manager 100+ Posts
    Join Date
    May 2010
    Location
    nairobi
    Posts
    202
    Post Thanks / Like
    Rep Power
    10

    Re: RICOH PRO 1356

    Quote Originally Posted by PinevskiS View Post
    Hi All,
    I have a problem, when printing a copy of all the captivity moves up and down while in SP modem side to side is 0.0 mm.
    Double feed sensor has not been replaced although.
    SC history all 10 eror code 585.
    I turn off the doubje feed sensor 1908 -001 is off, 002 is off and 003 is off.
    Do you have a solution?
    Thanks.20121129162936843.pdf
    you cannot turn off the CIS sensors only adjusts them when they are clean,done that?


  3. #3
    Service Manager 250+ Posts kannuki2's Avatar
    Join Date
    Feb 2012
    Posts
    294
    Post Thanks / Like
    Rep Power
    0

    Re: RICOH PRO 1356

    SUBJECT: JAM CODE 70, SC585
    SYMPTOM:
    One of the following occurs:
    1. Jam code 70 (Registration Sensor Lag)
    2. SC585 (Double-Feed LED Adjustment Error)
    CAUSE:
    Paper dust builds up in the paper registration area. As a result, the dust may interrupt the LED light source
    for the registration sensor or double-feed sensor, causing a mis-detection.
    SOLUTION:
    Clean the paper registration area to remove the paper dust.
    Check the paper registration area periodically, and clean the area as necessary (to prevent
    paper dust from building up)


  4. #4
    Service Manager 100+ Posts PinevskiS's Avatar
    Join Date
    Jul 2009
    Location
    SKOPJE
    Posts
    224
    Post Thanks / Like
    Rep Power
    0

    Re: RICOH PRO 1356

    Thank you to all the problem is solved.
    Was replaced CIS sensor, both sensors and TRAY 2 was broken and paper was not in position.
    Thanks.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here