Results 1 to 9 of 9

Thread: MP2550sp

  1. #1
    Senior Tech 100+ Posts
    Join Date
    Feb 2011
    Location
    Phoenix, Arizona
    Posts
    109
    Post Thanks / Like
    Rep Power
    9

    MP2550sp

    Hello all,
    Pretty sure I know the answer but would like some expert opinions. I have an MP2550sp that displays an "sd card authentication" error. Error code in sc history is an 866 "illegal data on sd card". It has a vm card (JAVA). I can uninstall the extended features and even completely remove the VM card and still get the sd card authentiation error. I can ping it and print to it but cannot web into it to set up the scan to e-mail/scan to folder. I suspect a bad controller. I know I can't be the only unlucky s.o.b. out there. Anyone seen this? Firmware is current.


  2. #2
    Field Supervisor 1,000+ Posts


    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto
    Posts
    1,783
    Post Thanks / Like
    Rep Power
    43

    Re: MP2550sp

    Quote Originally Posted by logrady2331 View Post
    Hello all,
    Pretty sure I know the answer but would like some expert opinions. I have an MP2550sp that displays an "sd card authentication" error. Error code in sc history is an 866 "illegal data on sd card". It has a vm card (JAVA). I can uninstall the extended features and even completely remove the VM card and still get the sd card authentiation error. I can ping it and print to it but cannot web into it to set up the scan to e-mail/scan to folder. I suspect a bad controller. I know I can't be the only unlucky s.o.b. out there. Anyone seen this? Firmware is current.

    There's a TSB relating to SC866 that says to update system firmware to version 1.1 or newer


  3. #3
    Senior Tech 100+ Posts
    Join Date
    Feb 2011
    Location
    Phoenix, Arizona
    Posts
    109
    Post Thanks / Like
    Rep Power
    9

    Re: MP2550sp

    Done. System 1.20, everything else current. Just did it.


  4. #4
    Service Manager 250+ Posts kannuki2's Avatar
    Join Date
    Feb 2012
    Posts
    313
    Post Thanks / Like
    Rep Power
    0

    Re: MP2550sp

    can you tell me the address when you try to wim into it?

    is it HTTP://ip address?


  5. #5
    Senior Tech 1,000+ Posts NeoMatrix's Avatar
    Join Date
    Nov 2010
    Location
    Sunshine State QLD.
    Posts
    1,039
    Post Thanks / Like
    Rep Power
    24

    Re: MP2550sp

    Are you using any extended java features like Global scan or PCC ?
    If so, old software versions of Global scan can corrupt the VM card as it does excessive read-write updates to the VM Card.
    Replace the VM card with a new one from Ricoh.

    Make sure you have a working scan-print SD card inserted in the machine.
    I've seen faulty scan-print SD cards cause no-connection errors on the network.

    HTH

    Nose to the grind stone. Hold that grind stone still......"
    [Exchange manual acquisitions, PM's CTN members only. ]

    [] |N | | o | M | Δ | t | π | | x | []

  6. #6
    Service Manager 250+ Posts kannuki2's Avatar
    Join Date
    Feb 2012
    Posts
    313
    Post Thanks / Like
    Rep Power
    0

    Re: MP2550sp

    I think he has two separate issue here. It's probably an incorrect java sd card is on the machine and he has ssl permit to ciphertext on therefore he can print and ping the machine but he cannot log into the web image monitor when using HTTP://.

    you must change it to HTTPS://whatever the ip of the machine.


  7. #7
    Senior Tech 1,000+ Posts NeoMatrix's Avatar
    Join Date
    Nov 2010
    Location
    Sunshine State QLD.
    Posts
    1,039
    Post Thanks / Like
    Rep Power
    24

    Re: MP2550sp

    Quote Originally Posted by kannuki2 View Post
    I think he has two separate issue here. It's probably an incorrect java sd card is on the machine and he has ssl permit to ciphertext on therefore he can print and ping the machine but he cannot log into the web image monitor when using HTTP://.

    you must change it to HTTPS://whatever the ip of the machine.

    He could try the following , I'm not sure about the MP2550 :

    cmd <enter>
    telnet "ip address " <enter>
    set http up
    logout <enter>
    yes <enter>

    Nose to the grind stone. Hold that grind stone still......"
    [Exchange manual acquisitions, PM's CTN members only. ]

    [] |N | | o | M | Δ | t | π | | x | []

  8. #8
    Senior Tech 100+ Posts
    Join Date
    Jul 2008
    Location
    ashford
    Posts
    188
    Post Thanks / Like
    Rep Power
    14

    Re: MP2550sp

    try going into sp mode and run ncs reset its in sp5 somthing cant remember sp
    this will reset you nic and scanner settings i have had this on mpc2500 its todo with the chiptext settings
    also check that sp5985 nic setting is not set to 2


  9. #9
    Senior Tech 100+ Posts
    Join Date
    Feb 2011
    Location
    Phoenix, Arizona
    Posts
    109
    Post Thanks / Like
    Rep Power
    9

    Re: MP2550sp

    Bad controller. Replaced it and it works now. Thanks all!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here