Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 4 1234 LastLast
Results 1 to 10 of 35
  1. #1
    Service Manager 250+ Posts
    Join Date
    Mar 2007
    Location
    Ontario
    Posts
    279
    Rep Power
    0

    Ricoh Aficio 2045 keeps asking for toner

    This 2045 keeps asking for toner. I replaced the developer and initialized it and it ran for a little while but then the ad toner came back on there is a full toner in it . any ideas anyone?


  2. #2
    It's not easy being green 1,000+ Posts Cipher's Avatar
    Join Date
    May 2006
    Posts
    1,167
    Rep Power
    39
    Here are a few things to try...

    Check the toner is geniune Ricoh and is definely for the 2045 model.

    Toner supply is controlled with readings from TD sensor on the dev unit and the I.D sensor above the drum by default.
    These are low cost parts and easy to change.
    (The TD sensor on this model have been known to fluctuate back and forth by a fair margin so is a good place to start).
    (I.D sensors don't fail that often, a good I.D sensor PWN reading should be around '100' mark).

    You could also try stripping down and cleaning out the toner hopper.
    Check the four mylars are present and the grabber is opening wide enough to grab the toner bottle nozzle sucessfully.
    Check the toner hopper exit slider is opening fully when the PCU is inserted.

    Update the firmware.
    There are changes for toner supply releated issues.

    - I know what I need to know as I need to know it, but knowing is not enough I must understand what I know.

  3. #3
    Expecting a call. 50+ Posts Paper_Jam's Avatar
    Join Date
    Jun 2007
    Location
    Saint Louis
    Posts
    95
    Rep Power
    22
    On the same subject here. I have had it happen twice where the customer leaves the prior toner bottle top in the hopper and installed the new bottle somehow managing to get it back in the machine. The end result was all the mylar paddles in the hopper were torn off.
    I guess it forces the hopper mech too far back and then it rotates tearing off the paddles.


  4. #4
    A+, MCP, MCSE Steve0's Avatar
    Join Date
    Jan 2008
    Posts
    12
    Rep Power
    21

    Check the cable

    You can check the cable.
    Sometimes cable loosed.

    Good luck.


  5. #5
    unTrusted Tech 250+ Posts imaginemoko's Avatar
    Join Date
    Jan 2008
    Location
    Saudi
    Posts
    250
    Rep Power
    23

    Smile

    Quote Originally Posted by DaZ View Post
    Here are a few things to try...

    Check the toner is geniune Ricoh and is definely for the 2045 model.

    Toner supply is controlled with readings from TD sensor on the dev unit and the I.D sensor above the drum by default.
    These are low cost parts and easy to change.
    (The TD sensor on this model have been known to fluctuate back and forth by a fair margin so is a good place to start).
    (I.D sensors don't fail that often, a good I.D sensor PWN reading should be around '100' mark).

    You could also try stripping down and cleaning out the toner hopper.
    Check the four mylars are present and the grabber is opening wide enough to grab the toner bottle nozzle sucessfully.
    Check the toner hopper exit slider is opening fully when the PCU is inserted.

    Update the firmware.
    There are changes for toner supply releated issues.


    add on "try to check if the toner supply motor is working via output check.... check if the spring is still there to drop the toner to the development unit


  6. #6
    It's not easy being green 1,000+ Posts Cipher's Avatar
    Join Date
    May 2006
    Posts
    1,167
    Rep Power
    39
    FYI

    I had one of these 'add toner' faults today and it was the toner hopper all clogged up inside.
    The side bit where the toner drops down had hardened clumps of toner stuck around the side entrance mylar and the exit hole.

    - I know what I need to know as I need to know it, but knowing is not enough I must understand what I know.

  7. #7
    Senior Tech 100+ Posts
    Join Date
    Oct 2007
    Location
    Southampton
    Posts
    159
    Rep Power
    22
    Also check the seals around the Toner hopper/Dev unit, I'm not sure but if these are ripped/worn it could be shooting the Toner out into the machine rather than going into the Dev unit. But that's REALLY sucking straws.


  8. #8
    Major Asshole! 2,500+ Posts
    Ricoh Aficio 2045 keeps asking for toner

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    3,847
    Rep Power
    66
    I too am having this problem. Followed every advise on this thread except for the TD sensor replacement - the developer is recent and I'd really like to avoid changing the developer because of the TD sensor. Is there any way of replacing the TD sensor without the need of replacing the developer also?

    ' "But the salesman said . . ." The salesman's an asshole!'
    Mascan42

    'You will always find some Eskimo ready to instruct the Congolese on how to cope with heat waves.'

    Ibid

  9. #9
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Rep Power
    0
    I would also check the the toner motor. I have seen these fail. Run simulation output check for toner motor. I would remove the toner supply unit and hold the motor when you run this sim. Sometimes the motor turns but does not have enough torgue to turn the toner supply unit. Easy replace motor comes out the front


  10. #10
    Technician
    Join Date
    Oct 2008
    Location
    Skopje
    Posts
    46
    Rep Power
    19
    Change the toner motor


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here