Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Senior Tech 250+ Posts sharpmind's Avatar
    Join Date
    Sep 2009
    Posts
    452
    Rep Power
    23

    SC 520-00 (MP 2501sp)

    Guys, do you have any ideas on how to resolve this problem? The machine is still new. Try reseating all the connections but still error comes. I also checked the duplex unit. Thanks!


  2. #2
    Field Supervisor 500+ Posts Polarbear's Avatar
    Join Date
    Feb 2012
    Location
    Cape Town
    Posts
    916
    Rep Power
    29

    Re: SC 520-00 (MP 2501sp)

    SC 520
    Registration motor error


    Symptom:

    When the registration motor is
    rotating

    Cause:


    Motor lock
    Defective motor driver

    Press the GREEN button!!

  3. #3
    Senior Tech 250+ Posts sharpmind's Avatar
    Join Date
    Sep 2009
    Posts
    452
    Rep Power
    23

    Re: SC 520-00 (MP 2501sp)

    Quote Originally Posted by Polarbear View Post
    SC 520
    Registration motor error


    Symptom:

    When the registration motor is
    rotating

    Cause:


    Motor lock
    Defective motor driver

    Guys, if you don't mind, can you give me the part number of that registration motor...thanks!


  4. #4
    Service Manager 100+ Posts
    Join Date
    Sep 2012
    Location
    Turin
    Posts
    231
    Rep Power
    19

    Re: SC 520-00 (MP 2501sp)

    This is the prove that Ricoh manuals are made by some dumbass.
    Parts catalog doesn't have a registration motor, it has a registration clutch.

    No way in the world I was able to locate it on the parts manual so if you are able to locate it please share

    The registration clutch is number 10 on the first pdf.

    Attached Files Attached Files

  5. #5
    Senior Tech 250+ Posts sharpmind's Avatar
    Join Date
    Sep 2009
    Posts
    452
    Rep Power
    23

    Re: SC 520-00 (MP 2501sp)

    Thanks for the info..God bless!


  6. #6
    Technician
    Join Date
    Sep 2014
    Posts
    13
    Rep Power
    9

    Re: SC 520-00 (MP 2501sp)

    So, has replacing the registration clutch solved this code?

    The reason I ask is that I have a client with a MP2501sp with this SC520.

    I have cheated the door and while manually turning the roller and activating the registration clutch in OUTPUT CHECK, the clutch does indeed grab and stop me from turning the registration roller.
    (I had to boot the machine with a door open and go into SP modes or else it throws the code immediately and nullifies OUTPUT CHECKS)

    Then, I can also reach around to the back and, while having the clutch still on, manually turn the main motor and feel that the registration roller is turning with no abnormal binding felt at the motor. But as soon as i try activating the main motor, the motor makes a slight jog then stops with the sc520 thrown.

    So. I am starting to assume that the code description should be Main Motor Error. Would anyone agree? Therefore, I will be trying a Main Motor replacement as a fix.

    Thoughts? Suggestions? Links to a solution I missed somewhere?

    Last edited by mlandry71; 04-11-2018 at 01:05 AM. Reason: clarification

  7. #7
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    8,545
    Rep Power
    185

    Re: SC 520-00 (MP 2501sp)

    Quote Originally Posted by sharpmind View Post
    Guys, do you have any ideas on how to resolve this problem? The machine is still new. Try reseating all the connections but still error comes. I also checked the duplex unit. Thanks!
    Quote Originally Posted by Polarbear View Post
    SC 520
    Registration motor error


    Symptom:

    When the registration motor is
    rotating

    Cause:


    Motor lock
    Defective motor driver
    Quote Originally Posted by sharpmind View Post
    Guys, if you don't mind, can you give me the part number of that registration motor...thanks!
    The problem is not with the parts catalog. The problem is with the error code and description. If you look at the start if the SC 5xx service codes, you will notice one thing glaringly not there. No main motor lock, SC500. The registration roller clutch is driven by the main motor. Trouble shoot as a main motor lock.


  8. #8
    Field Supervisor 500+ Posts Polarbear's Avatar
    Join Date
    Feb 2012
    Location
    Cape Town
    Posts
    916
    Rep Power
    29

    Re: SC 520-00 (MP 2501sp)

    Quote Originally Posted by skynetto View Post
    This is the prove that Ricoh manuals are made by some dumbass.


    Don't we know it!

    try making sense of an MP161 manual. Especially the firmware upgrade section.
    First there is mention of PCMCIA cards, the SD. Then the photo shows a PCMCIA slot??!
    Lol!

    Press the GREEN button!!

  9. #9
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    8,545
    Rep Power
    185

    Re: SC 520-00 (MP 2501sp)

    Quote Originally Posted by Polarbear View Post


    Don't we know it!

    try making sense of an MP161 manual. Especially the firmware upgrade section.
    First there is mention of PCMCIA cards, the SD. Then the photo shows a PCMCIA slot??!
    Lol!
    The service manual covers multiple similar models. Original Aficio MP 161, product code B262/B292, uses the PCMCIO cards. When the GW controller models, B284/288, they added the procedure for the SD card was added but the pictures of the screen displays were not.


  10. #10
    Junior Member
    Join Date
    Sep 2018
    Posts
    1
    Rep Power
    0

    Re: SC 520-00 (MP 2501sp)

    Quote Originally Posted by mlandry71 View Post
    So, has replacing the registration clutch solved this code?

    The reason I ask is that I have a client with a MP2501sp with this SC520.

    I have cheated the door and while manually turning the roller and activating the registration clutch in OUTPUT CHECK, the clutch does indeed grab and stop me from turning the registration roller.
    (I had to boot the machine with a door open and go into SP modes or else it throws the code immediately and nullifies OUTPUT CHECKS)

    Then, I can also reach around to the back and, while having the clutch still on, manually turn the main motor and feel that the registration roller is turning with no abnormal binding felt at the motor. But as soon as i try activating the main motor, the motor makes a slight jog then stops with the sc520 thrown.

    So. I am starting to assume that the code description should be Main Motor Error. Would anyone agree? Therefore, I will be trying a Main Motor replacement as a fix.

    Thoughts? Suggestions? Links to a solution I missed somewhere?
    Hello!
    Error SC520-00
    In my cause jammed Photoconductor Unit - in the Developer section jammed auger because of the excess toner in it


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here