Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Technician
    Join Date
    Dec 2012
    Location
    Ljubljana
    Posts
    18
    Rep Power
    10

    MPC 4000 color registration failed

    Hi,

    I have problem with color registration on MPC 4000. The problem is in this that is appearing approximately occasionally on 14 days.
    Usually it is not enough to switch ON/OFF, I must to do the SP2-111-3 and SP2-111-1. After that the copier works normaly a few next days.
    I already was cleaning laser unit and the ITB looks ok.
    Did someone had analogous problems???

    thank you for your cooporation

    Bostjan

    Attached Files Attached Files

  2. #2
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    6,870
    Rep Power
    148

    Re: MPC 4000 color registration failed

    Quote Originally Posted by Bole View Post
    Hi,

    I already was cleaning laser unit and the ITB looks ok.
    Did someone had analogous problems???

    thank you for your cooporation

    Bostjan
    Have you cleaned the density sensor assembly. It can cause the color registration to go off.


  3. #3
    Field Supervisor 1,000+ Posts Eric1968's Avatar
    Join Date
    Jan 2009
    Location
    Rotterdam, Netherlands
    Posts
    2,465
    Rep Power
    58

    Re: MPC 4000 color registration failed

    Only magenta is off. Replace the magenta PCU. Maybe the drum is not rotating at the proper speed.


  4. #4
    Trusted Tech 50+ Posts
    Join Date
    Aug 2013
    Posts
    86
    Rep Power
    0

    Re: MPC 4000 color registration failed

    1. Clean MUSIC sensors.

    2. Check toner density, too low cause color reg to fail.


  5. #5
    Senior Tech 100+ Posts
    MPC 4000 color registration failed

    walterman's Avatar
    Join Date
    May 2013
    Posts
    196
    Rep Power
    11

    Re: MPC 4000 color registration failed

    I know this is an old thread, however, it helped me out. I cleaned the music sensors and the mfp color reg. was fixed, thank you!


  6. #6
    Trusted Tech 50+ Posts
    Join Date
    Aug 2013
    Posts
    86
    Rep Power
    0

    Re: MPC 4000 color registration failed

    Quote Originally Posted by walterman View Post
    I know this is an old thread, however, it helped me out. I cleaned the music sensors and the mfp color reg. was fixed, thank you!
    Thanks for you feedback, always nice to hear the results.


  7. #7
    Service Manager 2,500+ Posts
    MPC 4000 color registration failed

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto
    Posts
    2,539
    Rep Power
    70

    Re: MPC 4000 color registration failed

    Quote Originally Posted by joshuadenmark View Post
    Thanks for you feedback, always nice to hear the results.
    Very true. Wouldn't it be nice if the original poster would show the same courtesy and appreciation?


  8. #8
    AutoMajical Resolutionist 2,500+ Posts
    MPC 4000 color registration failed

    Tonerbomb's Avatar
    Join Date
    Feb 2005
    Location
    Bugaha
    Posts
    2,584
    Rep Power
    77

    Re: MPC 4000 color registration failed

    Quote Originally Posted by walterman View Post
    I know this is an old thread, however, it helped me out. I cleaned the music sensors and the mfp color reg. was fixed, thank you!
    LIKE !!!

    Mystic Crystal Revelations

  9. #9
    Trusted Tech 50+ Posts
    Join Date
    Feb 2014
    Location
    khartoum,KHARTOUM NORTH
    Posts
    77
    Rep Power
    0

    Re: MPC 4000 color registration failed

    Quote Originally Posted by Tonerbomb View Post
    LIKE !!!
    Hi there...
    Perform clear all,then run line positioning...

    Thanks...


  10. #10
    Field Supervisor 500+ Posts Polarbear's Avatar
    Join Date
    Feb 2012
    Location
    Cape Town
    Posts
    818
    Rep Power
    25

    Re: MPC 4000 color registration failed

    Quote Originally Posted by imihm View Post
    Hi there...
    Perform clear all,then run line positioning...

    Thanks...
    imihm a word of warning. Never advise someone working on a colour box to do a memory all clear.
    That NEVER has and NEVER will fix the problem - in fact it wil create MORE problems.

    Stuff like line position errors have a cause. One needs to find the cause and fix it - Memory all clear is NEVER a fix!

    Press the GREEN button!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here