Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    jcrayne
    Guest

    Re:Lanier 6713 Copier synch problem

    Thank you for your help and response. The parts are on order and should be in early next week


  2. #12
    jcrayne
    Guest

    Re:Lanier 6713 Copier synch problem

    Since it is not an urgent situation, I decided just to replace the registration clutch only first. I finally received the registration clutch today and installed it.

    The machine still has the same problem.

    What should be the next step?

    Thanks for your help.


  3. #13
    jcrayne
    Guest

    Re:Lanier 6713 Copier synch problem

    I am still in need of a little Help.

    Should I go ahead and change the feed clutch as well. The copier seems to work well one time and then be out of sych the next. Again, the first part of the print is blank for about 3~4 inches when it is out of synch. Seems to pick up the paper early.

    Thanks



    jcrayne wrote:
    Since it is not an urgent situation, I decided just to replace the registration clutch only first. I finally received the registration clutch today and installed it.

    The machine still has the same problem.

    What should be the next step?

    Thanks for your help.



  4. #14
    Service Manager 250+ Posts
    Join Date
    Apr 2006
    Posts
    258
    Rep Power
    26

    Re:Lanier 6713 Copier synch problem

    sorry you are having such problems but the reg. clutch was always our fix. paper feed clutch would give you misfeed problems. recheck every thing could you have new clutch in bind?
    lol
    jp


  5. #15
    jcrayne
    Guest

    Re:Lanier 6713 Copier synch problem

    Thank you for your comments.

    Are there any trouble shooting ideas to try?

    I will double check the installation and the gears and mechanisms.

    It troubles me that sometimes it does print normally(about 25~30% normal).


    Thanks


  6. #16
    jcrayne
    Guest

    Re:Lanier 6713 Copier synch problem

    One other note.

    I did not notice the little silver spacer on the registration sensor as illustrated in the picture in this topic is missing on the one in my machine. Could it be that the sensor is hanging open causing the random registration problem?

    Thank you for your comments.


  7. #17
    jcrayne
    Guest

    Re:Lanier 6713 Copier synch problem

    I want to thank you for all of you help and suggestions.

    I was able to resolve the problem once I figured out I changed out the wrong clutch. Initially I changed out the paper pickup clutch with the new one instead of replacing the synchronization clutch. They are identical and on the same side in the the copier. Once the new clutch was in the correct spot on the sychronization roller, the copier worked great.

    This was definitely and beginner(idiot) mistake. If I have time I will post a picture of the assembly so others will not make the same mistake.

    Again, thanks for your help.

    Jack


  8. #18
    Technician
    Join Date
    Mar 2006
    Posts
    26
    Rep Power
    24

    Re:Lanier 6713 Copier synch problem

    Might take a look at this. I worked on one of these today changing the two clutch\'s. When you make a copy watch the right side door where the paper makes the bend around toward the alinging roller. This door was popping open, useally this is a clutch not shutting off, but I found something eles. When you have the alinging section out of the copier, place something inside the side door to hold it open. Look inside and you will see plastic guide fingers. Everyone of these had paper cuts! I filed down the cuts following with scottch Brite. The door does not even move now making a copy! Also as mentioned, check that there are 3 springs under the cassette lift. Good luck


  9. #19
    Technician
    Join Date
    May 2006
    Location
    San Diego, CA
    Posts
    24
    Rep Power
    24

    Re:Lanier 6713 Copier synch problem

    I am new to this board and this is my first reply to any post. I am glad you resolved your issue with the clutches. I just want to add that Lanier published a bulletin a long time ago about your problem and updated the original clutches. It was recommended to replace them as a pair. I still see these machines in the field occasionally, but in my experience I have seen those clutches go bad many times.


  10. #20
    Trusted Tech 50+ Posts copi_40's Avatar
    Join Date
    Mar 2006
    Posts
    51
    Rep Power
    24

    Re:Lanier 6713 Copier synch problem


    I met this problem 4 years ago with a Tosh 1360.Also change clutch without results.Finally I belive was a scanner problem.But customer bought a new copier .....


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here