Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26
  1. #21
    Senior Tech 250+ Posts tufbnme's Avatar
    Join Date
    Feb 2008
    Location
    Mexifornia
    Posts
    446
    Rep Power
    28

    Re: ADF issue - MP C3003 - We're stumped for the moment.

    Quote Originally Posted by Imprestik View Post
    Under the document feeder you have a white sheet with velcro stuck to it, remove it and you will find a sensor on a slider (kind of like in the paper trays) which obviously slides forward and back

    make sure this sensor on the slider is actually set in the rails themselves, otherwise you will find the sensor on a slight angle and it will come out of position by just opening and closing the document feeder causing this issue
    Can you elaborate on this? I am looking at a SPDF and I do not see any sensor.

  2. #22
    Junior Member
    Join Date
    Nov 2015
    Posts
    5
    Rep Power
    0

    Re: ADF issue - MP C3003 - We're stumped for the moment.

    Quote Originally Posted by Imprestik View Post
    Under the document feeder you have a white sheet with velcro stuck to it, remove it and you will find a sensor on a slider (kind of like in the paper trays) which obviously slides forward and back

    make sure this sensor on the slider is actually set in the rails themselves, otherwise you will find the sensor on a slight angle and it will come out of position by just opening and closing the document feeder causing this issue


    I was completely lost tried replacing everything, and this sensor was the only reason. thanks for the post, my problem was solved with this.

  3. #23
    Senior Tech 100+ Posts FrohnB's Avatar
    Join Date
    Jul 2017
    Location
    Fremont, Nebraska
    Posts
    152
    Rep Power
    6

    Re: ADF issue - MP C3003 - We're stumped for the moment.

    Okay, need some clarification here!! We usually run into the 014/016 jams, paper stopping right before the three transports rollers just past the feed assembly. Is this the same symptom?
    I know the first poster said 017 jam? is this what everyone else is getting?
    As far as this "replacing the sensor" talk, I've read that you need to remove the platen sheet and there should be a sensor on a slider?? I have the STAMP unit on a slider, and then when you slide that into place, it will touch a "feeler" for a sensor. Is this the sensor I'm looking for?? Doesn't look like you can just get to it without removing the back cover of ADF?? Am I heading in the right direction?

    Thanks in Advance.

  4. #24
    Field Supervisor 500+ Posts Polarbear's Avatar
    Join Date
    Feb 2012
    Location
    Cape Town
    Posts
    930
    Rep Power
    30

    Re: ADF issue - MP C3003 - We're stumped for the moment.

    Quote Originally Posted by FrohnB View Post
    Okay, need some clarification here!! We usually run into the 014/016 jams, paper stopping right before the three transports rollers just past the feed assembly. Is this the same symptom?
    I know the first poster said 017 jam? is this what everyone else is getting?
    As far as this "replacing the sensor" talk, I've read that you need to remove the platen sheet and there should be a sensor on a slider?? I have the STAMP unit on a slider, and then when you slide that into place, it will touch a "feeler" for a sensor. Is this the sensor I'm looking for?? Doesn't look like you can just get to it without removing the back cover of ADF?? Am I heading in the right direction?

    Thanks in Advance.
    Yes that sensor is on a white bracket (if I remember correctly), what sometimes happens is that the slider fits too loosely and as the df works it moves out of position and actually causes the jam. Very stupid design. So much so that they tape the slider in place in the factory for transport. With the initial release, we had 2 boxes that had jam issues out of the crate - that was before they taped the slider in place, and we battled like crazy until we discovered this stupid slider.

    Ricoh must just ditch this fax stamp idea! It goes back to like Aficio 1013 or thereabouts!

    Sent from my SM-G950F using Tapatalk
    Last edited by Polarbear; 1 Week Ago at 07:35 PM.
    Press the GREEN button!!

  5. #25
    Field Supervisor 500+ Posts
    Join Date
    Jun 2012
    Location
    Turnhout
    Posts
    790
    Rep Power
    23

    Re: ADF issue - MP C3003 - We're stumped for the moment.

    Quote Originally Posted by Imprestik View Post
    Under the document feeder you have a white sheet with velcro stuck to it, remove it and you will find a sensor on a slider (kind of like in the paper trays) which obviously slides forward and back

    make sure this sensor on the slider is actually set in the rails themselves, otherwise you will find the sensor on a slight angle and it will come out of position by just opening and closing the document feeder causing this issue
    I have removed this plate and looked for this sensor but i can't find it anywhere...
    ???

  6. #26
    Field Supervisor 500+ Posts Zeldaman's Avatar
    Join Date
    Mar 2011
    Location
    Stuttgart/Baden Wuerttemberg
    Posts
    808
    Rep Power
    33

    Re: ADF issue - MP C3003 - We're stumped for the moment.

    Hi there!
    Posted this a long time ago: Metis DF 3090 J-001 permanent
    Greetings...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here